Latest post Sun, Jul 1 2018 8:39 AM by Daniel Krogh. 12 replies.
Page 1 of 1 (13 items)
Sort Posts: Previous Next
  • Sat, Oct 14 2017 11:46 AM

    UNKNOWN ERROR when I try to log in to Application Manager for the first time

    Hi All,

    I'm new here so please be gentle etc.. :)

    I have downloaded and installed Media Composer | First for Windows, but cannot get it to run. When I try to log in to the application manager window to activate Media Composer, I enter my credentials and after a delay of maybe 30 seconds, I get the message "UNKNOWN ERROR" in red text. Is this a known problem? What could I be doing wrong?

    The PC has an 8 core AMD CPU and 16GB of RAM, running windows 7 SP1

  • Sat, Oct 14 2017 2:30 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,724
    • Points 18,985
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: UNKNOWN ERROR when I try to log in to Application Manager for the first time

    Hi widgetclutte,

      Please post a screen grab of the AppMan.

     

    Regards,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Sat, Oct 28 2017 11:30 PM In reply to

    • C_Claypole
    • Not Ranked
    • Joined on Wed, Oct 25 2017
    • Posts 1
    • Points 25

    Re: UNKNOWN ERROR when I try to log in to Application Manager for the first time

    I'm having a similar problem, except it's giving a little more detail. It says that I need to upgrade. However, I have 8.9.2 intalled. I updated the Application Manager, tried the patch for MC 8.9.2 and I'm still getting an error (the Media Composer 8.9.2 patch didn't get past initiation). I've also put in a support ticket with AVID, but haven't heard back. Please advise. Thank you.

     

     

  • Tue, Dec 5 2017 8:46 PM In reply to

    Re: UNKNOWN ERROR when I try to log in to Application Manager for the first time

    If You go to the Application Manager and the preferences part of the manager then once in there try deleting the cache it should restart and sync after this.... I say should, but you never know.

     

    it works for me when I have any issues with the programme, and recently had this error message show up and so I deleted the Cache and it works fine again.

  • Wed, Dec 6 2017 2:46 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,724
    • Points 18,985
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: UNKNOWN ERROR when I try to log in to Application Manager for the first time

    C_Claypole:

    I'm having a similar problem, except it's giving a little more detail. It says that I need to upgrade. However, I have 8.9.2 intalled. I updated the Application Manager, tried the patch for MC 8.9.2 and I'm still getting an error (the Media Composer 8.9.2 patch didn't get past initiation). I've also put in a support ticket with AVID, but haven't heard back. Please advise. Thank you.

     

     

    Is this the First or Full version of MC? If it's MC|First try these steps:

    1. Click Preferences then Clear Cache files.
    2. Restart AppMan
    3. select the drop-down next to your email then hit sync.

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Tue, Dec 12 2017 6:54 PM In reply to

    Re: UNKNOWN ERROR when I try to log in to Application Manager for the first time

    I am also having the same issue.

    When I ry to login I either get "Unknown Error" or the password I typed in just dissapeasrs.

     

    Also there is a constant comman window opening and closing inthe background.  I am thinking that it is try to load something.

     

    Any help?

    Thanks

    Media Composer 8.9.4, AMD built system with ASUS A88X-PRO MB, Windows 10 Pro, AMD A10-7860K Radeon R7, 16 GB RAM, ATI AMD Radeon R7 Graphics [view my complete system specs]
  • Wed, Dec 13 2017 2:38 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,724
    • Points 18,985
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: UNKNOWN ERROR when I try to log in to Application Manager for the first time

    Hi mlacerda,

     Please uncheck Data Collection in AM Preferences, this should resolved the issue of the command console poping up. If you're having problem with your password pm me I will assist.Thanks!

     

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Mon, Dec 18 2017 6:43 PM In reply to

    Re: UNKNOWN ERROR when I try to log in to Application Manager for the first time

    Thank you RalphC.

     

    Seems like that did the trick

    Media Composer 8.9.4, AMD built system with ASUS A88X-PRO MB, Windows 10 Pro, AMD A10-7860K Radeon R7, 16 GB RAM, ATI AMD Radeon R7 Graphics [view my complete system specs]
  • Tue, Dec 19 2017 2:41 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,724
    • Points 18,985
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: UNKNOWN ERROR when I try to log in to Application Manager for the first time

    Mike Lacerda:

    Thank you RalphC.

     

    Seems like that did the trick

    I'm glad you're up and running.

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Sat, Jun 30 2018 12:05 PM In reply to

    • TheMCnz
    • Not Ranked
    • Joined on Sat, Jun 30 2018
    • Posts 3
    • Points 25

    Re: UNKNOWN ERROR when I try to log in to Application Manager for the first time

    Well, i must say, this was very annoying..

    i download the product and could not get it to work..  had to troubleshoot for like an hour..

     

    it turns out i had selected Send Annonymous data to Avid to improve the application.

     

    when i unticked this box in Application Manager Sign-In Preferences everything started to work.. meaning that I could now login.  I saw many people were having a similar issue for years..   unknown error login, application manager error, login error.

     

    this happened on these Application Manager Versions for Windows

    v18.4.3.18185 (this is the version inculded with initial download)

    v18.5 (this was the most current app available on the Avid web pages at the time)

    after installing the latest v18.5 and logged in successfully, i immediately was notified that a new Application Manager version was avialable.

    v18.6 -- recieved automatic install error saying something was using the NVIDA Application Overlay...  had to manually end the Avid Application Manager task and click retry to install successfully -- whey didnt it just say the Application Manager was in use.. and close the Application Manager automatically after a prompt??

     

    i wonder how many people have just given up and uninstalled...

  • Sat, Jun 30 2018 5:25 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,724
    • Points 18,985
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: UNKNOWN ERROR when I try to log in to Application Manager for the first time

    Hi TheMCnz,

      Are you still getting the UNKNOWN ERROR? Can you post the screenshot of the error message, Please complete your profile include machine specs and OS version.

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Sat, Jun 30 2018 9:14 PM In reply to

    • TheMCnz
    • Not Ranked
    • Joined on Sat, Jun 30 2018
    • Posts 3
    • Points 25

    Re: UNKNOWN ERROR when I try to log in to Application Manager for the first time

    Hi,

     

    Thanks for the reply.

     

    The error went away when I unchecked the send anonymous data box in the preference section of the application manager.

  • Sun, Jul 1 2018 8:39 AM In reply to

    Re: UNKNOWN ERROR when I try to log in to Application Manager for the first time

    Hello, after doing everything mentioned i still get this error https://i.imgur.com/eOkwxIJ.png 

    I have linked every account to the master account but still nothing. I run Avid Media Composer First on Win10, first time installing on windows.

Page 1 of 1 (13 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller