Latest post Tue, Oct 17 2017 3:50 AM by bushfilm. 12 replies.
Page 1 of 1 (13 items)
Sort Posts: Previous Next
  • Fri, Oct 13 2017 1:48 AM

    • bushfilm
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Baton Rouge, LA
    • Posts 476
    • Points 6,530

    Still no joy in Firstville

    So after having problems with Media Composer First in the past, I decided to take advantage of a laptop upgrade. I installed a new 1 tb hard drive, fresh bare-metal install of Windows 7 Pro, added Quicktime, an antivirus program and Ilok. Then I re-downloaded the latest version of MC First, and the App Manager. 

     I opened the App Manager, updated it, and attempted to run MC First. No joy. I get the full screen version of the software, but when I press any button, all that happens is a little chime sound. Can't re-size the window, can't open anything...nada. When I use Task Manager to exit the whole mess, it tells me that the program is waiting for a response from me, but since I can't re-size the window, I can't see what is behind it so I can respond. What a total pile of junk!

    The laptop has 8 gigs of RAM, an i5 Intel Quad core processor and plenty of hard drive space.  I don't understand why this has to be  so *** complicated! If anyone can tell me what I'm doing wrong, I would deeply, sincerely appreciate it.

    Seems like about half the time that Avid attempts something like this, it turns into a nightmare. I just want to edit some simple stuff on my laptop...is that too much to ask? Help!

  • Fri, Oct 13 2017 1:08 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,240
    • Points 41,905
    • Moderator: Media Composer Getting Started

    Re: Still no joy in Firstville

    If there's a dialog stuck behind, then you can always use the windows alt-tab to cycle through the windows, or command-tab to view all of the windows as well as get to the desktop.

    Hope this helps.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC 8.7, MC 7.x [view my complete system specs]

    Dave S.

  • Fri, Oct 13 2017 1:31 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,718
    • Points 113,695
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Still no joy in Firstville

    Bush....

    This is not the norm.....  stand by and I will get on this for you...

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Sat, Oct 14 2017 5:39 PM In reply to

    • bushfilm
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Baton Rouge, LA
    • Posts 476
    • Points 6,530

    Re: Still no joy in Firstville

    Thank you so much, Marianna...you are truly a helpful person and I hope Avid values you as much as we all do.

  • Sat, Oct 14 2017 5:43 PM In reply to

    • bushfilm
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Baton Rouge, LA
    • Posts 476
    • Points 6,530

    Re: Still no joy in Firstville

    Sorry to be so dense here, are you saying I should press the Windows and alt and tab keys at the same time? 

     

     

  • Sat, Oct 14 2017 5:56 PM In reply to

    • bushfilm
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Baton Rouge, LA
    • Posts 476
    • Points 6,530

    Re: Still no joy in Firstville

    DStone, when I do as you suggest, I get a small box, in it are the media composer icon and a computer screen icon, which I guess is the windows part. When I click on it, part of the desktop disappears, things get weird and it doesn't show me any additional windows screens to view dialogue box that is behind the MC First full-screen image. Very frustrating!

     

  • Sat, Oct 14 2017 6:23 PM In reply to

    • bushfilm
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Baton Rouge, LA
    • Posts 476
    • Points 6,530

    Re: Still no joy in Firstville

    And by the way, what is iLok for? I know it's some kind of license manager but I don't see anything related to Avid when I open it up. Is there some way to make it manage the Avid license? And why do I need this? 

  • Sun, Oct 15 2017 2:10 PM In reply to

    • bushfilm
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Baton Rouge, LA
    • Posts 476
    • Points 6,530

    Re: Still no joy in Firstville

    Anyone have a handle on this yet? I'd really like to get it working, but can't seem to make it go.

  • Sun, Oct 15 2017 3:25 PM In reply to

    • bushfilm
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Baton Rouge, LA
    • Posts 476
    • Points 6,530

    Re: Still no joy in Firstville

    I was able to look at the Windows behind the MC First pane, and, despite the message that the software was "awaiting a response from you", I didn't see any dialog box or anything else behind the curtain. Thoroughly frustrating. Help!

  • Mon, Oct 16 2017 5:38 PM In reply to

    • bushfilm
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Baton Rouge, LA
    • Posts 476
    • Points 6,530

    Re: Still no joy in Firstville

    Any luck, Marianna?

  • Tue, Oct 17 2017 2:06 AM In reply to

    • bushfilm
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Baton Rouge, LA
    • Posts 476
    • Points 6,530

    Re: Still no joy in Firstville

    Well Hallelujah...I can't explain it but here's what happened. I got frustrated, decided to try Da Vinci Resolve v14.0; after DL, I tried to install it, which required installing a couple of security patches and maybe a .net framework item, don't know the number. Anyway, the Da Vinci software wouldn't run, so I uninstalled it. 

    Just for the hell of it, I started MC First. Well, lo and behold, it opened and ran fine. My graphics card is a little lame, but works okay for HD. I imported some test clips at 1920X1080 (P) at 23.97 fps, edited them together with some dissolves, titles, etc. then exported at H.264 to an external drive. Everything worked flawlessly and the finished video looks fine. So I guess some of what I added trying to get the Da Vinci Resolve to run must have fixed whatever the problem was with MC First. Wish I could be a little more specific, but I'm sure the boys at Avid can figure it out. 

    If anyone is interested, I could take a screen shot of my program files in the the control panel and post it. 

    So, sometimes being lucky is better than being good. Hope this helps some of you out. Peace.

    Filed under:
  • Tue, Oct 17 2017 2:45 AM In reply to

    Re: Still no joy in Firstville

    Well done for getting it going! And thanks for posting what helped you fix it.

    bushfilm:
    what is iLok for?
    The iLok manager looks after authorization for various software and plug-ins (often audio). 

    In recent times Avid has needed a working version of Pace to install to authorize various parts of its Audio.  The Avid Pace installer had a lot of trouble installing on Windows 7 systems that did not have a very particular security patch.  Some (including me) found that installing the iLok manager was a relatively convenient way to reveal that this security patch was not installed and or installed an appropriate version of Pace.  Unless you need an iLok to authorize any audio plug-ins you own the iLok Manager is not required,  but a valid Pace driver is.

    It is possible that after fixing what was required for your Resolve 14 install also allowed the Resolve install to install a Pace driver that works with MC | First.

  • Tue, Oct 17 2017 3:50 AM In reply to

    • bushfilm
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Baton Rouge, LA
    • Posts 476
    • Points 6,530

    Re: Still no joy in Firstville

    Yes, I now see a Pace driver in my list of installed programs. Maybe this did it. Not enough of a computer expert to know. but its very nice that MC First works now. I anticipate using it for less complicated stuff that will go right to YouTube. 

    I'm actually grateful to Avid for releasing this, even though I had a bumpy start. All's well that ends well.

Page 1 of 1 (13 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller