Latest post Thu, Oct 12 2017 1:23 PM by Marianna. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Oct 11 2017 2:53 PM

    MC 7.0.7 on OS X 10.8.5 and 10.13

    Any one can circumvent this problem? On start up when initialize hardware of host it pop up.

    "Assertion failed: m_pPrimaryBufferPtr

    Files:

    /Snapshots/relengmtnlion3_1494212484/coresw/core/Projects/Mac/ ../ ../src/player/ALocateBufferMgr.c,

    Line: 456

    Assertioin failed

    11 AVID MC 7.0.7 on Windows 7 and OS X 10.8.5 with DDP Datastorage. [view my complete system specs]
  • Wed, Oct 11 2017 3:25 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,557
    • Points 111,680
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC 7.0.7 on OS X 10.8.5 and 10.13

    First - High Sierra is not approved.

    Second, this error could be caused by the batch capture settings not being set properly. Under the "Settings" tab go to "Capture". Under the "Capture" settings go to the "Batch" tab. Make sure "Optimize for disk space" is selected.

    Lastly, add RAM.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Oct 12 2017 6:43 AM In reply to

    Re: MC 7.0.7 on OS X 10.8.5 and 10.13

    Thank you for reply and support. I gues it is a hardware problem. Maybe RAM failure. High Sierra is for testing reasons fressh on a new partition installed and AVID MC 7.0.7 also. The error messages are on both os the same. The hardware is a iMAC 12.1, A1312 (EMC 2429), middle 2011. Our company have seven of this systems with OS X 10.8.5 and MC 7.0.7 and a active  Avid support plan for all of them - six of them run marvellous.

    I can't access the settings because the application stop at the Avid initialize screen, in both os with the identical error messages.

    Dirk

    11 AVID MC 7.0.7 on Windows 7 and OS X 10.8.5 with DDP Datastorage. [view my complete system specs]
  • Thu, Oct 12 2017 1:23 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,557
    • Points 111,680
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC 7.0.7 on OS X 10.8.5 and 10.13

    Dirk

    I am wondering if you can reinstall the RAM modules and see if that helps.  Sometimes due to heat and/or dust inside the iMac things dont work as they shoud.  thats a cheap try and doesnt cost if you can do that easily.

    Anything else attached like a O/I device. if so, disconnect.  try again.  If not then it is looking like hardware

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller