Latest post Wed, Nov 15 2017 1:31 PM by Marianna. 11 replies.
Page 1 of 1 (12 items)
Sort Posts: Previous Next
  • Tue, Oct 10 2017 9:55 PM

    • C-King
    • Not Ranked
    • Joined on Tue, Sep 6 2016
    • Posts 25
    • Points 395

    Script search not searching all scripts

    Running MC 8.9.2 on Mac Pro running 10.11.6.

     

    Working on a sprawling doc project with 100ish hours of interviews and more to come, all transcribed and scripts imported.

    When I keyword search "Current Script" for "Script A" I get multiple hits, but when I search "Scripts in Project", "Script A" doesn't come up, and nor do several others which I know to contain the keyword.

    Is there anything I can do to get it to re-index the scripts without also reindexing the Phrasefind index, which takes a looong time?

    Thanks,

    C King

     

    MC 8.9.1 on 8-Core trashcan Mac Pro, 32GB RAM, 10.11.6, G-RAID Studio XL TB2 RAID MC 8.9.1 on tbMPB15, 16GB, 10.12.4 [view my complete system specs]
  • Wed, Oct 11 2017 3:28 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,657
    • Points 112,935
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Script search not searching all scripts

    C-king......

    In each Project folder, you shoud see a folder called SearchData which contains a file called _SearchDB_.

    This file is the database of the indexed bins within your project.

    If you have ScriptSync activated, which you do, you should also see a folder called PhoneticData which contains a number of files with a .pat extension; these files contain the phonetic information for each of the audio clips within your project. One .pat file will be created per clip.

    I suggest you delete the _SearchDB_ when MC is NOT running and restart and let SS redo your search.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Oct 12 2017 3:23 PM In reply to

    • C-King
    • Not Ranked
    • Joined on Tue, Sep 6 2016
    • Posts 25
    • Points 395

    Re: Script search not searching all scripts

    Thanks Marianna-

    I did that, and waited until the Bin Index light in the search window was all the way green, and repeated the search. This time I used a term that appears in all or nearly all of the 20+ scripts in the project, but only 9 were found in the search. Is the bin index light a reliable indicator that it has finished indexing? Activity monitor shows AvidBinIndexer to be running, but at less than 1% CPU. Meanwhile AvidPhoeneticIndexer seems to run nonstop (200%+ CPU) but never seems to finish, even left running overnight or weekend, and seems to be creating new .pat files for clips that were ingested nearly a year ago.

     

    Any thoughts? It would be great to be able to have more control and information about the indexing process; for example, to choose which bins I need Phrasefind to index, and a list of which bins/scripts have been indexed.

    Thanks,

    Chyld King

     

    Edit to add: It does find the terms if I search the missing scripts individually; just not in "Scripts in Project" (which would be more helpful).

    MC 8.9.1 on 8-Core trashcan Mac Pro, 32GB RAM, 10.11.6, G-RAID Studio XL TB2 RAID MC 8.9.1 on tbMPB15, 16GB, 10.12.4 [view my complete system specs]
  • Thu, Oct 12 2017 3:54 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,657
    • Points 112,935
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Script search not searching all scripts

    Chyld

    Weird as the light shoud be reliable - let me gab with the engineering guys on this one and get back to you soon.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Oct 18 2017 6:30 PM In reply to

    • C-King
    • Not Ranked
    • Joined on Tue, Sep 6 2016
    • Posts 25
    • Points 395

    Re: Script search not searching all scripts

    Hi Marianna-

    Any word on this? It seems like some scripts just don't come up in the found window if "scripts in project" is selected, no matter what, though I can search them individually.

    Thanks,

    Chyld

    MC 8.9.1 on 8-Core trashcan Mac Pro, 32GB RAM, 10.11.6, G-RAID Studio XL TB2 RAID MC 8.9.1 on tbMPB15, 16GB, 10.12.4 [view my complete system specs]
  • Fri, Oct 20 2017 12:55 AM In reply to

    • Kristin V.
    • Not Ranked
    • Joined on Tue, Oct 10 2017
    • Posts 1
    • Points 5

    Re: Script search not searching all scripts

    I'm having the same problem. Please share any update info. Thx!

  • Thu, Oct 26 2017 2:06 PM In reply to

    • sunitadee
    • Not Ranked
    • Joined on Thu, Oct 26 2017
    • Posts 1
    • Points 5

    Re: Script search not searching all scripts

    I am also looking for a solution to this same problem! We are working from a server, and for a search term that I know appears in many of our scripts I get 17 results while my AE (working in the same project on a different station) gets over 100. If you have any word on how to fix this, please let us know!

     

    Thank you,

    Sunita

    Filed under: ,
  • Thu, Nov 2 2017 6:59 PM In reply to

    • dklein
    • Not Ranked
    • Joined on Thu, Mar 15 2012
    • Posts 38
    • Points 535

    Re: Script search not searching all scripts

    We are also seeing this issue, with users both on 8.9.2 and 8.9.3. We're on an ISIS 5000 and all our machines are Macs.

     

    EDIT: Deleting the _SearchDB_ and reindexing doesn't appear to correct the issue.

     

    Thanks

  • Thu, Nov 2 2017 10:34 PM In reply to

    • Doug Abel
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 3
    • Points 25

    Re: Script search not searching all scripts

    I've been having this issue on both shared project/ISIS and standalone systems around NYC since Spring and it's extremely frustrating that Avid hasn't solved it. Search "current script" works but "scripts in project" doesn't. Trashing all the _SearchDB_ files doesn't fix it.

    This really limits the usefulness of the feature when in a doc project. I've resorted to searching in the finder and then manually opening that script in MC to find stuff, which is clumsy to say the least.

    Currently using 8.9.2. Not using phrasefind, just simple text search.

  • Thu, Nov 9 2017 5:22 PM In reply to

    • Doug Abel
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 3
    • Points 25

    Re: Script search not searching all scripts

    Hi Marianna,

     

    Any luck on this? I know we spoke last spring and you put me in touch with support, but they weren't able to solve it.

     

    Thanks,

     

    Doug Abel

  • Tue, Nov 14 2017 12:44 AM In reply to

    • Seibel
    • Not Ranked
    • Joined on Wed, Dec 18 2013
    • Los Angeles
    • Posts 22
    • Points 230
    • Avid Certified Instructors - Video
      Avid Certified User

    Re: Script search not searching all scripts

    We've got the same issue, on 8.9.3

     

     

     

  • Wed, Nov 15 2017 1:31 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,657
    • Points 112,935
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Script search not searching all scripts

    Hello all....

    I believe this is a bug already reported and logged.... MCCET-2132....  it was recent so I am not sure it if will be fixed in the next release.....

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

Page 1 of 1 (12 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller