Latest post Wed, Oct 18 2017 6:30 PM by C-King. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Oct 10 2017 9:55 PM

    • C-King
    • Not Ranked
    • Joined on Tue, Sep 6 2016
    • Posts 24
    • Points 360

    Script search not searching all scripts

    Running MC 8.9.2 on Mac Pro running 10.11.6.

     

    Working on a sprawling doc project with 100ish hours of interviews and more to come, all transcribed and scripts imported.

    When I keyword search "Current Script" for "Script A" I get multiple hits, but when I search "Scripts in Project", "Script A" doesn't come up, and nor do several others which I know to contain the keyword.

    Is there anything I can do to get it to re-index the scripts without also reindexing the Phrasefind index, which takes a looong time?

    Thanks,

    C King

     

    MC 8.9.1 on 8-Core trashcan Mac Pro, 32GB RAM, 10.11.6, G-RAID Studio XL TB2 RAID MC 8.9.1 on tbMPB15, 16GB, 10.12.4 [view my complete system specs]
  • Wed, Oct 11 2017 3:28 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,582
    • Points 111,970
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Script search not searching all scripts

    C-king......

    In each Project folder, you shoud see a folder called SearchData which contains a file called _SearchDB_.

    This file is the database of the indexed bins within your project.

    If you have ScriptSync activated, which you do, you should also see a folder called PhoneticData which contains a number of files with a .pat extension; these files contain the phonetic information for each of the audio clips within your project. One .pat file will be created per clip.

    I suggest you delete the _SearchDB_ when MC is NOT running and restart and let SS redo your search.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Oct 12 2017 3:23 PM In reply to

    • C-King
    • Not Ranked
    • Joined on Tue, Sep 6 2016
    • Posts 24
    • Points 360

    Re: Script search not searching all scripts

    Thanks Marianna-

    I did that, and waited until the Bin Index light in the search window was all the way green, and repeated the search. This time I used a term that appears in all or nearly all of the 20+ scripts in the project, but only 9 were found in the search. Is the bin index light a reliable indicator that it has finished indexing? Activity monitor shows AvidBinIndexer to be running, but at less than 1% CPU. Meanwhile AvidPhoeneticIndexer seems to run nonstop (200%+ CPU) but never seems to finish, even left running overnight or weekend, and seems to be creating new .pat files for clips that were ingested nearly a year ago.

     

    Any thoughts? It would be great to be able to have more control and information about the indexing process; for example, to choose which bins I need Phrasefind to index, and a list of which bins/scripts have been indexed.

    Thanks,

    Chyld King

     

    Edit to add: It does find the terms if I search the missing scripts individually; just not in "Scripts in Project" (which would be more helpful).

    MC 8.9.1 on 8-Core trashcan Mac Pro, 32GB RAM, 10.11.6, G-RAID Studio XL TB2 RAID MC 8.9.1 on tbMPB15, 16GB, 10.12.4 [view my complete system specs]
  • Thu, Oct 12 2017 3:54 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,582
    • Points 111,970
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Script search not searching all scripts

    Chyld

    Weird as the light shoud be reliable - let me gab with the engineering guys on this one and get back to you soon.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Oct 18 2017 6:30 PM In reply to

    • C-King
    • Not Ranked
    • Joined on Tue, Sep 6 2016
    • Posts 24
    • Points 360

    Re: Script search not searching all scripts

    Hi Marianna-

    Any word on this? It seems like some scripts just don't come up in the found window if "scripts in project" is selected, no matter what, though I can search them individually.

    Thanks,

    Chyld

    MC 8.9.1 on 8-Core trashcan Mac Pro, 32GB RAM, 10.11.6, G-RAID Studio XL TB2 RAID MC 8.9.1 on tbMPB15, 16GB, 10.12.4 [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller