Latest post Sun, Oct 22 2017 10:21 PM by gfaust. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Oct 10 2017 3:30 PM

    • JTVideoPro
    • Not Ranked
    • Joined on Tue, Oct 10 2017
    • Posts 3
    • Points 35

    Error message says "Assertion failed: False... Line: 287" when trying to Publish from a timeline

    I am using Media Composer First, version 8.8.5 on a macbook pro running 10.11.6. When I go to "Publish to" > "local Drive", I get the error message that says "Assertion failed: False, Line:287". Please help me export a file.

  • Tue, Oct 10 2017 3:48 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,582
    • Points 111,970
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Error message says "Assertion failed: False... Line: 287" when trying to Publish from a timeline

    what type of media exactly?

    any audio and if so what kind?    Video Format?

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Oct 11 2017 3:47 PM In reply to

    • JTVideoPro
    • Not Ranked
    • Joined on Tue, Oct 10 2017
    • Posts 3
    • Points 35

    Re: Error message says "Assertion failed: False... Line: 287" when trying to Publish from a timeline

    Hi Marinna. It is giving me this error message on anything that I try to export. 
    I tried changing the media creation settings, but it gives me the error message on every one. In my main project, I have video from a DSLR that I transcoded to DNxHD 145 and matched it with audio from a Zoom recorder wich is a .wav file. Both have a TC rate of 29.97fps.
    I also tried going back to ver.8.9.0, but it's giving me the same error message on that version as well.

  • Wed, Oct 11 2017 4:01 PM In reply to

    • JTVideoPro
    • Not Ranked
    • Joined on Tue, Oct 10 2017
    • Posts 3
    • Points 35

    Re: Error message says "Assertion failed: False... Line: 287" when trying to Publish from a timeline

    I am using a MacBook Pro (mid 2010)
    2.66GHz Intel Core i7
    OS X: El Capitan Version 10.11.6
    Memory: 8GB
    Graphics: NVIDIA GeForce GT 330M 512 MB

  • Sun, Oct 22 2017 10:21 PM In reply to

    • gfaust
    • Not Ranked
    • Joined on Sun, Oct 22 2017
    • Posts 1
    • Points 5

    Re: Error message says "Assertion failed: False... Line: 287" when trying to Publish from a timeline

    JTVideoPro,

    Did you ever solve this issue? One of my students is getting this error message, and I was wondering if you ever found a solution.

    Thanks.

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller