Latest post Wed, Oct 11 2017 10:13 AM by mkj. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sat, Oct 7 2017 7:41 AM

    • mkj
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Sweden
    • Posts 304
    • Points 4,030

    is this a bug? renamed clips get their original name back suddenly

    We have logged in Avid and therefore renamed some clips. Suddenly some of them have got their original clip name back, "B212C027_17060168.new"

    Any solution on this?

    MC 8.00

     

    (workflow, AVC Intra 100 media AMA and transcoded to dnx36. Dnx36 .new clips renamed)

  • Sat, Oct 7 2017 6:08 PM In reply to

    Re: is this a bug? renamed clips get their original name back suddenly

    All my clips retain their changed name on bins on 8.9.2.

    Desktop
    Corsair RM750X/Asus P8Z68 Deluxe(Gen3)/i7 2600K@4.4/Corsair 32G DDR3/PNY Quadro P2000D(385.08)/Samsung 850 Pro SSD(OS) 256 GB/ 2x2TB WD RE4@RAID 0/LG BH16NS40/W10 Pro 64bit/Media Composer Software 8.9.3 with Symphony • PhraseFind • ScriptSync Option/2xHP 22'' Monitors/M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital MediaVienna Frames

  • Sat, Oct 7 2017 7:16 PM In reply to

    Re: is this a bug? renamed clips get their original name back suddenly

    Avid has 2 ways of duplicating clips, Copying and cloning.

    If you clone clips (alt drag) Avid knows they are the same and if you rename one the other gets renamed.

     

    Generally this is perfect and just what you need. Hwoever if an early copy of the bin is restored and opened before the newer renamed clips bin is opened I've seen the second bins renamed clips revert back to their former names.

    Once you know why it happens its easy to prevent.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Wed, Oct 11 2017 10:13 AM In reply to

    • mkj
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Sweden
    • Posts 304
    • Points 4,030

    Re: is this a bug? renamed clips get their original name back suddenly

    hmm maybe have an idea of reason.

     

    I have had a workflow where we have set the workspaces to READ after batch is ready.

    And see now that some users have been logged in with an account that have R/W access, and some users only with the R access.

     

    I assume that if you change clipname and have R/W access, that metadata can be written to the mxf files in Avid MediaFiles/MXF/....? And if you work with R access, the metadata only stays in the bin database?

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller