Latest post Mon, Oct 9 2017 4:11 PM by Brian Weister. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Oct 4 2017 8:20 PM

    J2K Media crashing 8.9.1?

    Curious if anyone else has seen this happen...upon updating to MC 8.9.1, all my media in the J2K format suddenly showed up as "corrupt" and is not playable or transcode-able (it will transcode, but the "corruption" remains on the video). I was previously on 8.8 without issue, but can't find the download to roll back to 8.8, and I'm afriad updating to 8.9.2 will break more media.

     

    Anyone?

    AVID MC 8.9.1, Mac OS X 10.10.5, Mac Pro (Late 2013) 3 GHz 8-Core Intel Xeon E5, 32 GB 1867 MHz DDR3 ECC, Dual AMD FirePro D700 6144 MB (using 3 VX2370... [view my complete system specs]
    Filed under: , , ,
  • Thu, Oct 5 2017 9:12 PM In reply to

    • Dale Gagne
    • Not Ranked
    • Joined on Mon, Oct 24 2011
    • Toronto, Ontario
    • Posts 119
    • Points 1,255

    Re: J2K Media crashing 8.9.1?

    all the downloadable versions are in the download center  http://esd.avid.com/ProductInformation.aspx?id=7

    Hope that helps. Sorry i don't use j2k media so can't speak to that.

    Avid MC 2018.10, Avid Mojo DX, Mac Pro, Mid 2012, 2x2.4 ghz 6 CORE Intel Xeon, 64GB Ram, SSD Startup, 10.12.6, ATI Radeon HD 5770, 9TB Internal Storage... [view my complete system specs]
  • Mon, Oct 9 2017 4:11 PM In reply to

    Re: J2K Media crashing 8.9.1?

    Dale - thanks so much for this. I looked all over my Master Account for the download and couldn't find it, but your link took me there. I'm rolling this back now to give it a try.

     

    Brian

    AVID MC 8.9.1, Mac OS X 10.10.5, Mac Pro (Late 2013) 3 GHz 8-Core Intel Xeon E5, 32 GB 1867 MHz DDR3 ECC, Dual AMD FirePro D700 6144 MB (using 3 VX2370... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller