Latest post Wed, Sep 13 2017 9:35 PM by Marianna. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Sep 11 2017 5:48 PM

    7.0.4 AMPI Sub System Error

    I posted this on the Avid FB group, but I finally got connected to the forums so I will post here as well.

    I am installing an old version of MC at home to be on the same version as the post house I am working with. (MC 7.0.4). Avid support won't help me since it is so old. It is not launching due to iLok PACE drivers not installed and it sends me to the iLok website. I install the license manger and it doesn't help. I tried copying the PACE kext from my MC 8.9.1 partition and that doesn't work either. It gives me an AMPI Sub System Error on launch while trying to initialize audio plugins. I even tried removing all audio plugins and it didn't help either. I ran Disk First Aid and I also made sure the HD had permissions set Read/Write. Anyone remember this solution? HELP

  • Wed, Sep 13 2017 9:35 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,264
    • Points 206,150
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator

    Re: 7.0.4 AMPI Sub System Error

    Hey there Arthur

    Usually this is an error related to the the DSMServer.exe.  after the AMPI Sub System error is there any there information?

    Example might be:

    Exception: AMPI subsystem error, ErrorMessage:DSM error code eDSMError_SendMessageErr,|AudioMixPathComponent::DisconnectOutputSection in AudioMixPath.cpp: 1007

    that would help me narrow it down.


    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague


Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller