Latest post Wed, Sep 6 2017 3:37 AM by AndrewAction. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Wed, Sep 6 2017 12:55 AM

    • Victor Kennedy
    • Not Ranked
    • Joined on Sat, Sep 25 2010
    • Melbourne Australia
    • Posts 7
    • Points 95

    ArtistMix Connection Suddnenly Stopped

    Hello,

     

    For 12 months I've been using my ArtistMix connected via Ethernet cable to my iMac, running ElCapitan, and recorded an album in ProTools 12.6 without any issues.

     

    Now, after being away from the rig for about 6 weeks, when I try to use ArtistMix it doesn't connect properly.

    The little Icon in the top of the Mac is saying that Eucon is active, and Eucon is 'checked' in that drop-down menu, but still no active connection per se.

    I haven't changed any of the settings anywhere in the system, so am at a loss as to why this is so.That said, I'm not a whizz on all the finer details of Ethernet and IP addresses etc, but as I said, I've changed nothing.

    All advice greatly appreciated...

  • Wed, Sep 6 2017 1:30 AM In reply to

    Re: ArtistMix Connection Suddnenly Stopped

    As your issue is with Pro Tools connecting with Eucon you may like to join and post in the Avid Audio Community forums here. There is a pro Mixing subforum that deals with Eucon found here.

    Do you have other computers with Eucon installed on your network?   If you have then it is possible for another workstation to have taken over default control of your ArtistMix.   (I have a rogue Mac that does this with my Artist Colour)   A relatively easy fix via the Eu Control / Workstation tab.

  • Wed, Sep 6 2017 1:38 AM In reply to

    • Victor Kennedy
    • Not Ranked
    • Joined on Sat, Sep 25 2010
    • Melbourne Australia
    • Posts 7
    • Points 95

    Re: ArtistMix Connection Suddnenly Stopped

    Thanks for your reply. I'll repost to those foruma also.

    Re other Macs on network...No, no other machines sharing Eucon, so it's a puzzle.

  • Wed, Sep 6 2017 2:00 AM In reply to

    • Victor Kennedy
    • Not Ranked
    • Joined on Sat, Sep 25 2010
    • Melbourne Australia
    • Posts 7
    • Points 95

    Re: ArtistMix Connection Suddnenly Stopped

    Thanks again.

    I just tried to repost to the Pro Mix Subforum as you suggested, but am denied access. It says I'm not registered, But I am a registered forum user.

    Hopefully my 'contact support' message gort through and they will resolve it all. Not sure why I am denied posting thread priveliges. Can't spend all morning on here, so will need to check back later. 

     

     

  • Wed, Sep 6 2017 2:42 AM In reply to

    Re: ArtistMix Connection Suddnenly Stopped

    Victor Kennedy:
    But I am a registered forum user.
    The Audio Community forums are seperate from these Video Community Forums.  
    They require you to join there to be able to post there.  To join you need to go to the first link I posted.   ( http://duc.avid.com/ )

    You should check your EuControl Panel and make sure your "Surface" shows in the Surfaces Tab  My Surfaces panel.  If not use the Add -> button.   Top half of the attached image below.

    Then select the Workstations tab and make sure your computer shows as attached or use the Add -> button.  Lower half of the image below.    (In the attached image I obviously I need to use the Add button on both EuControl pages.

    Hopefully this will resolve the issue for you.

     


  • Wed, Sep 6 2017 3:09 AM In reply to

    • Victor Kennedy
    • Not Ranked
    • Joined on Sat, Sep 25 2010
    • Melbourne Australia
    • Posts 7
    • Points 95

    Re: ArtistMix Connection Suddnenly Stopped

    Thanks again Andrew,

    I had opened this properties box before my original post, and have tried it again several times, even restarting Eucon.

    When I open the Eucon prop box, My Artists Mix doesn't show in the Left section. Nothing at all is present there, so I can't 'Add>" anything.

    re: the forums...I was already a memebr, but somehow was blocked. It seems be accessible to me again, as I updated my email settings, and copied this Thread to that forum. Haven't had any luck with this issue yet though.

     

  • Wed, Sep 6 2017 3:37 AM In reply to

    Re: ArtistMix Connection Suddnenly Stopped

    Unplugging and replugging both ends of all network cables and repowering my network hub one of the first things I do for problem solving EuCon issues.

    Are you happy to check your Mix for its IP settings?   (The user manual should have details on this)
    I do not have a Mix but with the Artist Colour holding down both Page buttons when starting the unit up brings up "Use DCHP" on the LCD panel. I can change between Yes (the unit gets dynamically allocated IP address and Subnet mask). Or No (my option of choice) as this allows me to set a known static IP address and correct subnet numbers.    Then I use "ping" from my MC computer to check the Artist Colour is talking to the the network.

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller