Latest post Wed, Sep 6 2017 2:19 PM by Marianna. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Sun, Sep 3 2017 5:52 PM

    • mcdt
    • Not Ranked
    • Joined on Sun, Sep 3 2017
    • Posts 3
    • Points 35

    Problem launching MC trial version

    I have installed Media Composer 8.9.0 as a trial version. I select trial mode every time - 29 days left. However, when it launches, it gets no further than the following message SynthMaster 2.8: SynthMaster could not find scale definition folder. It then crashes. I'm on OS X Sierra. Anyone knows how I can solve this annoying issue?

     

  • Tue, Sep 5 2017 1:45 PM In reply to

    • mcdt
    • Not Ranked
    • Joined on Sun, Sep 3 2017
    • Posts 3
    • Points 35

    Re: Problem launching MC trial version

    Just to clarify - there is no SynthMaster in my Applications. It created a folder in my Documents when I installed AVID. I have nver heard of this program before.

    I've deleted the folders and now get this error message, followed by another warning, followed again by SynthMaster, which has been recreted in my Documents: 

  • Tue, Sep 5 2017 5:24 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,666
    • Points 113,020
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Problem launching MC trial version

    mcdt

    Are you on 10.12.6?  Then 8.9.1 is the one thats complaible with that sierra version.

    Is the oftware installed on your internal drive?

    Are the drive permissions read/write? 

    Did you look at the installation guide located

    here:http://resources.avid.com/SupportFiles/attach/Install_Guide_Editor_v8.x.pdf

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Sep 5 2017 6:25 PM In reply to

    • mcdt
    • Not Ranked
    • Joined on Sun, Sep 3 2017
    • Posts 3
    • Points 35

    Re: Problem launching MC trial version

    Yes, I am on Sierra. So that's why 8.9.0 didn't work?

    (It is installed on my hard drive and I changed the permissions the first time I received the error).

    Will try with 8.9.1

  • Wed, Sep 6 2017 2:19 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,666
    • Points 113,020
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Problem launching MC trial version

    mcdt:

    Yes, I am on Sierra. So that's why 8.9.0 didn't work?

    (It is installed on my hard drive and I changed the permissions the first time I received the error).

    Will try with 8.9.1

    10.12.6 was approved for use with 8.9.1

    Let us know.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller