Latest post Wed, Sep 6 2017 2:32 PM by RalphC. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Sat, Sep 2 2017 5:53 AM

    • Victor Kennedy
    • Not Ranked
    • Joined on Sat, Sep 25 2010
    • Melbourne Australia
    • Posts 7
    • Points 95

    AVID MEDIA COMPOSER FIRST: Can't Login to my Avid Account

    I've been using Avid and Pro tools with no problems re login to my Avid Application Manager or Account.

    BUT I just installed Avid MEdia Composer First (installed ok) and when I go to launch it asks me to login to App Manager Acc.

    I keep getting a message:

    "Unable to log you in. Looks like Avid servers have outage"

    I've tried 4 or 5 times and same thing happens.

    Does anyone know why and how to resolve this? I notice that others have had the same experience over the last few years.

     

    Thanks in advance...

  • Sat, Sep 2 2017 7:10 AM In reply to

    Re: AVID MEDIA COMPOSER FIRST: Can't Login to my Avid Account

    Did you completely uninstall MC before installing MC | First?

  • Sat, Sep 2 2017 7:37 AM In reply to

    • Victor Kennedy
    • Not Ranked
    • Joined on Sat, Sep 25 2010
    • Melbourne Australia
    • Posts 7
    • Points 95

    Re: AVID MEDIA COMPOSER FIRST: Can't Login to my Avid Account

    I didn't have MC installed prior to installing MC First, so this shouldn't be the problem.

  • Sat, Sep 2 2017 12:56 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,198
    • Points 13,045
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: AVID MEDIA COMPOSER FIRST: Can't Login to my Avid Account

    vjken:
    "Unable to log you in. Looks like Avid servers have outage"

     

    We have a bug logged for this issue. IT is working to resolve this. 

     

     

    Thanks,

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Wed, Sep 6 2017 5:32 AM In reply to

    • Victor Kennedy
    • Not Ranked
    • Joined on Sat, Sep 25 2010
    • Melbourne Australia
    • Posts 7
    • Points 95

    Re: AVID MEDIA COMPOSER FIRST: Can't Login to my Avid Account

    Today I was able to open & login to Avid App Manager when attempting to open Media Composer First...But this time (3 times in a row) MC began to open but keeps crashing before fully opening. I get the 'send report' dialogue message.

  • Wed, Sep 6 2017 2:32 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,198
    • Points 13,045
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: AVID MEDIA COMPOSER FIRST: Can't Login to my Avid Account

    Please complete your profile machine specs OS version etc. If you can capture the MC opening screen before it crash that might help.

     

     

    Thanks,

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller