Latest post Wed, Nov 1 2017 9:43 PM by AndrewAction. 25 replies.
Page 2 of 2 (26 items) < Previous 1 2
Sort Posts: Previous Next
  • Tue, Aug 29 2017 10:36 PM In reply to

    Re: MC 8.9.1 and Boris RED 5.5 Conflict

    W10 pro 64 here was a clean install on a new computer 4 months ago.  Installing Red 5.6 yesterday added these Microsoft Visual C++ files   1x 2008 and 1x 2012.    I have Quicktime 7.7.9 installed.  Testing on new Project with new timelines.

    Marc Cebrian:
    I am now crashing by importing Quicktime MOVs
    Was this working with 8.9.1 and then stopped?  
    What type of QuickTime's?
    I just imported 4 .movs  These .movs are test patterns originally exported SAS from MC 6 as DNxHD 185 at 25P)  No issues.
    I also separately imported 4x 4K  ProRes HQ .movs without issues.
    I did not have any .aif files handy to test  those.

    My IO is BM Intensity Pro 4K

  • Tue, Aug 29 2017 10:43 PM In reply to

    Re: MC 8.9.1 and Boris RED 5.5 Conflict

    It's not a solid issue, but has happened twice today. I've brought in about 30 files total. It did it to me once yesterday and I thought it was a fluke. These are a blend of DNx145 up-rezing to UHD on import and also DNxSQ UHD imports. The AIF was a straight to 1080p import. This is very unusual for these imports to act this way.

    Thanks for checking.

    We have the DNxIO from Black Magic.

    Windows 10 Enterprise - Dell Precision 7810 - 32GB RAM - DNxIO - Nvidia Quadro M5000 [view my complete system specs]
  • Wed, Aug 30 2017 1:51 AM In reply to

    Re: MC 8.9.1 and Boris RED 5.5 Conflict

    Marc Cebrian:
    We have the DNxIO from Black Magic
    So a significant difference could be that we have different BM desktop versions installed. I have 10.9.3 on the W10 test machine and 10.4.2 on the W7 test machine.  I asume you have the Avid version.

  • Wed, Aug 30 2017 2:59 AM In reply to

    Re: MC 8.9.1 and Boris RED 5.5 Conflict

    Correct. We are using the Avid certifified 10.9.6 from Avid directly. I doubt this has anything to do with our problem...seems like an effects engine issue to me.

    Windows 10 Enterprise - Dell Precision 7810 - 32GB RAM - DNxIO - Nvidia Quadro M5000 [view my complete system specs]
  • Wed, Aug 30 2017 8:01 AM In reply to

    • Gretski
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 146
    • Points 1,935

    Re: MC 8.9.1 and Boris RED 5.5 Conflict

    Just a thought - I had a lot of issues with Avid FX ( and BCC title studio) crashing the system a while back.

    It turned out to be a Nvidia graphics card settings.

    tripple buffering - off

    vertical sync - off

    Buffer flipping - block transfer

    multi display - compatability mode

     

    Might help.....

    Asus X299, i7 7820, Nvidia 2000M 32GB ram, NVME SSD 8.9.1 ( yes its very fast!) [view my complete system specs]
  • Wed, Aug 30 2017 12:19 PM In reply to

    Re: MC 8.9.1 and Boris RED 5.5 Conflict

    Gretski,

    I have never had to adjust any of the default Nvidia settings. That said, I am willing to try anything. I checked your setting in the Control Panel. The only one I could not find was Multi-Display. I also updated my driver yesterday to the latest Avid approved version for our Quadro M5000.

    Windows 10 Enterprise - Dell Precision 7810 - 32GB RAM - DNxIO - Nvidia Quadro M5000 [view my complete system specs]
  • Wed, Sep 6 2017 4:18 PM In reply to

    Re: MC 8.9.1 and Boris RED 5.5 Conflict

    Marianna,

    Avid has now been able to reproduce the problem "easily" on a Windows 10 system. The bug is now being forwarded to the Avid engineers.

    [Case: 03275411]

    Thank you,

    Marc

    Windows 10 Enterprise - Dell Precision 7810 - 32GB RAM - DNxIO - Nvidia Quadro M5000 [view my complete system specs]
  • Wed, Sep 6 2017 7:09 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,715
    • Points 113,650
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC 8.9.1 and Boris RED 5.5 Conflict

    Marc Cebrian:

    Marianna,

    Avid has now been able to reproduce the problem "easily" on a Windows 10 system. The bug is now being forwarded to the Avid engineers.

    [Case: 03275411]

    Thank you,

    Marc

    Marc

    Excellent - reading the case now and will immerse myself in the dialog between CS and engineering to ensure it gets fixed.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Oct 26 2017 5:43 PM In reply to

    • josh calvi
    • Not Ranked
    • Joined on Mon, Apr 12 2010
    • burlington, MA
    • Posts 49
    • Points 695
    • Avid Employee

    Re: MC 8.9.1 and Boris RED 5.5 Conflict

    I have not been able to reproduce this on 8.9.1 or 8.9.3 running on Win10.  How many people are running into this?  How often does it occur? Any insight would be very helpful.  

     

     

    Josh Calvi | Senior Software Test Engineer | P&S Creative Professional [view my complete system specs]
  • Wed, Nov 1 2017 8:45 PM In reply to

    • JohnnyMeck
    • Not Ranked
    • Joined on Mon, Feb 1 2010
    • Knoxville, TN
    • Posts 12
    • Points 140

    Re: MC 8.9.1 and Boris RED 5.5 Conflict

    I upgraded to 8.9.3 yesterday on a Win 7 machine.  This runtime error is plauging me like wildfire.  I've tried a re-install of Avid (running as admin) and Boris Red 5.5.  The problem still persists.  It is mostly occuring when I working in color correction mode and come a cross a Boris Red transition.  I can turn off my track monitor, delete the FX, commence color correcting, then re-apply the transition and it will render fine.  If I break the render I am back to the runtime error.  I'm leaning toward an incompatibility in C++ versions.  Any suggestions?

    I running C++ version 12.0.4.0660.0.  

    Avid 8.8.5 Symphony, Artist DNxIO, HP z840, 2.6Ghz Xeon E5-2640 8 core, 64GB RAM, Windows 7, NVIDIA Quadro M4000 [view my complete system specs]
  • Wed, Nov 1 2017 9:43 PM In reply to

    Re: MC 8.9.1 and Boris RED 5.5 Conflict

    Have you tried Red 5.6?. It installed two  C++ versions here with a clean install on a W10 computer.  I hope to upgrade a W7 Pro to 8.9.3 over the weekend and test Red 5.6. 

    Edit Add
    I updated to 8.9.3.   Red 5.6 was already installed.  Opened a project. On a timeline I added a Red 5.6 RT transition to each edit. Added CC to each clip.  Had no issues with no rendering.  Rendered all CC and Red effects and had no issues.

    On this computer I have I running I have 2 versions of C++ 2013 Redistributal 12.0.4.0660.  showing up as installed ((x86) and (x64))

    I also have 2 versions of C++ 2015 Redistributal 14.0.4.24215 ((x86) and (x64)) both with an install date that corresponds with my Red 5.5 to Red 5.6 upgrade.

Page 2 of 2 (26 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller