Latest post Mon, Aug 28 2017 4:52 AM by ilkka. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Mon, Aug 28 2017 4:52 AM

    • ilkka
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • nyc
    • Posts 133
    • Points 1,550

    boris red 5.5.3002 - not backward compatible?

    coming from here - a duplicate posting:

    http://community.avid.com/forums/p/181579/846632.aspx#846632

    i'm not quite sure if this is the latest version of boris red, but it's close to.

    i just put it on to see if it would work as a plug-in for premiere that i had to do a project on. turned out it didn't, and yes, i missed avid.

    but - lo and behold - the new boris red, despite being only an incremental upgrade that's mostly the same, presents itself to avid differently than the previous one i had, i think 5.1 - which means that boris red graphics/effects/whatnot on old projects are not editable or renderable with this version installed.

    can't understand why boris would do a disservice like this to their user base. it's a major catastrophy, as i have tons of past projects that i occasionally need access to.

    who else dealt with this? other than putting the old version back on, what is the workaround?

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller