Latest post Sat, Jul 15 2017 2:33 PM by dmehalik. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Jul 14 2017 5:38 PM

    • dmehalik
    • Not Ranked
    • Joined on Wed, Jun 10 2015
    • Posts 6
    • Points 80

    Can't stop sync-point from enabling

    Hi.  Every time I open a new sequence, the sync-point slashes engage for all my tracks.  I have gone to composer settings and disabled "sync point editing (overwrites)... well, more specifically, it already was un-checked.  It's making me crazy!  Anyone have any ideas?

    (  Media Composer 8.8.5 /Mac OS 10.10.5 )

    Filed under:
  • Fri, Jul 14 2017 11:24 PM In reply to

    Re: Can't stop sync-point from enabling

    Wrong setting.  Go to you Timeline Settings.  Choose the Edit tab.  Deselect Default Sync Locks On.

     

    Jay

  • Sat, Jul 15 2017 2:33 PM In reply to

    • dmehalik
    • Not Ranked
    • Joined on Wed, Jun 10 2015
    • Posts 6
    • Points 80

    Re: Can't stop sync-point from enabling

    Oh, Thank you so much, Jay!  That was making me insane!

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller