Latest post Sun, Jul 9 2017 9:52 PM by DStone. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sun, Jul 9 2017 3:03 PM

    • curtisn
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Irving, TX
    • Posts 27
    • Points 285

    Symphony Secondary Correction

    When I turn on the Secondary Correction in the CC, the picture goes green - as if I had slected a color and told it to change to green.   But I didn't. All I do is turn on Sec, and the scene goes mostly green - no color picked. What gives?

    8.8.4, WIN7.

    MC 8.5, HP Z840, NitrisDX [view my complete system specs]
  • Sun, Jul 9 2017 9:52 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,527
    • Points 45,365
    • Moderator: Media Composer Getting Started

    Re: Symphony Secondary Correction

    Just for grins, try dsiabling GPU effects (Settings->Render->Disable GPU Effects) and then go into the color correction. I'm not sure if this is related to the GPU bug or not, but it's a quick way to find out. If it's not, just go back into the settings and deselect the option.

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller