Latest post Sat, Jan 27 2018 2:11 PM by mark.burton. 36 replies.
Page 3 of 3 (37 items) < Previous 1 2 3
Sort Posts: Previous Next
  • Tue, Dec 26 2017 9:12 PM In reply to

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    Nic Castle:

    We are seeing the same issue on one of our current projects, 5+ Avids, only happening on one (Editors) system.

    The machine can go for a few days without issue then can have 4-5 crashes within a few hours.

    With regards to the crash, it actually freezes the software, with no error messages. It happens in Trim mode, and mainly appears to be when triming multicam, normally 2 clips.

     

    Stopping the OPServer can allow the project to be saved, although not everytime.

     

    We are using 2013 Mac Pros, 12 Core, 32Gig Ram, D700 with DNxIQ.

    Software:

    OS 10.10.5

    MC 8.9.4

    BM Drive 10.9.6

    ISIS Server and Client 4.7.11

     

    Project:

    23.93p1080

    DNx115

     

    Storage:

    ISIS5500

    10gig connection to Dell N2024

    Single cat 6 ethernet to each client

     

    No error on storage.

    We installed a new CPU with completely fresh install from OS up after the machine had crashes a few times in 2 hours, and it crashed within 30 minutes. Have run new ethernet.

     

    Would be great to see if anyone else was experiencing anything similar so we can get more info over to Avid and get this solved ASAP.

     

    Nic, I have experienced crashes and freezes on Win system, connected to Avid server. Always at the wrong time, of course. Can you explain “...stopping the OPServer...” statement, above? How do I do it?

     

     

    Windows7 Pro; HP 820z, 16GB ram; Composer Nitris DX, Squeeze v8.5 Pro _____ Windows10 Pro x64 Dell XPS 8930 Special Edition Tower i7-8700 3.2 Ghz; 32GB... [view my complete system specs]
  • Sun, Jan 7 2018 2:33 AM In reply to

    • hansinla
    • Not Ranked
    • Joined on Sat, Jul 24 2010
    • Posts 13
    • Points 160

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    I had crashes while in Trim Mode on a trash can and after many days of suffering we resolved all issues by deleting the MVP_MSP_PanasonicP2.avx file after studying crash logs. Makes no sense whatsoever, but that's what resolved it.

  • Sat, Jan 27 2018 10:13 AM In reply to

    • mark.burton
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 912
    • Points 11,110

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    I missed this reply. Very interesting. For us its more that it just hangs, rather than hard crashes, so killing the OP_Server brings it back so we can save. For you was it just hard crashing during Trimming? What hardware do you have and what Blackmagic driver version do you have?

    Thanks

  • Sat, Jan 27 2018 10:20 AM In reply to

    • mark.burton
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 912
    • Points 11,110

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    Where is that file located?

  • Sat, Jan 27 2018 1:37 PM In reply to

    • hansinla
    • Not Ranked
    • Joined on Sat, Jul 24 2010
    • Posts 13
    • Points 160

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

     /Library/Application Support/Avid/AVX2_Plug-Ins/AMA/MVP_MSP_PanasonicP2.avx/Contents/MacOS/MVP_MSP_PanasonicP2:  dlopen(/Library/Application Support/Avid/AVX2_Plug-Ins/AMA/MVP_MSP_PanasonicP2.avx/Contents/MacOS/MVP_MSP_PanasonicP2

     

    I'm working on a trashcan with Nitris DX.

  • Sat, Jan 27 2018 2:02 PM In reply to

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    Hi. 

     

    We looked into this and I think that this plugin is only installed if you add the Panasonic AMA yourself. Our machines  didn’t have it as they are fresh installs and we haven’t added this specific AMA. 

     

     

  • Sat, Jan 27 2018 2:11 PM In reply to

    • mark.burton
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 912
    • Points 11,110

    Re: Unusual Trim Mode Crashes (5+ a day) with 8.8.3 & 8.8.4

    Yeah, we don't have that plugin either. 

Page 3 of 3 (37 items) < Previous 1 2 3

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller