Latest post Wed, Jul 5 2017 9:34 AM by claubel. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, Jul 3 2017 9:19 AM

    • Massimiliano
    • Not Ranked
    • Joined on Sun, Aug 2 2015
    • Vibo Valentia
    • Posts 9
    • Points 125

    Problem with the audio keyframe settings in the export

    Hi, I have a problem with the audio in the export. Even though I have set the audio volume with the keyframes in the file being exported the volume remains constant.

    MC|First 8.8.5, Win 10, HP Envy dv6-7301el 4-Core 2.4Ghz Core i7 (Turbo Boost 3.3Ghz), 8GB ram, GeForce 635M 2GB, 5400rpm internal hard drive Western Digital... [view my complete system specs]
    Filed under: , ,
  • Mon, Jul 3 2017 3:42 PM In reply to

    Re: Problem with the audio keyframe settings in the export

    When this happens in the paid version, I do an audio mixdown and that usually solves it.

    1. Duplicate your sequence. Do all the following steps to the duplicate sequence.

    2. Mark in/out on the entire sequence.

    3. Timeline menu > Mixdown > Audio > To Sequence...

    4. Select whichever option (Mono, Stereo, etc) makes the most sense in your situation.

    5. Click OK.

    You should now have an audio mixdown on whichever track you selected in step 4.

    6. Delete all audio tracks except for the one created in step 4.

    7. Export

    I hope a) mixdown is available in MC First, and b) this helps.

    Media Composer 8.9.1 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT 740M [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Jul 4 2017 6:52 AM In reply to

    • Massimiliano
    • Not Ranked
    • Joined on Sun, Aug 2 2015
    • Vibo Valentia
    • Posts 9
    • Points 125

    Re: Problem with the audio keyframe settings in the export

    I tried to follow your advice and worked great.

     

    Thanks so much

    MC|First 8.8.5, Win 10, HP Envy dv6-7301el 4-Core 2.4Ghz Core i7 (Turbo Boost 3.3Ghz), 8GB ram, GeForce 635M 2GB, 5400rpm internal hard drive Western Digital... [view my complete system specs]
  • Tue, Jul 4 2017 7:51 AM In reply to

    Re: Problem with the audio keyframe settings in the export

    You're welcome! Glad it's working.

    Media Composer 8.9.1 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT 740M [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, Jul 5 2017 9:34 AM In reply to

    • claubel
    • Not Ranked
    • Joined on Thu, Dec 21 2006
    • Denmark
    • Posts 16
    • Points 200

    Re: Problem with the audio keyframe settings in the export

    I have experienced the same problem.

    Audio keyframes are not respected in quicktime export.

    Even though the workaround works, it should be fixed.

    Has this been acknowledged as a bug?

    Avid MC 8.4.3, HP z800, Windows 7 SP1, 8 GB RAM, Matrox MXO2 Mini v. 7.7.2.2018, QT 7.7.9, Sorenson Squeeze 8. [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller