Latest post Tue, Aug 22 2017 4:01 PM by miquelg. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Tue, May 30 2017 8:32 PM

    • BrettG
    • Not Ranked
    • Joined on Sat, Feb 18 2012
    • Posts 38
    • Points 555

    Media Composer with Symphony menu bar flashing crash

    Hi all,

    I was curious if anyone has been experiencing this similar problem and/or if anyone has a solution...

    We are running Media Composer (with Symphony option) 8.8.3 on a new trashcan Mac Pro with OS Sierra 10.12.4 ... and occasionally, when the editor loads a subclip or new audio clip, the top Avid menu bar begins to flash, the program freezes up, and we experience a full crash of the system. As mentioned, I have updated the software to the latest MC version ... we even rebuilt editor user settings from scratch this morning. We had a few good hours of work without incident, but after importing a few new .wav music tracks into a bin, the system crashed in a similar way when we tried to load them into the source monitor (top menu bar flashing). We are running everything through the Avid Artist DNxIO and our sound mixer is a Big Knob Studio Command System, so was curious if one, or both, of those hardware pieces was causing the problem. We are going to continue to edit with hardware disabled, but now lose our color correction monitor and would hate to continue to edit without one for long.

    Has anyone experienced this crash? Does the top menu bar flashing indicate anything specific in the software? Because we do not receive any kind of Avid bug report error when this happens, yet the program seizes up. 

    Thanks in advance for any replies.

  • Tue, May 30 2017 9:34 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,018
    • Points 215,695
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer with Symphony menu bar flashing crash

    Brett

    Can you send the log files from the crash?   

    Are you able to send the .wav file so we can try it here to narrow down the issue?

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, May 30 2017 10:20 PM In reply to

    • BrettG
    • Not Ranked
    • Joined on Sat, Feb 18 2012
    • Posts 38
    • Points 555

    Re: Media Composer with Symphony menu bar flashing crash

    Thanks, Marianna.

    Just emailed the Avid Log Files to you. We've had crashes since my last post ... in which .wav files were not involved, so I'll skip the .wav media for now. Wondering if these crashes could be caused by an external hard-drive failure (we are using a 2TB GRAID) ... as most crashes seem to occur when loading media into the source monitor, be it some kind of audio clip (not always the same one) or a video subclip. We've had crashes with hardware turned off, so may be able to rule out the Avid Artist DNxIO for now.

  • Wed, Jun 14 2017 11:21 PM In reply to

    • NickKeate
    • Not Ranked
    • Joined on Wed, Jun 14 2017
    • Sydney, Australia
    • Posts 2
    • Points 30

    Re: Media Composer with Symphony menu bar flashing crash

    Hey BrettG,

    We're experiencing the same issue on a number of machines - all running Sierra 10.12.4 and 8.8.3. Not seeing it on other machines with 10.12.3 and 8.8.3 so seems to be related to that particular combination of OS and version. Happening with and without hardware (TTAP).

    Have found that selecting Activity Monitor brings Avid out of it's beachball spinning menu flash state, but only grants you a short reprieve.

    MCSTATE deletion seems to have stopped the problem temporarily, we're just monitoring to see if it returns. Didn't seem to happen to editors who had imported their settings as opposed to creation from scratch - when is setting import ever a good thing?

    Be curious to see if anyone else is seeing this/has a fix?

  • Sat, Aug 12 2017 9:30 AM In reply to

    • rakontisto
    • Not Ranked
    • Joined on Thu, Oct 18 2012
    • Posts 1
    • Points 25

    Re: Media Composer with Symphony menu bar flashing crash

    I'm having a similiar issue - any update from those who've posted?  Nickkeate - did the problem return after you deletd MCSTATE?

     

    thanks

     

     Mike 

  • Sat, Aug 12 2017 3:26 PM In reply to

    • Cutyes
    • Not Ranked
    • Joined on Sat, Jan 14 2012
    • Posts 52
    • Points 695

    Re: Media Composer with Symphony menu bar flashing crash

    I have had flashing menu bars on two or three different systems that I sometimes work on. In all cases the menu bars started to repeatedly switch active/non-active, mutually on each of the two screens, leaving MC not responding. But maybe this phenomenon had other, less severe reasons than the ones described in the posts above. Because for me it always went away easily just by clicking on the desktop (-> activating finder) and back to MC.

  • Tue, Aug 15 2017 2:04 AM In reply to

    • NickKeate
    • Not Ranked
    • Joined on Wed, Jun 14 2017
    • Sydney, Australia
    • Posts 2
    • Points 30

    Re: Media Composer with Symphony menu bar flashing crash

    Hey Mike,

    The problem did return - we ended up rolling all our machines back to 10.11.6.

    Looks like it may be a purely Sierra based issue, but unable to really put any more time into discovering the cause!

    Thanks,

    Nick

     

  • Tue, Aug 15 2017 10:31 PM In reply to

    • BrettG
    • Not Ranked
    • Joined on Sat, Feb 18 2012
    • Posts 38
    • Points 555

    Re: Media Composer with Symphony menu bar flashing crash

    Hi NickKeate,

    I updated the system OS to the latest Sierra and Media Composer as well (this was done a few weeks back, before the big 8.9 MC release). I also deleted MC State for good measure. The system has been through the tasks of a few edits now and the problem has not returned. Although, I can confirm that creating new user settings from scratch did not solve the problem originally. 

  • Tue, Aug 22 2017 4:01 PM In reply to

    • miquelg
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Barcelona
    • Posts 34
    • Points 400

    Re: Media Composer with Symphony menu bar flashing crash

    Hi all,

    I had experience the same issue of menu bar flashing in a dual monitor setup running 10.12.5 and 8.8.5. Also I tried 8.9.x with no luck.

    I found a workaround, that work for me. Under (System Preferences/Mission Control settings) deactivate "Displays have separate spaces", and the flashing has disapear in our systems

     

     

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller