Latest post Fri, May 26 2017 7:59 PM by EvanAA. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Tue, May 23 2017 12:35 AM

    GoPro 5 footage

    Hi,

    I have some GoPro 5 footage (MP4 2704x1520) that I would like to use on Avid. I tried Linking and transcoding but it wouldnt allow me to open the bins after.

    I am using Avid 8.6.3

    Does anyone have any workflow suggestions?

    Thanks in advance!

    MC 8.3.1 Windows 7 intel i7 3930k nvidia quadro k4200 32gb ddr corsair ram (4x8gb DIMMs) 128gb Samsung 840 sata3 ssd (system) 4*2tb western digital... [view my complete system specs]
  • Tue, May 23 2017 11:30 AM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,452
    • Points 58,200

    Re: GoPro 5 footage

    Were you able to link and playback before transcoding?

    Camera(s) PXW-X70, HDR-FX1, Hero 3+ | MC 8.9.2 | QT 7.7.9 | BCC 10.0.6 | Boris RED 5.5 | Windows 10 Pro x64 | System: P6X58D-E, Core i7 960, Quadro K4200... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Tue, May 23 2017 7:36 PM In reply to

    • Lukas Boeck
    • Top 500 Contributor
    • Joined on Fri, Jul 31 2015
    • Austria
    • Posts 362
    • Points 4,205

    Re: GoPro 5 footage

    you sure you don't have other bins by the same name open?

     

    close all open bins, then try opening only the affected bin.

    MC 8.4.4 Cusom bulid Supermicro X9SRL-F, 32 Gig Ram, 3ware 9750 6x6TB Seagate EC Drives, LSI 9207 + LTO-6, Mojo DX, Artist Color, Flanders CM240, GTX 1070... [view my complete system specs]
  • Fri, May 26 2017 7:59 PM In reply to

    • EvanAA
    • Not Ranked
    • Joined on Mon, Mar 7 2016
    • Posts 34
    • Points 405

    Re: GoPro 5 footage

    Make sure to have their codec loaded.

     

     

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller