Latest post Wed, Oct 10 2018 3:26 PM by DStone. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Tue, May 9 2017 2:59 PM

    • BoomRob
    • Not Ranked
    • Joined on Wed, Mar 9 2011
    • Posts 5
    • Points 75

    Enable GPU

    Since render bug in 8.7 I found a script on the avid website that disabled GPU. I have since upgraded to 8.8.2. On MC start I see message GPU disabled. Can not find documentation on how to enable GPU. Any help appreciated.

    Thanks,

     

    MC 8.8.2

    HP 840

    Intel Xeon ES-2660 v3 x2

    64 Gig RAM

    Windows 10 Pro version 1607

    Quadro M4000

    NVidia Tesla 

  • Tue, May 9 2017 3:26 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,474
    • Points 44,770
    • Moderator: Media Composer Getting Started

    Re: Enable GPU

    Goto Settings->Render to bring up the render dialog. There's a checkbox there to disable GPU effects. Uncheck it.

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Tue, May 9 2017 4:10 PM In reply to

    • BoomRob
    • Not Ranked
    • Joined on Wed, Mar 9 2011
    • Posts 5
    • Points 75

    Re: Enable GPU

    I have tried that. The box is there and it is checked but, it is greyed out. I can not click it.

  • Tue, May 9 2017 9:09 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,474
    • Points 44,770
    • Moderator: Media Composer Getting Started

    Re: Enable GPU

    Exit MC and delete the file ​C:\Program Files\Avid\Avid Media Composer\DisableGPU.txt. Start MC and you should be able to change the checkbox.

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Wed, May 10 2017 2:58 PM In reply to

    • BoomRob
    • Not Ranked
    • Joined on Wed, Mar 9 2011
    • Posts 5
    • Points 75

    Re: Enable GPU

    Thank you very much for your help! Promblem solved!

  • Wed, Oct 10 2018 11:54 AM In reply to

    Re: Enable GPU

    I know this is quite old, but I have the same problem here, and I cannot find a solution since I am on a MAC. I am on Avid MC 8.6.3 and my system is a Mac OS HIGH SIERRA, 16 GB RAM, AMD Radeon R9 M370X

      Type: GPU

      Bus: PCIe

      PCIe Lane Width: x8

      VRAM (Total): 2 GB

      Vendor: AMD (0x1002)

      Device ID: 0x6821

      Revision ID: 0x0083

      ROM Revision: 113-C5670E-945

      VBIOS Version: 113-C567A1-006

      EFI Driver Version: 01.00.945

      Automatic Graphics Switching: Supported

      gMux Version: 4.0.20 [3.2.8]

     

    Could you please help and guide me to UNCHECK DISABLE GPU EFFECTS? 

  • Wed, Oct 10 2018 3:26 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,474
    • Points 44,770
    • Moderator: Media Composer Getting Started

    Re: Enable GPU

    Go to the Project dialog box (this is the one with the Bins, Volumes, Format etc. tabs). Click on the Settings tab. Scroll down to Render and click on it. There's where you'll find the Disable GPU button. If you can't uncheck it, look for a file called DisableGPU (may or may not have an extension on it for the Mac) in the same directory where Media Composer is installed and delete it.

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller