Latest post Fri, Nov 17 2017 5:55 PM by DIESELE. 26 replies.
Page 1 of 2 (27 items) 1 2 Next >
Sort Posts: Previous Next
  • Fri, May 5 2017 8:42 AM

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,112
    • Points 13,715

    Avid freezing my PC for 2" regularly

    Anyone had this?  Everything freezes for about 2" every few minutes when Avid is open - be that dragging in the timeline or typing in a Word doc.  It ignored my keyboard typing for this post 5 times and so misses typed words!  It doesnt happen if Avid is closed.

    I thougit the lack of response when editing was a disk issue - just like a disk went to sleep and takes a couple of seconds to wake up.  But its not since it happens on SSD's and all my drives on my 'full power-never off' setting.

    It looks to me like its polling something - maybe something to do with AMA - and this gets priority over everything?

    Any ideas guys and gals?

    Thanks

     

    Symphony 2018.12.3, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Wed, May 17 2017 4:58 PM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,112
    • Points 13,715

    Re: Avid freezing my PC for 2" regularly

    >bump<

    Still getting this - annoying when I'm typing as it misses characters when it 'pauses' the system.  Anyone any idea?  Thanks.

    Symphony 2018.12.3, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Wed, May 17 2017 11:08 PM In reply to

    • v-block
    • Top 200 Contributor
    • Joined on Fri, Nov 4 2005
    • Posts 537
    • Points 6,800

    Re: Avid freezing my PC for 2" regularly

    I assume the lack of replies is a reflection on the lack of information about the problem. You appear to have a keyboard/mouse input problem, Have you tried using a different keyboard/mouse. Is the keyboard/mouse cordless? Are connections good? Do they use the USB ports? etc.

    Asus X58 Sabertooth motherboard, Core i7 920 CPU, Win 7 Pro 64bit, NVIDIA GeForce GT610, 12GB Corsair 3x4GB CMX-12GX3M3A1333C9 ram in triple channel config... [view my complete system specs]
  • Thu, May 18 2017 8:55 AM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,112
    • Points 13,715

    Re: Avid freezing my PC for 2" regularly

    Not the case as this only happens when Avid is running.  Avid seems to be 'looking' for something and this takes priority over other processes (IRQ).  Just looking for a 'I had this and deleted this AMA mnagament folder which fixed it' - or similar Big Smile  

    If its just me (as seems likely) I have support to fall back on...

    Symphony 2018.12.3, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Thu, May 18 2017 1:15 PM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 590
    • Points 7,510

    Re: Avid freezing my PC for 2" regularly

    Let's assume that something is using all your CPU resources for a few seconds every couple of minutes. It may be that only when you're running Media Composer and another bit of software 'kicks in' that your CPU gets swamped and can't process your keyboard commands.

    First thing to do might be to open up the Task Manager (Ctrl/Alt/Delete, start Task Manager) and look at the processes tab. Under the CPU column look to see if there's a process that seems to be using 90% or more with the time intervals that match your problem. If you find such a process, you could try ending this process (right-click, End Process) to see if this helps. Be careful what processes you end, as some of these are essential for the correct operation of your system.

    Another thing worth trying is looking at the taskbar's System Tray to see what's running on your system. I would start by exiting the Avid Application Manager and Background Services manager and seeing if this helps. Things like Drop Box and Anit-virus software may also be causing your problems. Essentally, anything that's installed by a program that runs in the background can cause problems. It's an unfortunate fact of life that many software manufacturers load 'helper' programs into your startup - some of these you can see in the Startup folder, some you'll need to disable from the DOS command 'msconfig'. Most of it just pure crap as far as I'm concerned, which is why I always keep my main editing machine as clean as I can by not loading things like Skype, Spotify, etc.

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color [view my complete system specs]
  • Thu, May 18 2017 3:15 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,673
    • Points 61,070

    Re: Avid freezing my PC for 2" regularly

    I disagree to some extent. It's unlikely that what the OP has reported has much to do with all of those background services and programs. More than likely it really is MC or one of MC's many background services (and the OP reported every 2 seconds - is that correct?). 

    Perhaps MC is trying to scan a drive that isn't really there or its background service for processing thumbnails is crashing and restarting... I agree that looking at the task manager is a good idea. Look for processes that spike in CPU in sync with the noted hiccup. You should setup Task Manager to view Kernel time as well since that is likely what will prevent the Windows task scheduler from smoothly mulit-tasking.

    Post back here if you determine a process that's eating CPU... very curious.

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 18.12.1 | QT 7.7.9 | Continuum 2019 | Sapphire 2019 | Mocha Pro 2019 | Titler Pro 6 | Windows 10 Pro x64... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Sat, May 20 2017 8:35 AM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,112
    • Points 13,715

    Re: Avid freezing my PC for 2" regularly

    Hi guys - thanks a lot for yopur input.  Appreciated.

    Havent had time to dig in much but have done a full reinstall and I actually think it is dependent on which project is open - I dont think it happens with projects that arent using AMA...

    Symphony 2018.12.3, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Sat, May 20 2017 3:30 PM In reply to

    Re: Avid freezing my PC for 2" regularly

    Do you think it's trying to automatically mount an AMA drive that isn't attached to the system?  Card reader? 

    I think there's a setting somewhere in older versions of Avid, like version 6 which I'm running, that you can switch off in settings.

    If I remember correctly, that's what I did a couple of years back. I manually browse to where my AMA files are for any given project.

    The AMA automounting for me was like programs with pesky "watch folders" and libraries that kept growing to gargantuan proportions...  Don't remember if it caused freezes like you're experiencing or not. But I do remember the autoscanning was a pain and I turned it off and forgot about it, until reading your post.

    You might do a search on other posts about AMA auto scan and similar headings.

    Maybe it's a "feature" from an older version that's crept back in to your new version of Avid.

     

    MC 6.0.4,Gateway FX6800, i7 920 Processor, Windows 10 Pro (upgraded from Win 7 Pro 64 SP1), 6gb Ram, GeForce GT 710 (2gb), 2 JVC HM170U Camcorders, 1 Canon... [view my complete system specs]
  • Sat, May 20 2017 6:03 PM In reply to

    Re: Avid freezing my PC for 2" regularly

    I checked further on this. It's found on pages 408 and 409 in the PDF manual for version 6.  Under AMA Management Tab are settings for AMA Volume Management. 

    I disabled those settings. Maybe something similar still exists in later versions?

    Hope this helps.

    Roger

    MC 6.0.4,Gateway FX6800, i7 920 Processor, Windows 10 Pro (upgraded from Win 7 Pro 64 SP1), 6gb Ram, GeForce GT 710 (2gb), 2 JVC HM170U Camcorders, 1 Canon... [view my complete system specs]
  • Thu, Jun 1 2017 6:18 PM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,112
    • Points 13,715

    Re: Avid freezing my PC for 2" regularly

    Thanks for the pointers guys. Have had Avid support help on this too, full clean uninstall done, but still she locks me out once every 10" for 1" - typing and mousing  is HARD!

    I found  AvidOPFrameGeneratorApp.exe is running in a little loop - it builds up to about a 1.6 Gig memory usage and then quits.  And then starts again.  This is just on a basic project with most bins closed; no thumbnails displayed etc

    Here's a video of it: https://www.youtube.com/watch?v=75ZUZUivwWM&feature=youtu.be

    Any thoughts?  What does this process do?

    Thanks

    Symphony 2018.12.3, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Fri, Jun 2 2017 9:52 AM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 590
    • Points 7,510

    Re: Avid freezing my PC for 2" regularly

    I've just started MC 8.4 (using a dongle licence) and I don't see this process in my task manager.

    I should also add that I normally have my computer startup set to disable both Avid's Application Manager and Backgorund Services Manager from running. It's possible that AvidOPFrameGeneratorApp is tied to these services or that this is a new executable introduced by Avid in later versions of MC for some purpose.

    Just guessing, but could it have some something to do with the new video caching feature?

    Anyway, you could try just ending this process whilst in the 'Process' tab and see what happens. Worst case scenario is that MC wont run, but it might cure the problem temporarily, until Avid figure out what's going on!

     

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color [view my complete system specs]
  • Fri, Jun 2 2017 10:47 AM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,112
    • Points 13,715

    Re: Avid freezing my PC for 2" regularly

    Hi Bruno. Seems no way disable the cache as 2Gb is minimum.  Setting to 22Gb does not affect that loop process I have - it goes up to  about 1.5Gb RAM use and then quits and restarts and does it all over again...

    Symphony 2018.12.3, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Fri, Jun 2 2017 3:46 PM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 590
    • Points 7,510

    Re: Avid freezing my PC for 2" regularly

    Have you tried ending the process?

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color [view my complete system specs]
  • Sat, Jun 3 2017 8:28 AM In reply to

    • v-block
    • Top 200 Contributor
    • Joined on Fri, Nov 4 2005
    • Posts 537
    • Points 6,800

    Re: Avid freezing my PC for 2" regularly

    As this problem appears to be unique to your setup, does your keyboard and mouse have any special drivers/keys/bottons. Have you tried a different keyboard/mouse just to eliminate a possible fault in these first of all.

    Asus X58 Sabertooth motherboard, Core i7 920 CPU, Win 7 Pro 64bit, NVIDIA GeForce GT610, 12GB Corsair 3x4GB CMX-12GX3M3A1333C9 ram in triple channel config... [view my complete system specs]
  • Fri, Jun 9 2017 3:05 PM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,112
    • Points 13,715

    Re: Avid freezing my PC for 2" regularly

    My system hasnt changed since I built it in October 2016.  What has changed is forced Win10 updates and Avid software updates.

    Avid tell me someone else has this issue and it relates to source browser browsing for sources...

    I'm reverted to 8.3.5 now which doesnt have source browser just the old 'link ama' - and issue is gone.  So a great workaround for now...

    Symphony 2018.12.3, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

Page 1 of 2 (27 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller