Latest post Sun, Apr 9 2017 1:41 PM by EvanAA. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Sun, Apr 9 2017 12:39 PM

    • EvanAA
    • Not Ranked
    • Joined on Mon, Mar 7 2016
    • Posts 35
    • Points 450

    Bad Direct Out Audio Export! v8.8.1 PC

    Hi,

    Here is the breakdown. On MC Symphony v8.8.1 on PC (Win10) needed to do a export with 6 channels audio (5.1)

    So exported as Same As Source with audio set to direct out. I thought all was good. because I AMA'd the exported file and all the audio looked fine and sounded fine.

    BUT!!!

    If you take the fine into vertually any other program the audio comes in as one channel and does not even compress all of them together. I've tried it in the following. (Premiere, Scratch, Resolve)

    Now I tool the same source audio and did the export from Premiere and all good when I bring that into Avid, Premiere, Scratch, Resolve.

    Here is a DropBox link to the audio files and to a test export.

    https://www.dropbox.com/sh/yzqdtfjpry3avbt/AACIezn6cjWRzvj1-6rWJPqsa?dl=0

     

    -Evan

     

  • Sun, Apr 9 2017 12:45 PM In reply to

    Re: Bad Direct Out Audio Export! v8.8.1 PC

    Why would you not export as 5.1? That way, the resulting QT is flagged as being 5.1, and that should be easier for subsequent handling. *

    Other than that, perhaps you can open the QT you exported (Direct Out) in QT Player Pro, open the settings pane (CTRL-J), click the audio track(s) and set each of them as desired (Left/Right/Center, etc.)

     

    * note that if you currently have six mono tracks in your sequence, one for each output channel, you would need to do the following:

    - in the audio mixer, set the _sequence_ format to 5.1 (top left of the audio mixer)

    - open the console, type AudioExtras, and in the option menu that then pops up, tick the box that allows LFE-only panning

    - go back to your sequence in the timeline, open the audio mixer, and pan each track as desired, using the 5.1 panners, but note that for the LFE-track, you'll need to right-click the panner in the audio mixer and choose 'LFE-only' from the pop-up menu -- the panner for that channel will disappear.

    Your monitoring can still be set to stereo, that only refers to the monitoring.

    Then export the sequence Same-As-Source, with the audio tab settings set to 5.1.

     

    However, if you have received a 5.1 mix either as a single WAV file with 6 channels in it, or if you have received a 5.1 mix as 6 separate wav files with .L.wav, .R.wav, .C.wav etc. extensions, you should simply be able to AMA-link to the file(s), use the WAV plugin, (consolidate the resulting clip, if you prefer), right-click the clip in the bin, choose Clip->Modify, choose 'Set Multichannel Audio', and click the gang button and set the clip to the desired 5.1 format (either Film Order or SMPTE order, depending on what was sent to you). The result will ba a 5.1 master clip, which you can add on a 5.1 audiotrack to your sequence. Export as 5.1.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Sun, Apr 9 2017 12:47 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,344
    • Points 159,265

    Re: Bad Direct Out Audio Export! v8.8.1 PC

    You seem to have all the six channel positions set to Front C

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Sun, Apr 9 2017 12:55 PM In reply to

    • EvanAA
    • Not Ranked
    • Joined on Mon, Mar 7 2016
    • Posts 35
    • Points 450

    Re: Bad Direct Out Audio Export! v8.8.1 PC

    The way I listed has been the way we have done it for years. Audio houses give use 6 mono tracks.

    When setting the output to 5.1 we don't get the 6 separate tracks.

     

  • Sun, Apr 9 2017 12:55 PM In reply to

    • EvanAA
    • Not Ranked
    • Joined on Mon, Mar 7 2016
    • Posts 35
    • Points 450

    Re: Bad Direct Out Audio Export! v8.8.1 PC

    But in Direct out I've set nothing?

     

  • Sun, Apr 9 2017 12:59 PM In reply to

    • EvanAA
    • Not Ranked
    • Joined on Mon, Mar 7 2016
    • Posts 35
    • Points 450

    Re: Bad Direct Out Audio Export! v8.8.1 PC

    Hi,

    to us here something has changed. This is the workflow we have done for years. So yes if we get 6 separate WAV tracks we cut them into a Seq. What is now the best way to export where the QT file will have the 6 separate channels?

     

    Thanks for the help.

    Evan

     

  • Sun, Apr 9 2017 12:59 PM In reply to

    Re: Bad Direct Out Audio Export! v8.8.1 PC

    EvanAA:
    When setting the output to 5.1 we don't get the 6 separate tracks.
    Correct, you end up with a single 5.1 audio track in QT.

    best way to export where the QT file will have the 6 separate channels

    If you prefer having 6 actual tracks, but need to post-process: again, export as Direct Out, open the result in QT 7 Pro, hit CTRL-J and set each channel as needed (Left/Center/Right, etc). Otherwise, other applications may just mono-sum all the tracks they find in that QT file.

     

    When I download your test file, QT Pro tells me it has one video channel and 6 audio channels.

    When I look at the Movie Properties, it shows me that each audio track is set to Mono, rather than to Left, Right, Center, etc.

    See attachments.


    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Sun, Apr 9 2017 1:10 PM In reply to

    • EvanAA
    • Not Ranked
    • Joined on Mon, Mar 7 2016
    • Posts 35
    • Points 450

    Re: Bad Direct Out Audio Export! v8.8.1 PC

    OK, thank you. That helped. We do find it strange because we never needed to do this before. Now I have anotehr question. 

    After doing that in QT player. yes when I imported it into Premiere the audio meters showed all 6 channels. But it came in as one channel. Is there a way for it to come in as the 6 exported?

     

    -Evan

     

  • Sun, Apr 9 2017 1:12 PM In reply to

    Re: Bad Direct Out Audio Export! v8.8.1 PC

    I know next to nothing about Premiere, sorry.

    Alternatively, you could change the audio channel properties to Discrete-0, Discrete-1, etc. I'm not familiar with your workflow, so not sure why or how that matters.

    Since it is actually 5.1, I would label it as such, but your workflow may require something else.

     

    P.S.: Have you considered doing an OP1a MXF AMA File Export in stead of a QT? You'd avoid the whole QT side.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Sun, Apr 9 2017 1:41 PM In reply to

    • EvanAA
    • Not Ranked
    • Joined on Mon, Mar 7 2016
    • Posts 35
    • Points 450

    Re: Bad Direct Out Audio Export! v8.8.1 PC

    The QT is due to what clients or vendors need.

     

    -Evan

     

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller