Latest post Fri, Apr 7 2017 9:01 PM by jdcoletv. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Apr 7 2017 7:43 PM

    • jdcoletv
    • Not Ranked
    • Joined on Tue, Aug 16 2011
    • Posts 83
    • Points 995

    Assertion failed error

    Hi,

    I recently upgraded from V7.06 to 8.81. I am getting an 'assertion failed error' (see attachment) when switching from edit mode to effects mode. This happens consistently. I click on continue and keep working, but it is a pain.


    MacBook Pro (15-inch, 2017) running with 16gb and Sierra (10.12.6), Radeon Pro 560 4096 MB. [view my complete system specs]

    Regards,
    Jeremy

  • Fri, Apr 7 2017 8:09 PM In reply to

    Re: Assertion failed error

    What is the project type you are working in?

    What is the media you are working with?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Fri, Apr 7 2017 9:01 PM In reply to

    • jdcoletv
    • Not Ranked
    • Joined on Tue, Aug 16 2011
    • Posts 83
    • Points 995

    Re: Assertion failed error

    Project: 1080p 29.97

    Media: DNXHD-220x-QT 29.97 and XAVC-L 3840 x 2160 16:9 29.97 (FS5)

    audio sample rate 48Hz

    MacBook Pro (15-inch, 2017) running with 16gb and Sierra (10.12.6), Radeon Pro 560 4096 MB. [view my complete system specs]

    Regards,
    Jeremy

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller