Latest post Wed, Jun 28 2017 8:20 AM by MattB. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Fri, Mar 31 2017 9:52 PM

    • ryguy
    • Not Ranked
    • Joined on Thu, Apr 30 2009
    • Posts 141
    • Points 1,995

    Avid crashing when playing thumbnails

    Hi All, I was working away in 8.8.1 and i clicked on a clip in the bin while using script view and pressed the space bar in order to play the thumbnail so that I could then stop it on a frame I liked better, as I have done a million times. When suddenly I got this error:

     

    "An application has requested more GPU memory than is available in the system. That application will now be closed."

    then avid shut down.

    I found an Nvidia webpage that talks about this error but isn't very helpful. 

    http://nvidia.custhelp.com/app/answers/detail/a_id/3553/~/opengl-request-for-more-gpu-memory-than-is-available-meaning

    I have ensured that I am running the lates recommended drivers for my Nvidia Quadro 4000 to work with Avid, which is  375.86.

    Any Ideas?

    Thanks

    Main Workstation: Dell Precision T7600, Windows 10 Pro, Intel Xeon E5-2687W @ 3.10GHz 2x, 64GB RAM, Nvidia Quadro 4000, Running Avid Media Composer... [view my complete system specs]
  • Tue, May 9 2017 4:47 PM In reply to

    • ryguy
    • Not Ranked
    • Joined on Thu, Apr 30 2009
    • Posts 141
    • Points 1,995

    Re: Avid crashing when playing thumbnails

    Hey haven't had a response to this! anyone have any ideas?

    Thanks in advance!

    Main Workstation: Dell Precision T7600, Windows 10 Pro, Intel Xeon E5-2687W @ 3.10GHz 2x, 64GB RAM, Nvidia Quadro 4000, Running Avid Media Composer... [view my complete system specs]
  • Tue, May 9 2017 5:01 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,070
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid crashing when playing thumbnails

    ryguy

    what happens if you turn off GPU rendering?  My bet is you shoud jump to 8.8.2 at least or wait  few days for 8.8.3.  there are tweaks in both that affect GPU.

    Also what card do you have?

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, May 9 2017 5:15 PM In reply to

    • ryguy
    • Not Ranked
    • Joined on Thu, Apr 30 2009
    • Posts 141
    • Points 1,995

    Re: Avid crashing when playing thumbnails

    Hi Marianna, the GPU rendering is already switched off because of the colour correction glitch many users including myself have been experiencing. I am currently running 8.8.2. Also my second Avid set up is not experiencing the same problems.

    Main Workstation: Dell Precision T7600, Windows 10 Pro, Intel Xeon E5-2687W @ 3.10GHz 2x, 64GB RAM, Nvidia Quadro 4000, Running Avid Media Composer... [view my complete system specs]
  • Wed, May 10 2017 1:55 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Avid crashing when playing thumbnails

    You seem to have a system similar to mine, what about the media cache settings, they are very low by default, I have changed mine to 2000 - 1200    2000 - 1000 and also have the cache folder located on a fast media drive , allowed ram usage is 16 gb 

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Wed, May 31 2017 3:13 PM In reply to

    • ryguy
    • Not Ranked
    • Joined on Thu, Apr 30 2009
    • Posts 141
    • Points 1,995

    Re: Avid crashing when playing thumbnails

    Thanks for replying, I went into media cache and in the thumbnail tab I set the disk cache size to 2000 and the memory cache size to 1200 and then I went in to the video memory tab and changed the memory to 16 GB from 2GB. I then tried to play a thumbnail and it still crashed. I also noticed that the video memory setting reverted back to 2GB after I reopened Avid. Is the video memory the GPU memory or the system ram?

    Main Workstation: Dell Precision T7600, Windows 10 Pro, Intel Xeon E5-2687W @ 3.10GHz 2x, 64GB RAM, Nvidia Quadro 4000, Running Avid Media Composer... [view my complete system specs]
  • Mon, Jun 12 2017 4:28 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,070
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid crashing when playing thumbnails

    Ryan

    I have a case going on this for you..... something is definately odd if you have one system working fine and one not.  Case # 03223971

    stand by

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Jun 13 2017 7:42 AM In reply to

    • MattB
    • Top 500 Contributor
    • Joined on Tue, May 9 2006
    • Shepperton, UK
    • Posts 472
    • Points 6,410

    Re: Avid crashing when playing thumbnails

    Im getting the same issue on my 'Edit 1' system (see specs) - I have reported in another post.

     

    MattB

    Edit 1:- Intel Core i9 7900X msi x299-SLI-plus mobo 32GB DDR4 3000Mhx memory NVIDIA Quadro P4000 (Nvidia driver 411.95) Samsung 860PRO SSD 512GB system... [view my complete system specs]

    Matt B

  • Tue, Jun 13 2017 9:47 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Avid crashing when playing thumbnails

    MattB:

    Im getting the same issue on my 'Edit 1' system (see specs) - I have reported in another post.

     

    MattB

    Hi Matt / Ryguy , and I saw that other post Matt.

    What happens if you do a fresh install of the Win 10 drivers provided by the Avid installer ( apps / avid / utilities / nvidia )

    You might need to select the advanced installing options to get that option ( to remove all the old ) and also reboot one or two times.

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Jun 27 2017 7:53 AM In reply to

    • MattB
    • Top 500 Contributor
    • Joined on Tue, May 9 2006
    • Shepperton, UK
    • Posts 472
    • Points 6,410

    Re: Avid crashing when playing thumbnails

    Tomas - Sorry - I took a while to get to this (paying jobs!). I have done a clean install of the Nvidia drivers on edit 1 and it has made no difference. Do you think I should roll back to an earlier driver?

    MattB

    Edit 1:- Intel Core i9 7900X msi x299-SLI-plus mobo 32GB DDR4 3000Mhx memory NVIDIA Quadro P4000 (Nvidia driver 411.95) Samsung 860PRO SSD 512GB system... [view my complete system specs]

    Matt B

  • Wed, Jun 28 2017 8:20 AM In reply to

    • MattB
    • Top 500 Contributor
    • Joined on Tue, May 9 2006
    • Shepperton, UK
    • Posts 472
    • Points 6,410

    Re: Avid crashing when playing thumbnails

    So, the solution is to revert to Nvidia driver 353.82 and all is well again.

    It seems that it is a known issue because I found this KB article:-

    http://avid.force.com/pkb/articles/en_US/compatibility/Quadro-4000-and-Windows-10

    MattB

    Edit 1:- Intel Core i9 7900X msi x299-SLI-plus mobo 32GB DDR4 3000Mhx memory NVIDIA Quadro P4000 (Nvidia driver 411.95) Samsung 860PRO SSD 512GB system... [view my complete system specs]

    Matt B

Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller