Latest post Wed, Aug 9 2017 2:45 PM by Euchrow. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sat, Mar 18 2017 2:49 AM

    • amitfilm
    • Not Ranked
    • Joined on Wed, Oct 5 2011
    • Posts 180
    • Points 2,555

    Could not connect to the Media Indexer?

    I'm getting the message "Could not connect to the Media Indexer.  Verify the health of the Media indexer service."   The message comes up during system startup.  When i click through, it is followed by a message saying "You don't have accerss to MediaIndexer.  Do you want to continue in Disconnected Client Mode?  If you do, you won't have access to shared media drives. 

    I just use my macbook pro, I dont know what imeaning of that. what can I do if I dont want to say those infos? thanks.

  • Tue, Mar 21 2017 4:31 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,390
    • Points 109,665
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Could not connect to the Media Indexer?

    Amitfilm....

    Specifications are needed here - can you add your specification to your proile?

    It sounds like the Interplay components were installed as Media Composer is trying to connect to the Interplay Indexer. 

    There's no console command needed, go to the Applications folder Avid_Uninstallers and uninstall Interplay. 

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Aug 9 2017 2:45 PM In reply to

    • Euchrow
    • Top 500 Contributor
    • Joined on Sat, Apr 15 2006
    • Brussels, Belgium
    • Posts 261
    • Points 3,405

    Re: Could not connect to the Media Indexer?

    Hi Marianna

    Since upgrading to 8.9, I also get these two messages. I can't find any uninstaller for Interplay, the solution I found is to type WorkgroupOverride On in the console window.

    For now this works, but it would be good if interplay would only be installed if needed.

    thx

    Symphony 8.3 on Mac Pro Westmere 3.33Ghz 6 core, 48Gb Ram, Radeon 5770, Yosemite 10.10.1, Matrox MXO2 Mini 4.5 - MC 8.3 on MacBook Pro Retina 2.6 GHz,... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller