Latest post Fri, Mar 17 2017 5:19 PM by anamorphic. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Mar 16 2017 11:15 PM

    • anamorphic
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 93
    • Points 1,185

    Upgraded to 8.81; Where did my Timeline Views go?

    Everything made the trip over from v7 to v8 except my Timeline Views.  Even when I Open Settings File and choose my old settings I get the message "One or more Settings were unable to load" and the console reads "Unable to get ATLViewSetting."

    MacPro 2x2.4 GHz Quad-Core Intel Xeon / 64 Gig RAM / OS 10.11.6 / MC 8.9.1, Symphony, PhraseFind, ScriptSync, BCC 8 AVX; Mocha [view my complete system specs]
  • Fri, Mar 17 2017 9:20 AM In reply to

    Re: Upgraded to 8.81; Where did my Timeline Views go?

    I always reccommend buiding new user settings with major version upgrades. Thats the route I'd take.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Fri, Mar 17 2017 5:19 PM In reply to

    • anamorphic
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 93
    • Points 1,185

    Re: Upgraded to 8.81; Where did my Timeline Views go?

    Thanks Pat.  Once I thought clearly I realized that was the right route.  I appreciate the reply!

    MacPro 2x2.4 GHz Quad-Core Intel Xeon / 64 Gig RAM / OS 10.11.6 / MC 8.9.1, Symphony, PhraseFind, ScriptSync, BCC 8 AVX; Mocha [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller