Latest post Fri, Mar 17 2017 3:36 PM by RalphC. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Mar 16 2017 4:46 PM

    • mcabery
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 74
    • Points 940

    "Video Memory" increase improved playback of mixed resolution project

    I just wanted to pass on something I found yesterday that helped my system out.  I am currently working on an HD project that has some 4K content in it.  I started the project on a 6 year old computer and found that editing the 4K material was essentially undoable.  I built a new computer as listed in my info that worked much much better with the 4K material.  I had noticed though, that when the project was going to switch from HD to 4K material there would be a brief stutter.  I figured that was the price to pay and it was not a deal breaker.  Yesterday while trying to find out why suddenly some of the HD only sections of the video were stuttering I came across the "Video Memory" tab in the Media Cache settings.  It was set to 2GB.  I increased it to the maximum and my system adjusted that to 16GB.  Afterwards the HD to 4K stutters disappeared as did any other stuttering issues (except for GoPro material).

    So, if you are having issues with smooth playback you might check this setting and see what it does for you.

    i7 Broadwell 6800K on an Asus X99A-II, 6 2TB Seagate drives in RAID 5, Windows 10, MXO2 Mini Max and the latest version of Avid [view my complete system specs]
  • Fri, Mar 17 2017 3:36 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,288
    • Points 13,930
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: "Video Memory" increase improved playback of mixed resolution project

    mcabery:

    I just wanted to pass on something I found yesterday that helped my system out.  I am currently working on an HD project that has some 4K content in it.  I started the project on a 6 year old computer and found that editing the 4K material was essentially undoable.  I built a new computer as listed in my info that worked much much better with the 4K material.  I had noticed though, that when the project was going to switch from HD to 4K material there would be a brief stutter.  I figured that was the price to pay and it was not a deal breaker.  Yesterday while trying to find out why suddenly some of the HD only sections of the video were stuttering I came across the "Video Memory" tab in the Media Cache settings.  It was set to 2GB.  I increased it to the maximum and my system adjusted that to 16GB.  Afterwards the HD to 4K stutters disappeared as did any other stuttering issues (except for GoPro material).

    So, if you are having issues with smooth playback you might check this setting and see what it does for you.

     

    Hi mcabery,

      Thank you for sharing this to the Community, I'll take this up to the group.

     

    Goodluck,

    RalphC

     

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller