Latest post Mon, Mar 20 2017 10:32 PM by Jason Sedmak. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Thu, Mar 16 2017 4:42 PM

    Ongoing FrameFlex Bug Bugging me

    Hi!  Here's Rant #2,699

     

    Please, oh Lord, please, will the the miracle of software engineering please forever fix the frame-flex bug that prevents settings to stick???  Please oh please.

     

    If for some reason, you don't know what I'm praying for....

    Whenever you change or animate settings in FrameFlex, if you don't exit the tool by clicking the timeline grey bar, most often than not, whatever you did won't stick even 'tho the settings are there.  The ONLY way to consistently get it to stick is to exit each and every single one by clicking the timeline grey bar.

     

    J

    2010 Mac Pro 2.66 GHz 12-core 64GB GTX 780 Solid State Boot 8x Fibre to Terrablock Currently running 10.11.6 El Capitan Symphony 8.7 [view my complete system specs]
  • Thu, Mar 16 2017 5:56 PM In reply to

    • RalphC
    • Top 100 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,038
    • Points 11,215
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Ongoing FrameFlex Bug Bugging me

    Hi Jason, 

      I'll open a support case 03169054 for this issue.

     

     

    Thanks,

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Sun, Mar 19 2017 10:26 AM In reply to

    • Joseki
    • Not Ranked
    • Joined on Mon, Aug 23 2010
    • Posts 31
    • Points 410

    Re: Ongoing FrameFlex Bug Bugging me

    Allow me to join my pastafarian prayer to this :

    Please, oh great FSM please, will the the miracle of the great software engineering fix this !

    Thx

     

    Media composer 8.3.1 / Mojo Dx / Mac pro 4,1 / Mac OS 10.10.2 [view my complete system specs]
  • Mon, Mar 20 2017 11:09 AM In reply to

    • RalphFoster
    • Not Ranked
    • Joined on Tue, Oct 14 2008
    • London, UK
    • Posts 79
    • Points 920

    Re: Ongoing FrameFlex Bug Bugging me

    +1

    This is rather painful when using Framflex to mockup anything from a full frame image, like a rack up/down or a pan & scan outside the normal crop area.  You constantly have to step in and out of effects mode via the timeline to compare with other shots in the same sequence.

    Would be good to be able to see the results on the sequence monitor too, not just the full area with the crop box on it.  The Player side becomes effect results, but only that of the frameflex, it does not display the full results if you have other effects stacked up (like a mask or spectramatte with another element for instance).  Switching which video track is being played to the OUTPUT monitor doesn't help... (This being on MC 7.0.5).

    MC 7.0.5 OS X v 10.7.5 QT 7.6.6 on UNITY Fibre Manager 5.5.1 [view my complete system specs]
  • Mon, Mar 20 2017 10:32 PM In reply to

    Re: Ongoing FrameFlex Bug Bugging me

    Ok, I've got a case open, delivered examples to AVID and also had a screen-share with tech to show them all about it, so hopefully they can get this bug put to bed... not bed bugs, we don't want that.

     

     

    2010 Mac Pro 2.66 GHz 12-core 64GB GTX 780 Solid State Boot 8x Fibre to Terrablock Currently running 10.11.6 El Capitan Symphony 8.7 [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller