Latest post Thu, Mar 16 2017 3:18 PM by Jason Sedmak. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Mar 15 2017 2:38 PM

    • Brian Berdan, ACE
    • Not Ranked
    • Joined on Mon, Nov 4 2013
    • Usually Seattle or Los Angeles
    • Posts 40
    • Points 395

    MotionEffect/Position- add keyframe button missing

    I usually use the "Speed" graph with motion effects, only occasionally using the "Position" one.  But today I notice there is no pink Add Keyframe button on the Position panel.  It's there on the Speed one.  I'm sure it used to be there- otherwise how would you use it?

    Using MC 8.6.5

    MacPro 2.66, MC 8.6.5, Nitris Apple MacBookPro 17" 2.4 GHz i7, 10.11.4, MC 8.5.1, Aja IoXT [view my complete system specs]
  • Wed, Mar 15 2017 2:48 PM In reply to

    • Brian Berdan, ACE
    • Not Ranked
    • Joined on Mon, Nov 4 2013
    • Usually Seattle or Los Angeles
    • Posts 40
    • Points 395

    Re: MotionEffect/Position- add keyframe button missing

    And it's definitely been there recently as I did do an effect using position... just copied the effect onto a new shot and the button is there. But not when adding a new timewarp effect.  The bar under the graph is all light grey with just the two timecode windows... no 'fast menu', no 'go to next/previous', and no pink triangle.

    MacPro 2.66, MC 8.6.5, Nitris Apple MacBookPro 17" 2.4 GHz i7, 10.11.4, MC 8.5.1, Aja IoXT [view my complete system specs]
  • Thu, Mar 16 2017 3:17 PM In reply to

    • Brian Berdan, ACE
    • Not Ranked
    • Joined on Mon, Nov 4 2013
    • Usually Seattle or Los Angeles
    • Posts 40
    • Points 395

    Re: MotionEffect/Position- add keyframe button missing

    Oops- operator error- need to toggle "Edit Graph" to 'Position'.  20+ years and you still learn things... cool

    MacPro 2.66, MC 8.6.5, Nitris Apple MacBookPro 17" 2.4 GHz i7, 10.11.4, MC 8.5.1, Aja IoXT [view my complete system specs]
  • Thu, Mar 16 2017 3:18 PM In reply to

    Re: MotionEffect/Position- add keyframe button missing

    Brian, on my Mac 8.8 system, it is a little wonky, but if you toggle the "Edit Graph" pulldown it 'wakes' it up and those items appear.

     

    Good luck,

    J

    2010 Mac Pro 2.66 GHz 12-core 64GB GTX 980Ti Solid State Boot 8x Fibre to Terrablock Currently running 10.11.6 El Capitan Symphony 8.9.3 [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller