Latest post Fri, Jul 27 2018 2:11 PM by Aaron Daniel. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • Wed, Mar 15 2017 12:24 AM

    PhraseFind Stops Indexing after just a few clips then says it's done.

    So I have MC 8.8.0 and just bought the PhraseFind upgrade. I have a large project with 60 hours of interviews. The PhraseFind dot at the bottom of the search window is half green, then in about 30 seconds it turns full green. According to the PhoneticSearch folder it stops after indexing five audio clips (ironically all music files) from the same bin. That bin has a lot more audio files in it, but it doesn't search them. 

    I've tried closing MC, deleting the PhoneticSearch and starting over, but every time it does the same thing. Then says the indexing is done. 

    I had a issue like this with the old PhraseFind on MC7, but I assumed it would be fixed in the new version. Could it be something wrong with my project?

    Nathan

     

    Update: The few clips it did index were coming from two bins (with a variety of audio clips in them). I pulled both of those bins out of the project and now nothing shows up in the PhoneticSearch folder and yet the dot is full green. 

    MC7, 27" iMac 3.4Ghz Intel Core i7, 12GB 1333 MHz DDR3, OSX 10.7.5, [view my complete system specs]
  • Wed, Mar 15 2017 2:10 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,520
    • Points 209,320
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: PhraseFind Stops Indexing after just a few clips then says it's done.

    Nathan,

    Let me look into this one....   Can you send me your email address please?????

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Mar 16 2017 9:21 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,567
    • Points 17,130
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: PhraseFind Stops Indexing after just a few clips then says it's done.

    Hi Nathan,

      Here is the support case 03169194, our tech folks will take care of this.

     

     

    Thanks,

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Wed, Mar 29 2017 5:33 PM In reply to

    Re: PhraseFind Stops Indexing after just a few clips then says it's done.

    Well the answer I recieved sucks. 

    According to Avid engineering, Phrasefind will not index media that is not on Avid Certified storage.

    My media (over 15TB) is on a network drive and I use the "alldrives" command to have MC see it. But because it's not a $18k Avid Nexis, PhraseFind, and I assume ScriptSync won't index it.

    There is time-consuming workaround:

    I can disconnect my network drive, open the avid project and import my media to a regular external hard drive. Let PF index it, then reconnect the network drive and copy all the imported media from the external drive to the network drive. Then delete the avid databases and relaunch MC. Everything should relink to the media on the network drive and then you can search using PF. 

    Unfortunately this has t be repeated every time you add media to your project that you want to use PhraseFind on. Arrg!

    I am no engineer, but this seems like it would be an easy fix. 

    It's another time consuming workaround for something I waited years for and hoped would just work.

    *discouraged sigh*

    Nathan

    MC7, 27" iMac 3.4Ghz Intel Core i7, 12GB 1333 MHz DDR3, OSX 10.7.5, [view my complete system specs]
  • Wed, Mar 29 2017 9:40 PM In reply to

    • bonang
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 337
    • Points 4,160

    Re: PhraseFind Stops Indexing after just a few clips then says it's done.

    Nathan D. Lee:

    According to Avid engineering, Phrasefind will not index media that is not on Avid Certified storage.

    My media (over 15TB) is on a network drive and I use the "alldrives" command to have MC see it. But because it's not a $18k Avid Nexis, PhraseFind, and I assume ScriptSync won't index it.

    There is time-consuming workaround:

    I can disconnect my network drive, open the avid project and import my media to a regular external hard drive. Let PF index it, then reconnect the network drive and copy all the imported media from the external drive to the network drive. Then delete the avid databases and relaunch MC. Everything should relink to the media on the network drive and then you can search using PF. 

    Is your "regular external hard drive" an Avid certified drive? Or does it work because it's local, and not networked (in which case it'll only work on Avid certified storage.)

    Thanks for clarifying, as this might affect my - and others - decision to purchase PF or SS.

     

    - Keith

    Avid MC 8.10 with Symphony option | HP zbook 17" G3 / i7 6820HQ / 32GB RAM / 512GB SSD / WIN 10 PRO 64 / nVidia m3000m / BMD UltraStudio 4K [view my complete system specs]

    Keith

  • Thu, Mar 30 2017 2:55 PM In reply to

    Re: PhraseFind Stops Indexing after just a few clips then says it's done.

    My regular external drive is not Avid Certified; it's just an off-the-shelf drive. 

    Avid did call me this morning and told me they will be adding this as a known bug, so hopefully it will be fixed soon. 

    As for the workaround. I did find a way to speed it up. 

    1. I import all of my media (audio and video) into my project and onto my network drive. 

    2. From there I transcode just the audio to my local drive. Phrasefind quickly sees it and it was able to index about 4 hours of intervews in about 10 minutes (much faster than the previous version of PF)!

    3. Then I just relink the audio files, selecting my network drive as the only drive to link to.

    From there, everything works great!

     

    NOTE:We have all the audio recorded separately from picture as a double system, so I was able to just transcode the audio files. I don't know about audio that is a part of video. You may be able to just transcode the audio for speed, I just haven't done it. 

    This workaround is annoying, but because the audio files are so small, the transcode goes very fast and the relink is instantanious.

     

    Hope this helps!

     

    Nathan

    MC7, 27" iMac 3.4Ghz Intel Core i7, 12GB 1333 MHz DDR3, OSX 10.7.5, [view my complete system specs]
  • Wed, Apr 26 2017 7:50 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,625
    • Points 18,620

    Re: PhraseFind Stops Indexing after just a few clips then says it's done.

    Nathan D. Lee:

    NOTE:We have all the audio recorded separately from picture as a double system, so I was able to just transcode the audio files. I don't know about audio that is a part of video. You may be able to just transcode the audio for speed, I just haven't done it. 

    This workaround is annoying, but because the audio files are so small, the transcode goes very fast and the relink is instantanious.

    If it si Avid audio (ie in the MXF folder and not linke dit is separate to the video file in any case. You could just use MDV to copy only the audio to a local drive.

    If it is linked all in one files you would have to transcode to Avid media first.

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

  • Tue, May 23 2017 1:38 PM In reply to

    Re: PhraseFind Stops Indexing after just a few clips then says it's done.

    Halleluja!!!! This has been fixed in 8.8.3!!!

    My hat is off to Avid on this one. After posting in this thread, Customer Care reached out to me about the problem. We worked on it and they discovered it was a new bug. I received a bug number, and expected it to get lost in the vast machine that is a big company. 

    But, lo and behold, within two months the same Customer Care rep reached out to me to let me know it was fixed in the latest version and asked me to download and try it. 

    I did this morning and it worked! Wow -- I was not expecting such a fast fix and such direct care and attention! 

    Thank you Marianna Montague and Christino Balmes at Avid; I've never seen anythign like that from any software providor in all my days!

    Brillaint!

    Nathan

    MC7, 27" iMac 3.4Ghz Intel Core i7, 12GB 1333 MHz DDR3, OSX 10.7.5, [view my complete system specs]
  • Tue, May 23 2017 2:10 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,520
    • Points 209,320
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: PhraseFind Stops Indexing after just a few clips then says it's done.

    Nathan,

    thanks so much for the note posted.  I sent off a note to Christino's boss and the continuation engineering team with your note.

    So often people tell us when we do wrong but not always when we do right!

    Thanks for acknowledging his hard work and his follow up with you on that case.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Jul 24 2018 2:24 PM In reply to

    • Aaron Daniel
    • Not Ranked
    • Joined on Sun, Feb 5 2012
    • Buffalo, NY
    • Posts 18
    • Points 130

    Re: PhraseFind Stops Indexing after just a few clips then says it's done.

    Hi Nathan,

    I am having this same problem now using v.2018.5.1.  I have a synology diskstation with over 20TB of media for this project and phrasefind will not make any .pat files.

    Are you still up and running?  Have you tried a version since 8.8.3?  I wrote support and got the same response about Avid certified media.

    Thanks for any info you have.

     

    AD

    OS Name Microsoft Windows 10 Pro Version 6.3.9600 Build 9600 System Manufacturer ASUS System Model All Series System Type x64-based PC System SKU All Processor... [view my complete system specs]
  • Thu, Jul 26 2018 2:58 PM In reply to

    Re: PhraseFind Stops Indexing after just a few clips then says it's done.

    I am still up and running, but I am using 2018.5.0 right now. At the time I worked with Avid tech support and they connected me directly with the engeneering team. We did a whole bunch of remote trouble shooting sessions and a week (litteraly a week) later they released an updated patch for the world that fixed it! It was the most amazing tech support I've ever seen. 

    That said, in future iterations I had additional trouble with it, though, for me it seems to be working fine now. 

    Here is the workaround I did at the time:

    Just plug in any old external driveto your editing machine. Consolodate all of your audio to that drive (even on huge projects this shouldn't take too long). It MC will see it on a non-shared storage and start indexing. Again, this goes pretty fast -- it only took a few horus for me and I had lots of interviews! Once it's done indexing you can close MC, unplug the drive and start your project up again. This time, MC will link your media back to your Synology and all the phonetic indexing will point to that as well. 

    Does that makes sense?

    You you need to do this for any new media that comes into your project, of course -- which is a pain, but if you pretty much have all of your media already, it will only need to be done once. Any new media that comes in, you can do the same process, but just with the new audio, so it goes fast. 

    Not ideal, but it works, and hopefully will work again as it's supposed to in the next version of MC.

    Good luck, and let me know if you have any other questions. 

    Nathan

    MC7, 27" iMac 3.4Ghz Intel Core i7, 12GB 1333 MHz DDR3, OSX 10.7.5, [view my complete system specs]
  • Thu, Jul 26 2018 3:44 PM In reply to

    • Aaron Daniel
    • Not Ranked
    • Joined on Sun, Feb 5 2012
    • Buffalo, NY
    • Posts 18
    • Points 130

    Re: PhraseFind Stops Indexing after just a few clips then says it's done.

    Thanks so much for your response, Nathan.  I've been in contact with customer support.  They passed along this response from engineering:

    "We only qualify Avid Shared Storage (= Test and guarantee that it works)  The command alldrives is only to be used for testing purposes, not a permanent way of working. 

    We have spent thousands of developing hours getting the Avid Shared storage to work in a perfect way, changing both how the Media Composer can interpret new files, buffering, how files are written (as they are being written) and proper load balancing between multiple users.  This is not an easy task. 

    A NAS is not the same as a local drive, the behavior and tagging of files is not the same, how an editor can get access to a file when needed is not exactly the same as a local drive, so you can't expect the same behavior with a network file system as a local storage system, unfortunately."

    However, I am going to try your fix.  That sounds promising.  Are you using a Synology NAS and mounting it with the alldrives command in Avid?  If so, I wonder why the fix they made at your request isn't working for mine.  I wonder if it is because you are on a mac based system, and I am on a PC.

    Either way, I really appreciate you taking the time, and will drop a line and let you know how the workaround goes!

    Thanks again,

    AD

    OS Name Microsoft Windows 10 Pro Version 6.3.9600 Build 9600 System Manufacturer ASUS System Model All Series System Type x64-based PC System SKU All Processor... [view my complete system specs]
  • Fri, Jul 27 2018 3:52 AM In reply to

    Re: PhraseFind Stops Indexing after just a few clips then says it's done.

    Only support Avid storrage? That kind of response drives me bonkers. I am on a SmallTree server, but I do use the AllDrives command day in and day out. I am on a feature film right now and haven't loaded new media in a few months, but I will try to ingest something tomorrow and watch what happens. 

    Nathan

    MC7, 27" iMac 3.4Ghz Intel Core i7, 12GB 1333 MHz DDR3, OSX 10.7.5, [view my complete system specs]
  • Fri, Jul 27 2018 2:11 PM In reply to

    • Aaron Daniel
    • Not Ranked
    • Joined on Sun, Feb 5 2012
    • Buffalo, NY
    • Posts 18
    • Points 130

    Re: PhraseFind Stops Indexing after just a few clips then says it's done.

    Yeah, I feel like it is unreasonable.  We have an Avid ISIS at the office, however, I use a Synology NAS for my home workstation.  I noticed you are on a Mac system.  Maybe they fixed the problem for Macs only.  I activated MC and Phrasefind on my macbook with the idea of wirelessly mounting my NAS just to see if it would index the audio.  However, I got the "unable to create search directory" error.

    I ended up trying your fix last night.  It appears to have worked great.  I took the audio offline from my local storage, it reconnected, and now I have search features.  This was a huge help!  I am working on a feature doc, and I love having the option to use phrasefind for things I remember hearing but don't want to manually search for.

    Thanks again for your help!

    AD

    OS Name Microsoft Windows 10 Pro Version 6.3.9600 Build 9600 System Manufacturer ASUS System Model All Series System Type x64-based PC System SKU All Processor... [view my complete system specs]
Page 1 of 1 (14 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller