Latest post Thu, Mar 16 2017 4:10 PM by ShadenFreude. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, Mar 6 2017 10:01 AM

    Avid MC 8.8 Installation and PACE license problem

    Due to iLok problems with MC 8.6.4 I upgraded to MC 8.8. using the Applicaton Manager. However, the iLok problem remains. PACE License Support Win 64 Version 3.1.3. (included in MC 8.8 installer) was not installed.

    So I deactivated MC 8.8, deinstalled MC 8.8, "License Support" and "Interlok driver setup x64" as advised here: http://community.avid.com/forums/p/122828/706750.aspx#706750

    (deinstalling "License Support" was only possible using Revo Uninstaller). Then I installed and activated the download version of MC 8.8.

    Result: When starting MC 8.8, error message says the necessary software for validation of the product is not running, I should first install iLok license manager.

    I downloaded and tried to install PACE License Support Win64_v3.1.4_r36376 from www.ilok.com (the only available version, however v3.1.3 would be needed). An error message says "Your Windows System needs updates to run this software. 1603 fatal error during installation". I updated Windows 7, not all of 24 updates could be installed.

    Then I began the whole process from the beginning. Nothing helps.

     

     

    MB: ASUS P6TD Deluxe, ATX, Intel X58, QPI 6.4GT/s, Intel LGA1366, 6xDDR3 1600MHz, PCI-E V2.0, On-board Soundkarte. CP: Intel Core i7 920 (2.66 GHz) Quad... [view my complete system specs]
  • Mon, Mar 6 2017 10:58 AM In reply to

    Re: Avid MC 8.8 Installation and PACE license problem

    http://community.avid.com/forums/t/180175.aspx?PageIndex=4

    MC/SN 8.8 PT 12.7.1 all round on PCs. [view my complete system specs]
  • Mon, Mar 6 2017 3:42 PM In reply to

    Re: Avid MC 8.8 Installation and PACE license problem

     

    Problem solved:

     

    The problem is in PACE 3.1.3, which is integrated in MC 8.8 installer. However, when I started MC 8.8 an error message "reinstall or download and run iLok License Manager" appeared.

     

    So I tried to download PACE 3.1.3 from the iLok website directly, but only v3.1.4 was available. When I tried to install it, a Windows system update was requested, which I did, with no success.

     

    So I downloaded and installed a previous version, License Support Installer Win64 v2.4.7, before I installed MC 8.8. However, the integrated PACE 3.1.3 did not install, but v2.4.7 disappeared from system/programs&features. Of course, when opening MC 8.8, "reinstall or download and run iLok License Manager" appeared again.

     

    So I installed again PACE 2.4.7. Now MC 8.8 runs with no problems.

    MB: ASUS P6TD Deluxe, ATX, Intel X58, QPI 6.4GT/s, Intel LGA1366, 6xDDR3 1600MHz, PCI-E V2.0, On-board Soundkarte. CP: Intel Core i7 920 (2.66 GHz) Quad... [view my complete system specs]
  • Mon, Mar 6 2017 4:12 PM In reply to

    Re: Avid MC 8.8 Installation and PACE license problem

    I found with an older iLok version on some PCs, when MC 8.8 launched it would give error messages about disabling soundacards!

    MC/SN 8.8 PT 12.7.1 all round on PCs. [view my complete system specs]
  • Thu, Mar 16 2017 4:10 PM In reply to

    Re: Avid MC 8.8 Installation and PACE license problem

    After installing 8.8.1 I find I am returning to more license issues.  I was getting an error message when starting SN/MC that there was software not enabled, namely PACE iLok protection.  I traced this to the delayed service start.  If you get this message, RMC My Computer>manage>services and applications>services.  Double click Pace License Services and change from  Automatic(delayed start) to Automatic start.  This sorted it for me and I am unaware yet of any other issues this may cause.   I have an SSD drive on this system and it boots fast, may be too fast?

    MC/SN 8.8 PT 12.7.1 all round on PCs. [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller