Latest post Sun, Feb 19 2017 5:02 PM by Stereoscopix. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sun, Feb 19 2017 4:50 PM

    Color correction leaves random singles frames untouched

    Hello,

    with MC 8.8 (no symphony option)  I got the all new problem that with color correction effect applied a rendered clip will skip random single frames (1080p 25 project). If you playback the clip, you get single rames with no color If you go itno CC mode and make changes, the formerly uncorrected frame will now be corrected, but another frame, that played fine before, will this time be without CC changes. That drives me crazy!!!

    I didn't experience this problem with the 8.7.x version. Thus going back to it.

    :(

    WIN 7  on  LG A520 Laptop (Intel Core i7-2820QM 2.3 GHz, 8 GB RAM, NVIDIA GeForce GT 540M)

  • Sun, Feb 19 2017 4:52 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,432
    • Points 41,375

    Re: Color correction leaves random singles frames untouched

    Are you aware of the ongoing bug related to color correction and GPUs? 

    Disable the GPU before rendering CC and see if that helps.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.10.0 but playing w 2018.11| OS 10.11.x - various MacPro Towers - home system MacPro... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sun, Feb 19 2017 5:02 PM In reply to

    Re: Color correction leaves random singles frames untouched

    Thanks, Jeff, for the news, I was not aware of the bug since the installation of MC 8.8.

    I searched the WWW and found some posts.

    Thank you so very much for the info!

    WIN 7  on  LG A520 Laptop (Intel Core i7-2820QM 2.3 GHz, 8 GB RAM, NVIDIA GeForce GT 540M)

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller