Latest post Mon, Feb 20 2017 12:07 PM by Hansa. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Wed, Feb 15 2017 4:41 PM

    • Hansa
    • Top 500 Contributor
    • Joined on Tue, Sep 5 2006
    • Edinburgh, Scotland
    • Posts 395
    • Points 4,960

    MC opening on single screen in dual screen set up

    Hi,

    I have an annoying issue with one of my systems. Late 2013 trash can Mac Pro set up with dual monitors and when I open a project the bins, project window, timeline and viewer all open on the left hand screen. Nothing on the right. I can move the timeline and viewers across to the right but any change such as going into color correction and eveything goes back to the left monitor.

    I've tried Save Current when the set up is correct but it doesn't stick. Any ideas?

    Mac Avid Nitris DX, 2 x 2.66 GHz 12 core Mac Pro, 16 GB Ram, MC 8.4.5 with Symphony option, OS 10.9.5, Proware 3TB RAID. 3.5 GHz 6 core Mac Pros x 5, MC... [view my complete system specs]
  • Wed, Feb 15 2017 4:48 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,661
    • Points 112,965
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MC opening on single screen in dual screen set up

    Hey Hansa...

    In your desktop display settings, you need to make sure the left monitor is designated as the primary monitor.

    Then, go to the toolsets menu, select one of the presets you'll see there, like "source/edit", size and position your project, composer, timeline and various tools windows as you want them, and then "save current" in the toolset menu to lock in your changes.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Feb 15 2017 5:32 PM In reply to

    Re: MC opening on single screen in dual screen set up

    Hansa.

    As Marianna Said above, I Might add one step more.

    Go to user name and update your user profile.

    cv

    AVID MEDIA COMPOSER 5.5.3. PC. WINDOWS 7, SP1. 64BIT OPERATING SYSTEM. QUICK TIME VERSION 7.6.9. [view my complete system specs]

    AVID USERS ECUADOR                                  

    @avidusersecuado

     

  • Thu, Feb 16 2017 9:27 AM In reply to

    • Hansa
    • Top 500 Contributor
    • Joined on Tue, Sep 5 2006
    • Edinburgh, Scotland
    • Posts 395
    • Points 4,960

    Re: MC opening on single screen in dual screen set up

    Hi Marianna,

    Yes, have left monitor designated as primary monitor, splash screen opens on left monitor. If I postion viewers and timeline on right monitor and save current when I change any setting everything jumps back to my left monitor.

    Christian, took your advice and updated user profile- everything immediately jumps to left monitor.

    Repostion everything and save current. Created new user profile- everything jumps to left monitor.

    Go into Color Correction- everything jumps to the left monitor. Reposition everything go back into Source/Record edit- everything jumps to left monitor, and so on.

    Very annoying. Tried deleting MC State but that had no effect. I don't know if I should try deleting site settings or what next.

    Any ideas very welcome.

    Mac Avid Nitris DX, 2 x 2.66 GHz 12 core Mac Pro, 16 GB Ram, MC 8.4.5 with Symphony option, OS 10.9.5, Proware 3TB RAID. 3.5 GHz 6 core Mac Pros x 5, MC... [view my complete system specs]
  • Fri, Feb 17 2017 12:42 PM In reply to

    • Hansa
    • Top 500 Contributor
    • Joined on Tue, Sep 5 2006
    • Edinburgh, Scotland
    • Posts 395
    • Points 4,960

    Re: MC opening on single screen in dual screen set up

    Hi,

    I've switched cables to ensure Apple icon and timebar appears on left monitor at start up. I've unistalled and re-installed MC and created a new user after re-installing. And still all my bins and viewers and timeline appear on my left momitor when I open MC. If I put the viewers and timeline on the right monitor and save current the viewers and timeline only stay there until I move into a new mode (CC) and everything jumps to the left monitor again. Re-setting everthing and saving current, switching back to Source/Record Editing everything jumps back to left monitor again.

    I have 16 systems where this problem doesn't occur all with same MC version. I have 4 of these systems with the exact MC version, OS and hardware as the problem system and none have this issue. Any ideas welcome.

    Mac Avid Nitris DX, 2 x 2.66 GHz 12 core Mac Pro, 16 GB Ram, MC 8.4.5 with Symphony option, OS 10.9.5, Proware 3TB RAID. 3.5 GHz 6 core Mac Pros x 5, MC... [view my complete system specs]
  • Fri, Feb 17 2017 2:17 PM In reply to

    • Helpyou
    • Not Ranked
    • Joined on Thu, Sep 25 2008
    • Posts 22
    • Points 280

    Re: MC opening on single screen in dual screen set up

    Hi,

     

    First check this:

    Mission Control – Displays have separate Spaces turn off.

     

    Now...

    On Windows to fix this issue we do this (try it on your Mac!):

    1- Close MC if open.

    2- Delete MCState, Site_Attributes, Site_Settings.xml, Site_Settings.avs (this 32 bit version of setting will not be present after MC 8.6, I think).

    3- Disable the right monitor.

    4- Launch MC (with only the left monitor).

    5- Close MC.

    6- Reenable the right monitor.

    7- Launch MC.

  • Fri, Feb 17 2017 3:19 PM In reply to

    • Hansa
    • Top 500 Contributor
    • Joined on Tue, Sep 5 2006
    • Edinburgh, Scotland
    • Posts 395
    • Points 4,960

    Re: MC opening on single screen in dual screen set up

    Thanks for the tips.

    All seemed so hopeful but none of them worked, everthing still jumps back to left screen if any setting is changed.

    It's basically the Save Current that just won't save but I can't find what's stopping it.

    Thanks

    Mac Avid Nitris DX, 2 x 2.66 GHz 12 core Mac Pro, 16 GB Ram, MC 8.4.5 with Symphony option, OS 10.9.5, Proware 3TB RAID. 3.5 GHz 6 core Mac Pros x 5, MC... [view my complete system specs]
  • Fri, Feb 17 2017 5:18 PM In reply to

    Re: MC opening on single screen in dual screen set up

    Just curious if you are seeing this under multiple Avid user profiles...

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Sat, Feb 18 2017 10:59 PM In reply to

    • nigelad
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London UK
    • Posts 449
    • Points 5,215
    • Avid Certified Instructors - Video
      Avid Certified User

    Re: MC opening on single screen in dual screen set up

    I had this a couple of years back and the fix was to create our own workspaces.

    Named them same as default ones but with gold prefix, and they all work fine on our 2 monitor setups.

    We use 2013 Macpros with 2 x Dell 1920 x 1080 monitors and also 21.5 iMacs with Dell 21" monitors.

    HTH

    Nigel

    ISIS 5500, with Interplay Production bundle, MC 8.6.1 & PT 12.5.1 on Mac OS X.11.3 with BM Mini-Monitors. Running on 2013 Mac Pros and 2016 21"... [view my complete system specs]

    Less IS More!

  • Mon, Feb 20 2017 12:07 PM In reply to

    • Hansa
    • Top 500 Contributor
    • Joined on Tue, Sep 5 2006
    • Edinburgh, Scotland
    • Posts 395
    • Points 4,960

    Re: MC opening on single screen in dual screen set up

    Hi All,

    So started up the problem system this morning and the issue has disappeared. What!? Everything working as it should-Save Current, saving viewers and timeline on right monitor. Great!.

    Well no, I'd rather know what was causing it, to be able to fix it the next time. I tried a few older user settings and everything still fine so decided to turn back on 'Displays have separate spaces' in Mission Control and restarted computer and wham the problem is back. So switched off 'Displays have separate spaces', restarted computer, and everything back working as it should.

    Hurray, I seemed like I broke it and then fixed it. It's a little annoying not to have the Avid menus across the top of the right screen in this mode, as I have on my other systems, but if this fixes it I'm, (relatively) happy.

    Thanks for eveyone's advice and hopefully this will help someone else stuck in this situation.

    Thanks

     

    Mac Avid Nitris DX, 2 x 2.66 GHz 12 core Mac Pro, 16 GB Ram, MC 8.4.5 with Symphony option, OS 10.9.5, Proware 3TB RAID. 3.5 GHz 6 core Mac Pros x 5, MC... [view my complete system specs]
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller