Latest post Tue, Sep 11 2018 10:38 PM by Arnoud. 26 replies.
Page 1 of 2 (27 items) 1 2 Next >
Sort Posts: Previous Next
  • Wed, Jan 25 2017 1:51 PM

    Wacom still not working correctly 8.7.2

    Hi,

    As the title says, there's still an issue with wacom behaviour - what I'd describe as false clicks, activating windows as the pointer moves past them. I've tried rolling back several drivers with no improvement.  The wacom behaves as expected outside of MC.

    Running OSX 10.11.6

    MC 8.6.4 didn't exhibit these problems.

  • Wed, Jan 25 2017 2:28 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,890
    • Points 214,125
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Wacom still not working correctly 8.7.2

    Fire....

    QA is aware and there is a case open on this.  They are working on it..

    What driver are you using for the tablet?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Jan 25 2017 2:35 PM In reply to

    Re: Wacom still not working correctly 8.7.2

    Thanks Marianna,

    I've tried several from 6.3.15-3 to 6.3.20-8

  • Wed, Jan 25 2017 2:43 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,890
    • Points 214,125
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Wacom still not working correctly 8.7.2

    thanks - I will add this to the case and also your email so you can follow along.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Jan 25 2017 2:44 PM In reply to

    • AKA Dave
    • Top 500 Contributor
    • Joined on Mon, Dec 3 2007
    • Raleigh, NC
    • Posts 227
    • Points 2,725

    Re: Wacom still not working correctly 8.7.2

    Following this thread as I am having the same issues.

     

    Dave

     

    MC 8.4.0 with Symphony Option. 27 Inch iMac. 3.5 GHz i7, 16GB RAM, NVIDIA GeForce GTX 780M 4096 MB, OS X 10.10.3 - MacBook Air i5 4GB RAM [view my complete system specs]
  • Wed, Jan 25 2017 2:48 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,890
    • Points 214,125
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Wacom still not working correctly 8.7.2

    I added you to the case # 03121016 

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Jan 25 2017 2:49 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,890
    • Points 214,125
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Wacom still not working correctly 8.7.2

    Dave

    can you be specific?

    OS

    Computer

    Tablet?

    Driver?

    Issue?

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Jan 25 2017 3:46 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,890
    • Points 214,125
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Wacom still not working correctly 8.7.2

    Folks...

    I need to know what EXACT wacom model you are using.... I have the driver info but we need the Wacom model.

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Jan 25 2017 3:56 PM In reply to

    Re: Wacom still not working correctly 8.7.2

    Intuos pro M here.

  • Wed, Jan 25 2017 4:49 PM In reply to

    Re: Wacom still not working correctly 8.7.2

    Don here:
    Intous Pro PTH-651 Medium. Wireless capable but stays plugged in via USB to computer.


    Symphony and ProTools systems and we push them... [view my complete system specs]

    don wilson
    V3DFilms.com
    americanamediainc.com

    email
    : don@V3Dfilms.com
    Studio: 818.358-4151
    Mobile: 818-267-7181
    IMDB

     

  • Fri, Jan 27 2017 9:47 AM In reply to

    Re: Wacom still not working correctly 8.7.2

    I don't know if this is relevant but I've noticed that coincidental to this issue the mouse pointer often turns to the finger point icon in a red colour

  • Wed, Feb 1 2017 4:01 PM In reply to

    • AKA Dave
    • Top 500 Contributor
    • Joined on Mon, Dec 3 2007
    • Raleigh, NC
    • Posts 227
    • Points 2,725

    Re: Wacom still not working correctly 8.7.2

    Marianna:

    Folks...

    I need to know what EXACT wacom model you are using.... I have the driver info but we need the Wacom model.

    Marianna

     

     

    Sorry for the delay in getting back to you.  Been a busy week. 

    Wacom Intuous 3

    Driver is 6.3.10w2

    MC 8.7.2 with Symphony Option

     

    Dave

     

     

     

     

    MC 8.4.0 with Symphony Option. 27 Inch iMac. 3.5 GHz i7, 16GB RAM, NVIDIA GeForce GTX 780M 4096 MB, OS X 10.10.3 - MacBook Air i5 4GB RAM [view my complete system specs]
  • Wed, Feb 1 2017 4:17 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,890
    • Points 214,125
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Wacom still not working correctly 8.7.2

    Thanks Dave

    All of you that have responded - the info has been sent to QA

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Feb 16 2017 11:03 AM In reply to

    • Rvdhammen
    • Not Ranked
    • Joined on Fri, May 16 2008
    • Posts 30
    • Points 385

    Re: Wacom still not working correctly 8.7.2

    Same problems here; 'false clicks'.

    OSX: 10.11.6

    Avid: MC 8.7.2

    Tablet: Wacom Intuos 4M

    Driver: Not really sure where to check this, can't find it in the Wacom Desktop Center but I know i've tried both the latest driver and rolled it back several drivers

     

    Ruben

    MC 8.8 - OS X 10.11.6 - 3,2 GHz Intel i5 - 16GB 1600 MHz DDR3 - Aja T-Tap [view my complete system specs]
  • Thu, Feb 16 2017 1:10 PM In reply to

    • n3bur
    • Not Ranked
    • Joined on Wed, Jun 3 2015
    • Brussels
    • Posts 25
    • Points 300

    Re: Wacom still not working correctly 8.7.2

    Same here. Strange and unreliable behaviour with Wacom Intuos 3, MC 8.7.2, OSX El Capitan. Tried latest 2 wacom drivers.

Page 1 of 2 (27 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller