Latest post Wed, Oct 19 2016 7:17 PM by speran. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Oct 19 2016 9:54 AM

    • speran
    • Not Ranked
    • Joined on Thu, Jan 7 2016
    • Posts 30
    • Points 390

    export error segmentation fault in thread CQTExportWorkingThreadBody, at address 0x0

    Again and again I encounter error messages while exporting my sequence as QT video. I tried to transcode AMA files but there also I get error messages. I'm just getting fed up and need a good and functioning advice. is there anyone out there who can help me?

  • Wed, Oct 19 2016 1:22 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,687
    • Points 211,425
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: export error segmentation fault in thread CQTExportWorkingThreadBody, at address 0x0

    Speran

    Spec's on your system would help and also what version of MC you are using...  also, what sort fo storage is involved?

    Seg Fault errors are an interruption in the data traffic on the NIC( network interface card). THis can be caused by the Mac's Net handling or by active traffic on the NIC during communication with the Storage (Streaming background services like Spoitfy while editing for example).

    Need more info

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Oct 19 2016 3:03 PM In reply to

    • speran
    • Not Ranked
    • Joined on Thu, Jan 7 2016
    • Posts 30
    • Points 390

    Re: export error segmentation fault in thread CQTExportWorkingThreadBody, at address 0x0

    Hi Marianna,

    I have OSX Yosemite 10.10.5 MacBookPro mid 2009, (vintage) and I use two external hard drives (Lacie) and my version of MC is 7.0.6.2

  • Wed, Oct 19 2016 5:16 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,687
    • Points 211,425
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: export error segmentation fault in thread CQTExportWorkingThreadBody, at address 0x0

    Speran

    What changed?  anything at all.....  7.0.6.2 was recently launched - or did you do any update to 10.10.5?  

    I don't think it's version specific to any MC software, but I do think it's something to do with the program wanting to write/ access the system drive or a media drive(s) and it not being able to do it when it wants to.  Check your LaCie's.. what exactly do you have?  Type and kind?

    In my experience a lower powered system ( early 2009 Mac) seems to be more prone to these crashes.

    I myself recently made some changes to my laptop - got rid of my older 2010 one and bought a newer 2016 model - and segmentation fault problems have all but dissapeared.

    Many people have commented that changing the system drive to an SSD and start to use the ESATA  rather than the FW800.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Oct 19 2016 7:17 PM In reply to

    • speran
    • Not Ranked
    • Joined on Thu, Jan 7 2016
    • Posts 30
    • Points 390

    Re: export error segmentation fault in thread CQTExportWorkingThreadBody, at address 0x0

    I did the update to 7.0.6.2 today to see if I could resolve the problem but no chgnge at all. I haven't done any update to 10.10.5 so far

    there is obviously a comunication problem between external hard drives and the program. I've actualy two hard drives on my computer, one SSD where I've instaled the system and all the applications and a normal user drive for files and other stuff. 

    I have profetional Lacie hard drives with FW800

    the problem is that I can't buy a new computer at the moment and i would like to know if there is any other way to fix the problem,

    thanks for your time,

    Sonia

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller