Latest post Tue, Sep 20 2016 4:34 PM by RalphC. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Tue, Aug 16 2016 10:41 AM

    • Sharney A
    • Not Ranked
    • Joined on Tue, Aug 16 2016
    • Devon, UK
    • Posts 11
    • Points 175

    Avid 8.6 Colour Correct and Paint FX issues

    Hi all

    We are running Avid Media Composers with Symphony V8.6 on HPZ820 with 32GB Ram Quadra K4000 and Nitris DX.

    The following issues have appeared since upgrading from V7.  The first one we have is in the secondary colour corrector, when choosing a colour it will turn B&W as it should but not the chosen colour, only when an adjustment is made, i.e., saturation then the colour suddenly shows.

    Second the paint effect which we use a lot for blurring and creative use has some problems, when creating a shape then deselecting it, upon reselecting it, it either won't select or selects it, but is then not moveable.  The solution is to remove the effect and then add a new one.

    MacPro 3GHz 8 Core Intel Zeon E5, 64GB Ram, Dual D700 6GB, Avid Artist DNxIO, Avid Media Composer V1018.11 with Symphony Option, Boris V10, Sapphire V10... [view my complete system specs]
  • Fri, Aug 19 2016 10:19 AM In reply to

    • frediko
    • Not Ranked
    • Joined on Sat, Sep 27 2008
    • Norway
    • Posts 80
    • Points 1,055

    Re: Avid 8.6 Colour Correct and Paint FX issues

    +1 for the problem with secondary color (selecting a color from the palette, not with picker).

    Paint effect has been hard to use since a while back now. I think we have the same problem, but here's our experience.
    -make a shape
    -move/adjust one point of the curve
    -selection seems to be removed, but it's really just invisible.
    -can select and adjust points/curve/bezier if you remember whereabouts of point and move cursor over it.
    -to show the selected shape and points we move around the composer-timeline to reveal it again

     

    Mostly hp z420/440 on Media Composer 8.x and Symphony 8.x Also Dell Precision m3800 | Win 10 | 16GB memory | Quadro k1100 [view my complete system specs]
  • Fri, Aug 19 2016 12:42 PM In reply to

    • Sharney A
    • Not Ranked
    • Joined on Tue, Aug 16 2016
    • Devon, UK
    • Posts 11
    • Points 175

    Re: Avid 8.6 Colour Correct and Paint FX issues

    It seems we are experiencing the same thing, although we've recently moved to V8 it wasn't there on V7.

    Its very frustrating as we are currently on- lining a daytime series with a lot of blurs and we find the paint effect the quickest tool to use.

    I don't know if you've also experienced a massive dip in realtime performance, I'm currently getting our engineer to try Windows 10 to see if it improves.

    MacPro 3GHz 8 Core Intel Zeon E5, 64GB Ram, Dual D700 6GB, Avid Artist DNxIO, Avid Media Composer V1018.11 with Symphony Option, Boris V10, Sapphire V10... [view my complete system specs]
  • Fri, Sep 2 2016 5:31 PM In reply to

    • frediko
    • Not Ranked
    • Joined on Sat, Sep 27 2008
    • Norway
    • Posts 80
    • Points 1,055

    Re: Avid 8.6 Colour Correct and Paint FX issues

    Hi, so I figured out what cause the paint/animatte bug...

    If you close the Color info tool you get permanent outlines/paths to edit :)

    I guess both features use some kind of layer on top of the gui that means they both can't work at the same time. Seems like a proper bug.

     

    Did things work out with windows 10?
    I've just attributed any sluggishness while dragging curvepoints etc to different source material, working in 10bit all the time and more background rendering etc... But things might have been more responsive before.

    Where I found the path bug workaround:
    http://community.avid.com/forums/p/130769/782315.aspx#782315

    Mostly hp z420/440 on Media Composer 8.x and Symphony 8.x Also Dell Precision m3800 | Win 10 | 16GB memory | Quadro k1100 [view my complete system specs]
    Filed under: , , ,
  • Sat, Sep 3 2016 3:12 PM In reply to

    • Sharney A
    • Not Ranked
    • Joined on Tue, Aug 16 2016
    • Devon, UK
    • Posts 11
    • Points 175

    Re: Avid 8.6 Colour Correct and Paint FX issues

    I've tried closing the colour palette and it does show the outlines/paths so thank you for that, why Avid have provided this tool is beyond me, it should be an option, it's definitely a bug like you say.  I'd like to be able to let them know about these problems.

    Windows 10 has made the whole system feels more responsive, it hasn't solved the issues unfortunately and we have realtime issues on playback which were possible in version 6 that disappeared in version 7 and definitely gone now in version 8.

    MacPro 3GHz 8 Core Intel Zeon E5, 64GB Ram, Dual D700 6GB, Avid Artist DNxIO, Avid Media Composer V1018.11 with Symphony Option, Boris V10, Sapphire V10... [view my complete system specs]
  • Mon, Sep 12 2016 9:30 AM In reply to

    • frediko
    • Not Ranked
    • Joined on Sat, Sep 27 2008
    • Norway
    • Posts 80
    • Points 1,055

    Re: Avid 8.6 Colour Correct and Paint FX issues

    Ok, so secondary color correction took a turn for the worse on 8.6.3.

    Picking a color or selecting a color from the vector color boxes now inverts(?) that color. The software scopes still say the color is the original one. So all segments with a secondary color correstion on them will change from 8.6.1 to 8.6.3. Kind of a big thing.

    We saw this problem acorss several machines all on 8.6.3, hp z440/z420, win 7.
    So, secondary color is kind of a big part of the supmhony option, hope this gets worked out soon.

    With the LUT levels fix also in 8.6.3. Some people unaware of these two changes would end up with some nasty sequences if they needed the update to fix something else.

    fred

    edit:
    so - adding images in replies is not easy - here they are scaled down ;) Best choice is open image in new tab.

    Mostly hp z420/440 on Media Composer 8.x and Symphony 8.x Also Dell Precision m3800 | Win 10 | 16GB memory | Quadro k1100 [view my complete system specs]
  • Tue, Sep 13 2016 10:03 AM In reply to

    • frediko
    • Not Ranked
    • Joined on Sat, Sep 27 2008
    • Norway
    • Posts 80
    • Points 1,055

    Re: Avid 8.6 Colour Correct and Paint FX issues

    So just a bit more info and a workaround.

    It seems to turn the hue of the selected area 90 degrees not inverting it.

    The workaround is to view and render from atop a safe color limiter which somehow removes the bug here at least. (A couple other effects also removes the bug when placed over segment with secondary cc)

    fred

    Mostly hp z420/440 on Media Composer 8.x and Symphony 8.x Also Dell Precision m3800 | Win 10 | 16GB memory | Quadro k1100 [view my complete system specs]
  • Wed, Sep 14 2016 9:09 AM In reply to

    • frediko
    • Not Ranked
    • Joined on Sat, Sep 27 2008
    • Norway
    • Posts 80
    • Points 1,055

    Re: Avid 8.6 Colour Correct and Paint FX issues

    Arh, scratch that workaround. Secondary color correstion is dead in 8.6.3.

    With safe color on top it would play back correctly but still rendered botched up.

     

    How do we submit this as a bug, because this makes 8.6.3 really bad and it is kind of a big deal.
    We have the same bug on all hp z440 win 7 64 working in 1080i/50 prosjects (same on 1080p/25)

    Reluctant to go back to 8.5 -> 8.6.1 because of LUT is bad.
    Reluctant to go back to 8.4.x because of support of new formats.. I guess 8.4.x is the best option for now on symphony machines.

    fred

    Mostly hp z420/440 on Media Composer 8.x and Symphony 8.x Also Dell Precision m3800 | Win 10 | 16GB memory | Quadro k1100 [view my complete system specs]
  • Tue, Sep 20 2016 4:34 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,840
    • Points 20,340
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Avid 8.6 Colour Correct and Paint FX issues

    Hi Fred,

     Support is investigating this issue. I added your screenshots and explanation to the case. I also include your email in case support wants to reach to you.

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller