Latest post Fri, Aug 19 2016 10:33 AM by Marty McLean. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Aug 3 2016 10:47 PM

    Avid 8.5.3 Copy and Paste

    I'm truly at a loss for words. I'm on Avid 8.5.3 for a new show and I've been dealing with this glitch for a few weeks now where I'm in the timeline, I'll use the segment tool to select a clip, command + c copy and try to command + v paste it in the timeline and nothing happens. It only happens in the timeline as I tested out creating a new bin and copying and pasting text in there with the shortcut and it worked fine. I've tried creating new settings, I've tried restarting all the way down and nothing seems to work until I decide to move on and eventually I get the power back again. What on earth is happening?

     

    This also affects my undo (command + z) as well so there's something going on with the command key for sure, but only in AVID and only in my timeline.

     

    I'm on OS X 10.11.4 (not much I can do about that since this was set up for me).

  • Thu, Aug 4 2016 4:18 PM In reply to

    Re: Avid 8.5.3 Copy and Paste

    Have you tried seeing if it happens in a new Avid user?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Aug 4 2016 5:15 PM In reply to

    Re: Avid 8.5.3 Copy and Paste

    Yes, it happened with switching users and when I made a completely new user from scratch. I did remember sometimes trashing MC Slate for hiccups like this and it seems to have helped so for the time being, this is solved.

  • Tue, Aug 16 2016 2:55 PM In reply to

    Re: Avid 8.5.3 Copy and Paste

    UPDATE: Trashing the MC State now no longer works. The work around for this seems to be creating a brand new user and then command functions with in the timeline become available again. However this feels like a temporary fix until it decides to act up again so I'm not sure what the deeper issue is and I really don't want to have a laundry list of "New User, New User 1, New User 2, etc" under user settings so is there something I'm missing? What exactly happens to refresh the system when a new user setting is created?

     

    Thanks

  • Fri, Aug 19 2016 10:33 AM In reply to

    • Marty McLean
    • Not Ranked
    • Joined on Tue, Aug 16 2016
    • Sydney, NSW, Australia
    • Posts 43
    • Points 455

    Re: Avid 8.5.3 Copy and Paste

    Not really a proper fix, but you could always delete the User Settings and the Users when you no longer need them.

    2014 MacBook Pro with macOS 10.14.3 | Avid 2018.12.2 with PhraseFind + ScriptSync | 2.5GHz i7 | 16GB | 2GB GT 750M [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller