Latest post Wed, Dec 20 2017 2:05 PM by Julian Willemsen. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Wed, May 11 2016 5:45 PM

    • bwaz
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 40
    • Points 390

    8.5 Audio Suite not opening

    We've just done an upgrade from 8.3 to 8.5 media composer, and find that although the audio suite is there, when you click on the tools within any of the items, there's no adjustment window? Normally you click on the icon and a separate window opens with all the adjustables within that plugin. Does this show somewhere else now, or did we miss something on the install? (windows 7 OS)

    thanks

    Brian

  • Thu, May 12 2016 1:48 AM In reply to

    • Hoh
    • Not Ranked
    • Joined on Fri, Dec 23 2005
    • Ohio
    • Posts 202
    • Points 2,415

    Re: 8.5 Audio Suite not opening

    It's there... but I searched for weeks and even had Avid support contact me.  No answers until someone on the forums shared with me that if you try to open the Audio effects Tool window (either from dropdown under Tools or by right clicking on audio track effect buttons in timeline and selecting Audio Track Effect ...)

    then go to dropdown menu "Windows" and select "Center Current" it will find that Effect Tool window and bring it front and center in the screen.

     

    hope that helps. 

    -Darin

     

     

    (1): Media Composer 2018.12 ∙ Windows 7 Pro ∙ HP Z840 Xeon E5-2620 v3 2.4GHz ∙ 64GB RAM HP Samsung DDR4 2133 ∙ NVIDIA Quadro K4200 385.69 ∙ Matrox Mojito... [view my complete system specs]
  • Thu, May 12 2016 8:45 PM In reply to

    • bwaz
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 40
    • Points 390

    Re: 8.5 Audio Suite not opening

    Thanks Darin,

    That solves one problem, but brought up another. I was trying to use time compression/expansion and that worked fine. But, when I try a bunch of other plugins I get an error, no matter which tool has the problem, it's that same error message saying:

    Exception: AMPI subsystem error, ErrorMessage:Assertion in "..\..\ Sys\Win32\ Sys_VolumeWin32.cpp", line 237

    In the console, it's no more specific.

    Brian

  • Fri, May 13 2016 3:43 PM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,071
    • Points 13,220

    Re: 8.5 Audio Suite not opening

    I had the no pop up controls thing recently - support failed to nail it despite taking rempote control of my PC.  They blamed the DIY PC in teh end.  So I had to roll back a version to 8.4 and it has been fine ever since. Looks like it wasnt my DIY skills!

    Symphony 2018.11, Blackmagic Intensity Pro (cant get it working well in 4k though for client monitor - which was the point...), WIN 10 on 2000Mbps M.2 SSD, Nvidia Quadro K2000, Asus X99 Mobo, 4.0 GHz Hex core CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Sat, May 14 2016 1:57 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,621
    • Points 60,375

    Re: 8.5 Audio Suite not opening

    Blaming the DIY is a lame fall-back answer from the support team. The issue you describe is most certainly a bug in Media Composer (actually - it has since been identified as one from what I've been told - something to do with the window opening-up outside the visible range).

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 18.12.1 | QT 7.7.9 | Continuum 2019 | Sapphire 2019 | Mocha Pro 2019 | Titler Pro 6 | Windows 10 Pro x64... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Thu, Jun 16 2016 7:23 PM In reply to

    • JESvideo
    • Not Ranked
    • Joined on Wed, Nov 1 2006
    • Posts 3
    • Points 80

    Re: 8.5 Audio Suite not opening

    Thanks for this post Darin.

    I had the same issue. Tech support wanted me to start looking for a new PC or reinstall old versions!!. I followed your instructions and I also changed temporarily my two monitors set up to just one to find the floating box easily. and there it was that missig pop up window!. I guess it was hidden somewhere.  I also went ahead and restore to default the Workspace View That also helped.

  • Wed, Dec 20 2017 2:05 PM In reply to

    Re: 8.5 Audio Suite not opening

    I had this problem too and the Windows > Center Current has solved the issue for me.

    Filed under: , , ,
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller