Latest post Thu, May 5 2016 7:27 PM by dreid. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Tue, Apr 19 2016 10:01 PM

    • dreid
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 227
    • Points 3,030

    Audio Scrubbing with Caps Lock in Avid 8.5.2

    Wondering if anyone else is experiencing "digital garbage" when scrubbing with caps lock on.  Scrubbing works fine most of the time, playing back single audio frames just like any typical scrub, but periodically reverts to "confused digital mess" is the only way I can explain it.  Hoping this is a bug someone else is experiencing, thus allowing a faster route to a fix ...

    MC 8.5.3, DNxIO w/ 10.5.4, Win 7 Pro 64 bit SP1, Dell 7910, Dual 10 core Xeon 3.10, 128 GB DDR4 RAM, Quadro K5200, 1 TB SSD system drive, 1 TB SSD cache... [view my complete system specs]

    And back to a windowless room full of Avids he goes.

  • Wed, Apr 20 2016 4:29 AM In reply to

    • Pixel Monkey
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Everywhere. Just like Avid ;)
    • Posts 1,247
    • Points 15,780
    • Moderator: Broadcast Newsroom
      Moderator: Media Composer Getting Started

    Re: Audio Scrubbing with Caps Lock in Avid 8.5.2

    Curious what kind of footage? AMA? I'm wondering if this is AMA with a sample rate different from project?

    ACA Leader__Avid Pro Vid Moderator__Specs? Many. All qualified. But I still do stupid things. :) [view my complete system specs]

    Editors are superheroes, cutting life together in a world that cuts itself apart.

     

    Chris Bove' (Pixel Monkey)

    Twitter: Follow @heybove

    Blog for Craft Editors

    WWLD (What Would Larry Do?)
    WWND (What Would Norman Do?)

  • Thu, Apr 21 2016 10:25 PM In reply to

    • dreid
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 227
    • Points 3,030

    Re: Audio Scrubbing with Caps Lock in Avid 8.5.2

    not even AMA or any footage, just .wav files, voice over ...

    MC 8.5.3, DNxIO w/ 10.5.4, Win 7 Pro 64 bit SP1, Dell 7910, Dual 10 core Xeon 3.10, 128 GB DDR4 RAM, Quadro K5200, 1 TB SSD system drive, 1 TB SSD cache... [view my complete system specs]

    And back to a windowless room full of Avids he goes.

  • Wed, May 4 2016 4:16 AM In reply to

    • dreid
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 227
    • Points 3,030

    Re: Audio Scrubbing with Caps Lock in Avid 8.5.2

    I would like to keep this thread alive, as I am working on Avid 8.5.2 and am having crashes daily, always involving scribbing with caps lock on or otherwise working with audio.  The audio is wave files form sound library.  The project is ultra hd.  No, I dont have any weird soundcard installed, I am using whatever god awful onboard sound came with my system.  But I do have nvida HD audio drivers insatleed as from the Dell factory, I see from looking at my Programs and Features, surely i dont need those ...

    Wondering if any of you have troubleshooted audio crashes in the past, and could share some wisdowm as to what may cause them, like settings files, other system files, obscure settings, i dont know ... or what fixes them, like specific audio hardware, etc..  Audio crashes = no good for me.

    MC 8.5.3, DNxIO w/ 10.5.4, Win 7 Pro 64 bit SP1, Dell 7910, Dual 10 core Xeon 3.10, 128 GB DDR4 RAM, Quadro K5200, 1 TB SSD system drive, 1 TB SSD cache... [view my complete system specs]

    And back to a windowless room full of Avids he goes.

  • Wed, May 4 2016 8:42 AM In reply to

    • Dan_B
    • Not Ranked
    • Joined on Tue, Nov 26 2013
    • Posts 156
    • Points 1,695

    Re: Audio Scrubbing with Caps Lock in Avid 8.5.2

    Another thing to consider; does this happen in software only mode too?

    It can be helpful to the Avid moderators as to find out where the 'garbabge' is being generated.

     

  • Wed, May 4 2016 8:40 PM In reply to

    • dreid
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 227
    • Points 3,030

    Re: Audio Scrubbing with Caps Lock in Avid 8.5.2

    I do not have any hardware attached ...

    MC 8.5.3, DNxIO w/ 10.5.4, Win 7 Pro 64 bit SP1, Dell 7910, Dual 10 core Xeon 3.10, 128 GB DDR4 RAM, Quadro K5200, 1 TB SSD system drive, 1 TB SSD cache... [view my complete system specs]

    And back to a windowless room full of Avids he goes.

  • Wed, May 4 2016 8:54 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,485
    • Points 42,025

    Re: Audio Scrubbing with Caps Lock in Avid 8.5.2

    dreid:

    I would like to keep this thread alive, as I am working on Avid 8.5.2 and am having crashes daily, always involving scribbing with caps lock on or otherwise working with audio.  The audio is wave files form sound library.  The project is ultra hd.  No, I dont have any weird soundcard installed, I am using whatever god awful onboard sound came with my system.  But I do have nvida HD audio drivers insatleed as from the Dell factory, I see from looking at my Programs and Features, surely i dont need those ...

    Wondering if any of you have troubleshooted audio crashes in the past, and could share some wisdowm as to what may cause them, like settings files, other system files, obscure settings, i dont know ... or what fixes them, like specific audio hardware, etc..  Audio crashes = no good for me.

    Do you have Fast Scrub turned on?  If so turn it off.  That might be the base of your problem.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.11.0 but playing w 2018.12.6|OS 10.14.x - iMac 2017 - home system MacPro Dual 2.8 8core... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Wed, May 4 2016 9:19 PM In reply to

    • dreid
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 227
    • Points 3,030

    Re: Audio Scrubbing with Caps Lock in Avid 8.5.2

    I do have fast scrub on, I like working with it, it really is fast!  but I will turn it off and report back.  Thank you for the suggestions.  Any other ideas as to how to improve audio performance, please LMK!

     

    MC 8.5.3, DNxIO w/ 10.5.4, Win 7 Pro 64 bit SP1, Dell 7910, Dual 10 core Xeon 3.10, 128 GB DDR4 RAM, Quadro K5200, 1 TB SSD system drive, 1 TB SSD cache... [view my complete system specs]

    And back to a windowless room full of Avids he goes.

  • Thu, May 5 2016 7:27 PM In reply to

    • dreid
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 227
    • Points 3,030

    Re: Audio Scrubbing with Caps Lock in Avid 8.5.2

    Just an observation, am I crazy or do I remember reading somewhere that the newest version of Avid displays hash marks or tick marks all along the segment as you are trimming.  I notice them now, they look like an artifact or defects, they certainly do not help even in the slightest, and I would not be surprised if they are responsible for "stuttering trimming" or lag while trimming or other slowdowns/bugs due to complexity of the extra rendering involved. 

    MC 8.5.3, DNxIO w/ 10.5.4, Win 7 Pro 64 bit SP1, Dell 7910, Dual 10 core Xeon 3.10, 128 GB DDR4 RAM, Quadro K5200, 1 TB SSD system drive, 1 TB SSD cache... [view my complete system specs]

    And back to a windowless room full of Avids he goes.

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller