Latest post Wed, Mar 30 2016 8:47 PM by smyers63. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Wed, Mar 30 2016 5:50 PM

    • Rohan
    • Not Ranked
    • Joined on Sat, Aug 31 2013
    • Miami
    • Posts 19
    • Points 230

    Typing in timecode in source monitor not working anymore

    Hi folks,

     

    So When Im synching footage i usually have 5 seperate audio channels because we use 5 wireless lavs so 1 audio file is really 5 files with the same audio. I double click on the first audio channel in the bin and then find the slate for that audio channel by scrubbing. After that for the remaining audio channels I usually just type 0 in the numberpad and then the timecode box opens in the source monitor. I then type in the timecode where the slate takes place and viola!

    That method just stopped working a minute ago. Now when I type in the timecode and press enter Avid makes a weird "boink" noise and it wont jump to the specific time in the timecode anymore. My options in the timecode menu above the source monitor is usually set to Absolute. 

    I made a new user setting and it started working again except if i want to jump to 6:22 i would have to type in 623 into the timecode box. its always 1 frame off. And then suddenly the boink noise came back and I am stuck again. Is this problem familiar to anyone. i would hate to have to go back to scrubbing through each audio channel to find slate again timecode jumping is faster.... thanks in advance.

    Hp Zbook G3 17in - Intel 6820HQ Core i7 2.8ghz-3.7ghz Nvidia Quadro M5000M 8gb Vram 8gb Ram 256gb Z turbo SSD 2011 iMac 27in Quad core i7 3.4 Ghz 32GB... [view my complete system specs]
  • Wed, Mar 30 2016 6:28 PM In reply to

    • smyers63
    • Top 25 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,770
    • Points 44,485
    • Moderator: MCA PC

    Re: Typing in timecode in source monitor not working anymore

    Is Num Lock staying on? For some reason lately I've had several occasions when my W7 laptop has gone out of Num Lock. My guess is an update to either Windows or some driver is causing it but I haven't nailed it down yet.

    Sys. 1: Sony VAIO VPCF13UFX/B, Intel Core i7-740QM (1.73GHz), 4GB RAM, Windows 7 Home Premium (64-bit), Nvidia Geforce 310M, MC 8.7 Sys. 2: Acer Aspire... [view my complete system specs]

    Scott

  • Wed, Mar 30 2016 7:31 PM In reply to

    • Rohan
    • Not Ranked
    • Joined on Sat, Aug 31 2013
    • Miami
    • Posts 19
    • Points 230

    Re: Typing in timecode in source monitor not working anymore

    Thanks for your quick response. I'm on a Mac so there is no dedicated number lock key according to Google. Google says to just press the CLEAR key. I did that but it didn't fix anything. When I bring the timecode box up and let's say I want to jump to 6 secs and 23 frames 6:23 instead of typing in 623 I have to type in 629. It's off by 6 frames now. This is weird.

    Hp Zbook G3 17in - Intel 6820HQ Core i7 2.8ghz-3.7ghz Nvidia Quadro M5000M 8gb Vram 8gb Ram 256gb Z turbo SSD 2011 iMac 27in Quad core i7 3.4 Ghz 32GB... [view my complete system specs]
  • Wed, Mar 30 2016 8:02 PM In reply to

    • smyers63
    • Top 25 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,770
    • Points 44,485
    • Moderator: MCA PC

    Re: Typing in timecode in source monitor not working anymore

    Although this is the MC - PC forum, Mac people may see your question and have an answer. In the  future, you would probably be better off posting in the forum here for MC on Mac.

    Sys. 1: Sony VAIO VPCF13UFX/B, Intel Core i7-740QM (1.73GHz), 4GB RAM, Windows 7 Home Premium (64-bit), Nvidia Geforce 310M, MC 8.7 Sys. 2: Acer Aspire... [view my complete system specs]

    Scott

  • Wed, Mar 30 2016 8:30 PM In reply to

    • Rohan
    • Not Ranked
    • Joined on Sat, Aug 31 2013
    • Miami
    • Posts 19
    • Points 230

    Re: Typing in timecode in source monitor not working anymore

    Sorry I didn't realize that I was posting in the PC section.

    Hp Zbook G3 17in - Intel 6820HQ Core i7 2.8ghz-3.7ghz Nvidia Quadro M5000M 8gb Vram 8gb Ram 256gb Z turbo SSD 2011 iMac 27in Quad core i7 3.4 Ghz 32GB... [view my complete system specs]
  • Wed, Mar 30 2016 8:47 PM In reply to

    • smyers63
    • Top 25 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,770
    • Points 44,485
    • Moderator: MCA PC

    Re: Typing in timecode in source monitor not working anymore

    It's not a big deal. Nothing to worry about. Smile

    Sys. 1: Sony VAIO VPCF13UFX/B, Intel Core i7-740QM (1.73GHz), 4GB RAM, Windows 7 Home Premium (64-bit), Nvidia Geforce 310M, MC 8.7 Sys. 2: Acer Aspire... [view my complete system specs]

    Scott

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller