Latest post Wed, Mar 23 2016 1:30 PM by Isaac T.. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Mar 22 2016 2:33 PM

    Avid 8.5.1 + OSX 10.11.3 = MANY BUGS!!!

    This new update 8.5.1. (with or without 10.11.3. --- I dont know) is buggy as hell.

    I am constantly having crashes...crashes I havent had in a long time. Where the AVID wants me to go to debugger and stuff like that.

    Then I am having a wierd graphic bug - which tends to end up in a total crash after a while - where, for example when I drag a segment, the timeline starts to mess up. with artifacts/lines all over the place and strange "ghost-segments", which cannot be moved.

    Then of course there is the h264 export bug. Which is really just crazy if you ask me. I mean: Imagine any other software, where all of a sudden an important, crucial feature just wont work anymore!! Apple would deliver an update 2 days later!!!
    And AVID doesnt seem to bother.

     

    However: Still - as always - AVID did a great job with the new features in this  update. And of course - as always - I will patiently wait until they solve these bugs.

    But please: get moving, will ya!!!!???

    Filed under: ,
  • Tue, Mar 22 2016 3:00 PM In reply to

    Re: Avid 8.5.1 + OSX 10.11.3 = MANY BUGS!!!

    They are working on the export bug but have not found a solution yet. Stay tuned.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Mar 22 2016 6:11 PM In reply to

    • Isaac T.
    • Top 150 Contributor
    • Joined on Mon, Jan 9 2006
    • New York / Knoxville, TN
    • Posts 748
    • Points 8,825

    Re: Avid 8.5.1 + OSX 10.11.3 = MANY BUGS!!!

    @mike_strong: system specs?

    Mid-2010 Mac Pro • 2018 MacBook Pro [view my complete system specs]

    isaact.co | Twitter | Instagram | Vimeo

     

    Writer: The Frame.io WORKFLOW Guide - http://workflow.frame.io/

     

    Post Workflow Consultant - https://isaact.co/

  • Wed, Mar 23 2016 10:16 AM In reply to

    Re: Avid 8.5.1 + OSX 10.11.3 = MANY BUGS!!!

    Hey,

    my specs are:

    Mid 2010 Mac Pro
    12-core - 2,66 GHz

    32Gb RAM

    OSX 10.11.3
    Avid 8.5.1



  • Wed, Mar 23 2016 1:30 PM In reply to

    • Isaac T.
    • Top 150 Contributor
    • Joined on Mon, Jan 9 2006
    • New York / Knoxville, TN
    • Posts 748
    • Points 8,825

    Re: Avid 8.5.1 + OSX 10.11.3 = MANY BUGS!!!

    @mike_strong: GPU?

    Also, can you post a crash log? Step-by-step instructions here:

    http://community.avid.com/forums/p/138100/783793.aspx#783793

    Don't need the whole thing. Just up to line 6 in the crashed thread portion.

    Mid-2010 Mac Pro • 2018 MacBook Pro [view my complete system specs]

    isaact.co | Twitter | Instagram | Vimeo

     

    Writer: The Frame.io WORKFLOW Guide - http://workflow.frame.io/

     

    Post Workflow Consultant - https://isaact.co/

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller