Latest post Sun, Nov 5 2017 9:26 PM by David Yardley. 29 replies.
Page 2 of 2 (30 items) < Previous 1 2
Sort Posts: Previous Next
  • Mon, Jan 9 2017 12:22 AM In reply to

    • carlgmi
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Western Australia
    • Posts 754
    • Points 9,340

    Re: v8.5 - auto release IO when switching to background

    +1 swapping between AE and Avid all the time...

    MC8.10 Win 7 64 with Dongle, Dual 10 core Xeon, Quadro K4000, Adaptec RAID 5-8x3TB, External TB2 4x3TB, 64G RAM, BM Intensity Pro 4K. NewBlue Titler 6... [view my complete system specs]

    Vote 1 - Dongles.

    UME an old engine, now with 4K, mags and furry dice....

  • Tue, Jan 10 2017 1:46 AM In reply to

    Re: v8.5 - auto release IO when switching to background

    +1.  Kona LHi.  Between AE and MC.

    Thanks,

    JIM.

    MC 8.8.5 Sierra 10.12.5 Westmere Octo 3.46 Mhz 48 GB RAM EVGA GTX 970 FTW GPU SATA RAID array AJA LHi [view my complete system specs]

    JAMES BLOKLAND

  • Sat, Apr 22 2017 10:22 AM In reply to

    Re: v8.5 - auto release IO when switching to background

    jef:
    PLEASE    PLEASE    PLEASE

    Pretty please.

    Symphony 7.06 OS 10.9.5 QT 7.6.3 Mac Pro 2x2.66 6-core 32GB Ram Aja Kona 3. MC 7.0.6 OS 10.9.5 Mac Pro 5.1 2x2.97 6-core 14GB ram Aja I/O express, Apple... [view my complete system specs]
  • Sat, Apr 22 2017 2:12 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,218
    • Points 39,070

    Re: v8.5 - auto release IO when switching to background

    This issue needs to be addressed at two levels.

    1. The obvious auto release when putting Avid in the back ground.

    2. Make release and reacquire more robust /less buggy.  Often times when I reacqure the the system hangs for 5-10 seconds.  It is a scary time as sometimes a total lockup occurs and a force quit is needed.

    Keep up the pressure folks.  This really should be addressed.

    Jef

    Avid DS 11.0.2 R.I.P | MC 8.5.3 / 8.9.4 | OS 10.11.x - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown" QT 10.0... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Wed, May 17 2017 9:14 AM In reply to

    Re: v8.5 - auto release IO when switching to background

    The galling thing is that I have paid two years subscriptions on two licences and am back to V7 because Avid removed a bug...

    Symphony 7.06 OS 10.9.5 QT 7.6.3 Mac Pro 2x2.66 6-core 32GB Ram Aja Kona 3. MC 7.0.6 OS 10.9.5 Mac Pro 5.1 2x2.97 6-core 14GB ram Aja I/O express, Apple... [view my complete system specs]
  • Sat, May 27 2017 2:06 AM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,218
    • Points 39,070

    Re: v8.5 - auto release IO when switching to background

    Checked out 8.8.2.  No better ......

    PLEASE!!!!

    Jef

    Avid DS 11.0.2 R.I.P | MC 8.5.3 / 8.9.4 | OS 10.11.x - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown" QT 10.0... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Thu, Jun 8 2017 10:31 AM In reply to

    Re: v8.5 - auto release IO when switching to background

    An optimist would bother to check out MC 8.8.4.

    I am a half glass empty sort of chap.

    +1

    Symphony 7.06 OS 10.9.5 QT 7.6.3 Mac Pro 2x2.66 6-core 32GB Ram Aja Kona 3. MC 7.0.6 OS 10.9.5 Mac Pro 5.1 2x2.97 6-core 14GB ram Aja I/O express, Apple... [view my complete system specs]
  • Thu, Jun 8 2017 4:19 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,337
    • Points 207,035
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: v8.5 - auto release IO when switching to background

    Jef, David, Chris, Jim, Andrew and Kevin K....

    I rasied this up the flag pole again today.   Case # 03222143 - and included not only this information, but the information provided in the older case which Jef, you got a response on.  The response " works as expected" is not acceptable since it worked in toggle mode prior to 8.5.x.   

    I will push on this and I added MYSELF to the case along with each one of you to ensure it gets resolved.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Fri, Jun 9 2017 1:54 AM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,218
    • Points 39,070

    Re: v8.5 - auto release IO when switching to background

    Marianna,

    Thanks SO much for jumping into this.  Getting this sorted would go a long way towards stopping my already gray hair from falling out .....  Smile

    Keep fighting the good fight!

    Cheers,

    Jef

    Avid DS 11.0.2 R.I.P | MC 8.5.3 / 8.9.4 | OS 10.11.x - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown" QT 10.0... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Thu, Oct 5 2017 3:39 PM In reply to

    • jahrj
    • Not Ranked
    • Joined on Thu, Oct 5 2017
    • Posts 1
    • Points 15

    Re: v8.5 - auto release IO when switching to background

    I'm curious if there has been any progress on this matter in recent releases of Media Composer? Thanks! --James

  • Tue, Oct 24 2017 9:34 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,218
    • Points 39,070

    Re: v8.5 - auto release IO when switching to background

    Just an FYI.  I did some more testing.  Which only confused the waters for me.  In my case I am beginning to fault the current AJA drivers for SOME of my pain.

    I still believe Avid should automatically release the IO card when the user minimizes Avid.  (Just like other systems)

    In my case, the issue is if I turn off the IO hardware, minimize Avid, go to AE, do some work, minimize AE (which then auto releases the IO card), come back into Avid, turn ON the IO card (AJA Kona 3G in my case), there is a better than 75% chance Avid will beach ball for 30 - 45 sec, then throw a "Fatal IO Error" message.  Scrubbing the timeline will then bring the system back. 

    A long, run on sentence I know.  But that can be me life some days .........

    My recent testing seemed to show that Blackmagic Decklink 4K cards did not have the same hang up when coming back into Avid that the AJA cards do.  I am not 100% sure of this.  And I am not a huge DM fan for other reasons.

    To be fair, AJA support really wants me to upgrade to Sierra and their latest driver.  Easier said than done in a large facility with shared storage.

    Jef

    Avid DS 11.0.2 R.I.P | MC 8.5.3 / 8.9.4 | OS 10.11.x - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown" QT 10.0... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sat, Nov 4 2017 2:31 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,218
    • Points 39,070

    Re: v8.5 - auto release IO when switching to background

    PART 1

    Ok, finally upgraded a system to Sierra and MC 8.9.3 and latest AJA driver.

    I get the same result when disabling and re-enabling Hardware IO.  But with a new twist.

    Avid DS 11.0.2 R.I.P | MC 8.5.3 / 8.9.4 | OS 10.11.x - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown" QT 10.0... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sat, Nov 4 2017 2:39 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,218
    • Points 39,070

    Re: v8.5 - auto release IO when switching to background

    PART 2

    I shared this info with AJA support.  They feel that it is a GPU issue.  The system in question is a 5.1 Mac Pro with a Nvidia Titan.

    AJA asked if this GPU was on the approved GPU list.  I shared the Unsupported GPU .txt file with them and am waiting for some feedback.

    We have an identical system running with the only exception being that it has a BM Decklink 4k.  It has no issues.  I would prefer to stay with AJA, but may be forced to change as this issue is a nightmare when I am constantly bouncing between Avid and any other tool that can make use of a video IO card.

    Jef

    Avid DS 11.0.2 R.I.P | MC 8.5.3 / 8.9.4 | OS 10.11.x - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown" QT 10.0... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sun, Nov 5 2017 3:46 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,218
    • Points 39,070

    Re: v8.5 - auto release IO when switching to background

    PART 3

    The issue of MC beachballing when reacquiring the Hardware IO aside (and not a trivial issue) it remains that Avid Engineering believes that there are reasons that they do not want to have an Auto Release of the Hardware IO (noted elsewhere).  I have a hard time understanding this when I compare to all the other software tools I use that use some hardware IO.  (Adobe Premiere, Adobe After Effects, Black Magic Resolve).

    I would hope that they can see fit to revisit this issue as the current system is a waste of time and mental energy in a business where those are two of the most valuable items.

    Jef

     

    Avid DS 11.0.2 R.I.P | MC 8.5.3 / 8.9.4 | OS 10.11.x - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown" QT 10.0... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sun, Nov 5 2017 9:26 PM In reply to

    Re: v8.5 - auto release IO when switching to background

    jef:
    I would hope that they can see fit to revisit this issue as the current system is a waste of time and mental energy in a business where those are two of the most valuable items.

    As do I.

    Remaining on MC 7 until they do.

    But still paying the yearly renewal fee on two licenses...

    Symphony 7.06 OS 10.9.5 QT 7.6.3 Mac Pro 2x2.66 6-core 32GB Ram Aja Kona 3. MC 7.0.6 OS 10.9.5 Mac Pro 5.1 2x2.97 6-core 14GB ram Aja I/O express, Apple... [view my complete system specs]
Page 2 of 2 (30 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller