Latest post Wed, Apr 6 2016 10:03 PM by angelatgriffincomm. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Feb 17 2016 8:40 PM

    P2 Export not working with Newscutter 10.5

    Hello all,

        I'm at my wits end between AVID and Panasonic on a specific compatibility issue between Panasonic P2 Card Readers and AVID Newscutter 10.5.4007, so I wanted to post the problem here and see if anyone has run into it before.

        I'm working in an enterprise environment, and all of the computers are qualified HPs or DELLs.

        THE ISSUE:

        When we put a P2 card into a slot in our external Panasonic P2 Card readers, we cannot export any video to a P2 card using the 'Export to P2' option in AVID.  When you click on 'Export to P2', a dialogue box opens telling you to insert a P2 card.  Windows recognizes the card no matter what slot we use, and AVID allows us to import the video from the card in any slot.

        If you slot the P2 card and either restart AVID or unplug and plugin the Panasonic P2 card reader, AVID suddenly recognizes the P2 card and allows you to export using the 'Export to P2' option.  However, if you move it to another slot, the problem restarts.

        This has been tried on multiple types of qualified computers with many different Panasonic P2 Card Readers and P2/AMA drivers.  I don't have a specific list of drivers at the moment, but we have tried the suggested drivers for 10.5.4007.

        According to everything I have read, it should work the same as in 9.5, but it is defeinitely not for us.  We do not want to return to 9.5, and an upgrade to 11.5 would require a server hardware change that is not in the budget for a long while.

        Thank you for bearing with the long explanation.  Any help or insight would be greatly appreciated.

  • Wed, Apr 6 2016 10:03 PM In reply to

    Re: P2 Export not working with Newscutter 10.5

    We have a specific set of drivers on our network to work with the p2 card readers. Anything we download from the internet refuses to work correctly on newscutter. We DO have newscutter 11.0.4.4 though, not sure if that's a big difference.

     

    I installed the P2PluginEx_42_eng, Windows AMA AVCHD v1.2, and AMA_RED_plug-in.1.11.0 and that seems to be the best combo to get the p2 card reader working correctly every time.

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller