Latest post Thu, Feb 18 2016 1:20 AM by schuehlieh. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Tue, Feb 16 2016 6:19 PM

    What happened to the blue highlight in the timeline?

    I recently made the jump from MC version 5 on a Mac Pro to 8.4 and then 8.5 on an iMac with El Capitan.  There are lots of great improvements, but one thing that I noticed that works differently is the way a marked section is highlighted in the timeline.  It used to be that when you marked a segment it would be highlighted in blue.  Now I find that the blue highlight only appears after lifting a segment out.  Here's my before and after images illustrating that.  In the first one you can see the tiny little "in" and "out" marks in the timecode display at the bottom of the timeline:

     

     

    And here is the timeline with the blue highlight after lifting the segment out:

    It's not a major change, but if you are used to just glancing at your timeline to see what you are taking out, this means you have to look a little harder to see what you are doing.  I'd rather see the zone before I lift it out, rather than after.  Is it supposed to work this way and what would be the advantage?

    ON EDIT:  This seems to be an intermittent phenomenon on my machine.  Could it actually be a bug?

    Barry

  • Tue, Feb 16 2016 9:58 PM In reply to

    Re: What happened to the blue highlight in the timeline?

    Not seeing it here.

    1. Did you rebuid your user settings when you upgraded?

    2. Do you have any "clip colors" turned on in your timeline?  Wondering if one could be superceeding the marked color.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Feb 17 2016 12:44 AM In reply to

    Re: What happened to the blue highlight in the timeline?

    Dear Barry

    this is really annoying, but it is always happening when the red segment overwrite arrow button in smart tool is activated.

    I deactivated smart tool (and have the red arrow on my keyboard to activate it manually). So I can see which part is highlighted in timeline. 

    hth

    julie

    MC 8.9.2 @ OS10.10.5 w/matrox mini 2x2.26 quad-core intel xeon w/32gb in my production company and MC 8.9.2 @ OS 10.10.5 on macbook pro for teaching purposes... [view my complete system specs]
  • Wed, Feb 17 2016 3:06 PM In reply to

    Re: What happened to the blue highlight in the timeline?

    Hmmm...not seeing that here Julie.

    Did you also rebuild your settings when you upgraded?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Feb 17 2016 7:18 PM In reply to

    Re: What happened to the blue highlight in the timeline?

    I rebuilt my settings from scratch when I moved from version 5.0.3 to verison 8.4.  I am now in 8.5.  It has been showing up in both 8.4 and 8.5.  It's definitely intermittent.  Sometimes it's there, sometimes it's not.  There doesn't seem to be anything that triggers it.

    Changing track colors has no effect on it.  Like Julie, I have the overwrite and lift/overwrite buttons mapped to my keyboard and only enable lift/overwrite when I need to use it, so these are not part of the issue.

    Barry

  • Thu, Feb 18 2016 1:20 AM In reply to

    Re: What happened to the blue highlight in the timeline?

    Dear Kevin, thanks for testing.. but

    I am always creating new settings for every new patch. Besides- I am editing on Avid since 1991- and very keyboardcentric..

    While rearranging and sweetening 23 audiotracks for the mixing dept on my documentary today it happened a few times, and I tried to recap what I did:

    When the red segment tool is activated in smart tool, but nothing is segment-activated in timeline, - setting in and out via keyboard- then scrubbing in timeline perhaps an unconscious mouse-over .. but annoying, because visual control is lost before deleting between in and out.

    At the moment I have to stay on 8.44 until my project is done. (no risk, as I have to provide same specs for 2 films for Sounddept and CoCo)

    I am very happy with the speedimprovement of the GUI since 8.4!

    But I want to go soon on 8.5 with more audio tracks! Wonderful! vEry looking forward-thank you!

    best 

    julie

     

     

    MC 8.9.2 @ OS10.10.5 w/matrox mini 2x2.26 quad-core intel xeon w/32gb in my production company and MC 8.9.2 @ OS 10.10.5 on macbook pro for teaching purposes... [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller