Latest post Tue, Jan 30 2018 2:36 PM by Marianna. 59 replies.
Page 4 of 4 (60 items) < Previous 1 2 3 4
Sort Posts: Previous Next
  • Tue, Aug 23 2016 2:58 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,259
    • Points 206,105
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Bri....

    thanks tons and let me know as a lot of peeps are affected and it would be good to get this one squashed.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Sep 15 2016 11:13 AM In reply to

    • rossf
    • Not Ranked
    • Joined on Fri, Feb 2 2007
    • Posts 13
    • Points 185

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Hi Funckdren,

    Did you have any luck with your Yosemite experiment? I'm suddenly seeing this error on a Mavericks Cheesegrater system, so evidence either way would be very useful.

    cheers

    ACSR / Windows
  • Thu, Sep 15 2016 4:27 PM In reply to

    • funckdren
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 438
    • Points 5,875

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Yes, Yosemite seems to have solved it. I upgraded to Yosemite for about two weeks with nary a sign of AFIFO. I was experiencing other weirdness (which may be due to Mac OS) that drove me back to Mavericks. I upgraded my Mavericks system to MC 8.6.3 because Avid Support told me the AFIFO problem was solved, but they came raging back.

    Avid Support believes that my errors are due to working on sequences that were built in previous version of MC, which may very well be true. In short, I think Yosemite will probably help you.

    Mac Pro Westmere 12-Core 3.46GHz, Media Composer 8.7.2, Mac OS 10.11.5, 64GB RAM, Mojo DX [view my complete system specs]
  • Wed, Feb 8 2017 1:46 PM In reply to

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Hi Marianna,

     

    Just jumping in with more specs to support this AFIFO_TAKE_UNDERRUN

     

    We're running

    MC8.5

    OSX10.9.5

    ISIS Client version 4.7.10.16250

     

    as with everybody else, problem arrived after upgrade from MC8.4 to 8.5,

    and the workaround is to 'add and render' audio dissolves, not just 'add'...

    Marc 

    TVC SOHO

     

  • Wed, Feb 8 2017 2:01 PM In reply to

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    just as a follow up to this,

     

    does anyone have a good way of creating a shortcut for 'add and render'

    at the moment the shortcut for add audio dissolve brings up the window which defaults to just 'add' if you hit enter...

    the workaround causes the editor to have to click add and render with the mouse... which obv he would like to avoid...

     

    Marc

  • Wed, Feb 8 2017 4:31 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,259
    • Points 206,105
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Marc

    Many have solved the issue by upgrading to Yosemite....  Can you do that please..

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Sep 12 2017 2:50 PM In reply to

    • mattess
    • Not Ranked
    • Joined on Wed, Dec 10 2014
    • Posts 13
    • Points 105

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Hi,

     

    is this problem fixable simply by switching to the actual Avid Version 8.8... from 8.5.2? 

     

    Thanks in advance!

     

    Matthias

  • Wed, Sep 13 2017 11:07 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,259
    • Points 206,105
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Are you on Mavericks OS?  10.9.x?

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Jan 29 2018 12:03 AM In reply to

    • JamesG
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 206
    • Points 2,775

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Hi

    I have the AFIFO problem on Mavericks with 8.4.0 MC

    I'm wary of upgrading the MC verison mid-project but I'd be happy to upgrade to Yosemite BUT I found this at the bottom of the legacy Avid Version Matrix page:

    ** 12-core 2013 Mac Pro (Ivy Bridge 6,1 Cylinder) and dual 6-core Mac Pro (Westmere 5,1 tower) model CPU's on Mac OSX 10.10.x (Yosemite) have known performance issues with playback, render, and transcode of higher resolution material. If possible, customers with these CPUs should stay on Mac OS 10.9.5 as it does not exhibit the same performance issues.

    Is this still a problem? My mac is a dual 6-core Cheese Grater Mac Pro - What they call Westmere I think.

    If so not sure what my upgrade path is to solve the AFIFO bug..

    Any help greatly appreciated!

     

     

    Media Composer 8.6.4 on 12 Core 2x2.66 GHz Mac Pro 16GB RAM, AJA IO Xpress [view my complete system specs]
  • Mon, Jan 29 2018 2:36 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,259
    • Points 206,105
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Hey JamesG

    This usually happes right before an audio dissolve when playing the timelime......  If you render the dissolves does it occur?

    I know that most with this issue upgrades to 8.5.2 and the issue vanished....

    Let me know if rendering has any affect

    marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Jan 29 2018 2:47 PM In reply to

    • JamesG
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 206
    • Points 2,775

    Re: 8.5 and AFIFO_TAKE_UNDERRUN


    Hi Marianna

    Thanks so much for the reply. Yes - I’ve been reading the threads, this is exactly that bug.  Rendering audio dissolves fixes the problem. I made a mistake - I’m on 8.6.4 on Mavericks. My understanding is that this is at least partly a Mavericks problem.   As I said, I'm wary of upgrading the MC version mid-project but I'd be happy to upgrade to Yosemite BUT I found this at the bottom of the legacy Avid Version Matrix page:

    ** 12-core 2013 Mac Pro (Ivy Bridge 6,1 Cylinder) and dual 6-core Mac Pro (Westmere 5,1 tower) modelCPU's on Mac OSX 10.10.x (Yosemite) have known performance issues with playback, render, andtranscode of higher resolution material. If possible, customers with these CPUs should stay on Mac OS10.9.5 as it does not exhibit the same performance issues.

    But I noticed that on the matrix, 8.6.4 appears qualified for Yosemite and El Capitan without the Asterix warning about these specific  Macs.  Does that mean the problem about performance on those specific MacPro machines was only related to earlier versions of MC on Yosemite? What I need to know is whether these specific Mac Pro can run on 8.6.4 and above on Yosemite and above, or is there a known issue that renders these Macs no longer supported? Many thanks James
    Media Composer 8.6.4 on 12 Core 2x2.66 GHz Mac Pro 16GB RAM, AJA IO Xpress [view my complete system specs]
  • Mon, Jan 29 2018 3:07 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,259
    • Points 206,105
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    JamesG

    Sorry for popping in so late but I was this weekend.....     Let be make 100% sure and ask Dave in our hardware test lab...

    stand by

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Jan 29 2018 5:01 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,259
    • Points 206,105
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    JamesG

    I cheked and the current MC matrix web page shows that it needs to be  updated -  the legacy matrix page with same.

     

    ** 12-core 2013 Mac Pro (Ivy Bridge 6,1 Cylinder) and dual 6-core Mac Pro (Westmere 5,1 tower) model CPU's on Mac OSX 10.10.x (Yosemite) have known performance issues with playback, render, and transcode of higher resolution material. If possible, customers with these CPUs should stay on Mac OS 10.9.5 as it does not exhibit the same performance issues, or upgrade to Media Composer 8.4 or higher if not using RED workflows. (UPDATE: This is fixed with the latest RED AMA plugin v 1.16.5 and later

     

    good to go.

     

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Jan 30 2018 9:17 AM In reply to

    • JamesG
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 206
    • Points 2,775

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    Thanks Marianna

    is it possible to clarify whether the problem outlined in bold above (ie that those Mac Pros had a performance problem with Avid on Mavericks ) is restricted to Mavericks and not later OS? The solution suggested above is to upgrade MC. But is it supported to upgrade those specific MaccPROs to, say, Sierra or are there still playback issues?

    Media Composer 8.6.4 on 12 Core 2x2.66 GHz Mac Pro 16GB RAM, AJA IO Xpress [view my complete system specs]
  • Tue, Jan 30 2018 2:36 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,259
    • Points 206,105
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 8.5 and AFIFO_TAKE_UNDERRUN

    James

    It was a combo of Mavericks and MC.... but a large part on the Mavericks side.  As dave indicated, updating the os to the next level will remove the performance issues -  upgrading to El Cap 10.11.x for the OS shoud work fine with MC 8.5 and the performance issues in Mavericks will dissipate.

    Sierra isnt suported with MC 8.5

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

Page 4 of 4 (60 items) < Previous 1 2 3 4

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller