Latest post Thu, May 19 2016 9:49 PM by RalphC. 115 replies.
Page 2 of 8 (116 items) < Previous 1 2 3 4 5 Next > ... Last »
Sort Posts: Previous Next
  • Sat, Jan 30 2016 12:46 PM In reply to

    • keithkowal
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Swampscott, MA
    • Posts 118
    • Points 1,745

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    where is the link to find the bug fixes in this new release?

     

     

    2.4 ghz P7 / 3-1T HD / 20gbyte RAM / MC8.8 [view my complete system specs]
  • Sat, Jan 30 2016 2:43 PM In reply to

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    keithkowal:

    where is the link to find the bug fixes in this new release?

     

     

    Fixed in Media Composer v8.5
    The following have been fixed:
    ➤ Bug Number: MCCET-1022. You might have received an “Operation not supported” error when consolidating XDCAM media on Fat32 formatted drives on a Mac.
    ➤ Bug Number: MCCET-1002. Format names and settings might have been corrupted in Import and Export dialogs in Chinese locale.
    ➤ Bug Number: MCCET-962. AAF did not export properly if it included multiple P2 clips previously consolidated in Media Composer.
    ➤ Bug Number: MCCET-1017. If you switched your Windows Keyboard settings to Russian, shortcuts such as Ctrl+X, Ctrl+Z, Ctrl+C, Ctrl+V, did not work in the Title Tool.
    ➤ Bug Number: MCCET-1004. The editing application crashed when transcoding Sony4K media to DNxHD36 with Nitris DX enabled.
    ➤ Bug Number: MCCET-982. The eye dropper did not accurately pick the correct pixel once you zoomed in on the video.
    ➤ Bug Number: MCCET-995. Playback stopped when you marked In/out with i, and o keys on a Hebrew keyboard.
    ➤ Bug Number: MCCET-475. You might have received an assertion error when performing a quick search in bins greater than 2600k.
    ➤ Bug Number: MCCET-978. Some titles created using proxy H.264 were not readable.
    ➤ Bug Number: MCCET-980. In some instances, system memory usage was high and the system would become slow and unresponsive after applying Izotope Ozone effects.
    ➤ Bug Number: MCCET-999. The editing application might have crashed when using Automation Gain with Fast Scrub enabled.
    ➤ Bug Number: MCCET-939. You might have experienced memory leaks when rendering a sequence with lots of Subcap and Burn-in Timecode effects.
    ➤ Bug Number: MCCET-1038. If you right+clicked on the Track Control Panel while in a Japanese OS, the system would crash.
    ➤ Bug Number: MCCET-1010. In some instances, the editing application did not retain the Interplay Folder settings correctly.
    ➤ Bug Number: MCCET-891. In previous releases, if your system language was set to Arabic, text you entered with the Subcap effect did not display properly. This has been fixed.
    NOTE: To workaround this issue in the past, some users reversed their own captions. This is no longer necessary. But, if you do have older sequences that contained Arabic Subcaps effects, you will receive the following dialog when you load your sequence in the Timeline.
    If your sequence contains captions that you reversed to workaround this issue, enable the “Update the old RTL Captions” option.
    ➤ Bug Number: MCCET-1008. (Windows 7) In some instances, you might have experienced video tearing during playback. If this occurs, make sure to select “Enable desktop composition” in the Control Panel > System > Advanced system settings > Advanced tab > Performance Settings window.
    ➤ Bug Number: MCCET-475. You might have received an assertion error when performing a quick search in bins greater than 2600k.
    ➤ Bug Number: MCCET-977. Timewarp speed did not calculate correctly in EDLs created from the Timeline.
    ➤ Bug Number: MCCET-783. In some instances, Frame Counter was one frame off after applying a reverse motion effect speed change to a clip.
    ➤ Bug Number: MCCET-879. If you opened the Title Tool in a certain language and then changed to input text in a different language, the editing application would freeze when saving the title.
    ➤ Bug Number: MCCET-811. If your project was on Avid ISIS storage, you might not have received a warning message when naming bins using illegal characters.
    ➤ Bug Number: MCCET-803. When the keyframe button in the Timeline was deselected, Timeline settings were ignored.
    ➤ Bug Number: MCCET-863. (News option) The welcome message from iNews when displayed in the NRCS Tools did not show Croatian specific characters.
    ➤ Bug Number: MCDEV-3905. Third party effects were not recognized when 3rd party transition and segment effect filters were selected in the List Tool.
    ➤ Bug Number: MCCET-945. You could not successfully drag from one bin to another after performing a Same as Source export.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Symphony V8.6 / 8.3.1 HP Z400 system [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Sat, Jan 30 2016 2:44 PM In reply to

    • Jim Allan
    • Not Ranked
    • Joined on Mon, Jun 7 2010
    • Oakville, Ontario, Canada
    • Posts 80
    • Points 900

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    This is exactly what is happening to me: hanging up on Initialize AVX2 Host.

    I have also uninstalled and de-activated MC, upgraded to el Capitan, installed 8.5 and re-activated. All looks good.... but then it gets hung up. Have also gone through the whole process twice.

     

     

     

     

     

     

    MC 8.8.1 with Phrase Find on a 17" MacBook Pro (Late 2011). OS X 10.12.3, 16GB RAM. 2.4GHz Intel Quad Core i7. AMD Radeon HD 6770M 1024 MB. Using... [view my complete system specs]
  • Sat, Jan 30 2016 2:50 PM In reply to

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    I've had to roll back to Yosemite to get it to work -total pain in the ass and lost loads of time I really could have done without.

  • Sat, Jan 30 2016 4:09 PM In reply to

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Ingo F:
    How about the "performance issues" on a 12 Core Mac Pro 5.1 while working on RED and Yosemite? Is this solved by supporting El Captain?

    I have been told by Avid that the solution will be in the next release of the RED AMA plugin, which is coming "soon."

    FWIW, the problem still exists on Yosemite, but I have not personally tested El Capitan yet.

    We continue to dual boot (actually tri-boot) because of this issue.  v8.3.1 still works fine for RED transocding.

     

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Sat, Jan 30 2016 4:11 PM In reply to

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    How long have you waited for that first boot?  IIRC, the launch time was much slower the first time (several minutes) but then works normally.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Sat, Jan 30 2016 5:41 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,048
    • Points 105,180
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Jim Allan:

    This is exactly what is happening to me: hanging up on Initialize AVX2 Host.

    I have also uninstalled and de-activated MC, upgraded to el Capitan, installed 8.5 and re-activated. All looks good.... but then it gets hung up. Have also gone through the whole process twice.

    Bet its an plug in....

    Drag the plug in folder to the desktop

    Make a copy of it

    empty the original folder

    put it back in the original location empty

    drag a few plug ins back in - relauch

    rinse and repeat till you find the culprit.

    Something doesnt like El Capitan

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Sat, Jan 30 2016 5:43 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 8,048
    • Points 105,180
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Kevin Klimek:

    I have been told by Avid that the solution will be in the next release of the RED AMA plugin, which is coming "soon."

    FWIW, the problem still exists on Yosemite, but I have not personally tested El Capitan yet.

    We continue to dual boot (actually tri-boot) because of this issue.  v8.3.1 still works fine for RED transocding.

    Kevin is spot on.....

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Sat, Jan 30 2016 6:11 PM In reply to

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Having the same issue, hanging at Initialize AVX2 Host for >15 minutes.

  • Sat, Jan 30 2016 6:21 PM In reply to

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Curious if you can remove your AMA plugins temporarily and see if it will boot?

    They are located in /Library/Application Support/Avid/AVX2_Plug-ins/AMA.

     

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Sat, Jan 30 2016 6:43 PM In reply to

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Did a divide and conquer on my plugins and found that MC 8.5 seems to be incompatible with my version of Magic Bullet Looks (it's not the latest one, though – bought it at the end of 2014).


    Without that, it opens normally. Bye, Christian
  • Sat, Jan 30 2016 6:49 PM In reply to

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    Thanks Christian.

    Our edits all use MB Looks so I was wondering what version you are currently using? I'm assuming MB Looks v2?

    And if anyone out there is using the latest version, v3.1, it would be greatly appreciated if you could report back if it works ok in MC v8.5. Thanks in advance!

    2.5 floors in Midtown NYC consisting of ~60 workstations, primarily Mac Pros with a few iMacs and Mac Minis. I include specific machine specs in my posts... [view my complete system specs]
  • Sat, Jan 30 2016 6:54 PM In reply to

    • kellyv
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 413
    • Points 4,840

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    avidscreencast:

    Did a divide and conquer on my plugins and found that MC 8.5 seems to be incompatible with my version of Magic Bullet Looks (it's not the latest one, though – bought it at the end of 2014).


    Without that, it opens normally. Bye, Christian

    BINGO! Removed Looks_x64.avx and now starts up and quits without issue. Thanks for sharing Christian. 

    Late 2013 MacBook Pro 2.6 GHz Retina 15" with 2 TB Displays OSX El Capitan 10.11.3. Media Composer 8.5. BM Ultra Studio Mini Monitor. BM Desktop Video... [view my complete system specs]

    Editor

  • Sat, Jan 30 2016 6:56 PM In reply to

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    I just looked at the plugin's plist file, it's version 2.5.3. (Mac OS X 10.11.3)

  • Sat, Jan 30 2016 7:08 PM In reply to

    Re: Media Composer v8.5 | NOW AVAILABLE - w/El Capitan Support!

    For those of you with the Magic Bullet issue, could you please reply with the MB version and your OS version?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 2 of 8 (116 items) < Previous 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller