Latest post Tue, Nov 24 2015 12:00 PM by addinski. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Tue, Nov 24 2015 12:00 PM

    • addinski
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Erfurt, Germany
    • Posts 176
    • Points 2,115

    undo/redo lost when combining timelines bug in MC 7.05

    Hi,

    here´s my situation/workflow: I like to raw edit/clean up my footage in different "sub timelines" and then combine them into one big "master timeline". Normaly I select every clip in the "sub timelines", copy and paste it into the "master timeline". Today I tried to throw/move a "sub timeline" with the mouse onto a master timeline, that´s opened in the timeline window. And voila, it does not open the "thrown" timeline (as it worked before), it puts all the clips of the "sub timeline" into the "master timeline".

    Crazy thing is: this works only from time to time AND, if I do this my undo/redo list get´s deleted. So there´s no more undo/redo available. If I restart MC, undo/redo is back to normal

    Can somebody please test this?

    Thanks.

    Andre.

    MAC OS X 10.11.6 AVID MC 8.9.1 + Avid Mbox Pro 3 MACBOOKPRO 15" Retina, i7 2.66 GHz Quadcore, 16GB Ram Dell UltraSharp U2711 Sony FS5 & Alpha... [view my complete system specs]

    Honestly I hate editing.

    Filed under: , , , ,
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller