Latest post Mon, Oct 5 2015 5:41 PM by Marianna. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Oct 5 2015 7:54 AM

    • knejmann
    • Not Ranked
    • Joined on Fri, Nov 4 2005
    • Århus, Denmark
    • Posts 161
    • Points 1,730

    Cannot subscribe to a topic from iPhone

    I often read these forums on my iPhone. Sometimes I try to subscribe to a topic but that never seems to work. Whether I'm using Safari or Chrome, when I press the button "Email subscription disabled" the icon changes to an hourglass and nothing else happens. On my computer the button text changes to "Email subscription enabled"

    Is this a shortcoming in the forum software or something I might be able to remedy somehow?

     

    Media Composer 8.2.6 (some with Symphony option) - Windows 7 - HP Z420/Z820 (Nitris DX), Lenovo W540 etc. - Interplay and ISIS7000+NEXIS storage - Avid... [view my complete system specs]

    Kåre Nejmann

    Danish Broadcasting Corporation - DR
    Aarhus, Denmark 

    Filed under: ,
  • Mon, Oct 5 2015 5:41 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,264
    • Points 206,140
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Cannot subscribe to a topic from iPhone

    this is a limitation of the forum software.  Expect that to change in 2015/2016 as we move to a common platform for all community sites.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller