Latest post Thu, Sep 24 2015 10:39 PM by Nathan Morgan. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Sep 22 2015 5:07 PM

    Color Adjust Broken 8.4.1

       Hey all,

        Got a new fun bug that we ran accross last night. It seems as though the paint tool "color adjust" mode is broken in 8.4.1

        It is working in 8.4 but broken in 8.4.1, doesn't work on both MAC and PC. I guess this is what I get for keeping up with the latest versions!!!

        Would love to get this esciallated ASAP between this and the rendering bug we are thinking very seriously about heading back to a more stable version!

    Cheers,

    Nathan

    Steps to replicate the bug:

    On an 8.4.1 system

    1. Apply paint effect to a clip.

    2. Draw a shape.

    3. Change Shape Mode to color adjust.

     

    Primary - MC 8.4 w/Symphony Option, Xeon X5680 (x2), 32GB RAM, GTX 970, Nitris DX Alt - MC 8.4 w/Symphony Option, MacPro Trashcan 3.0Ghz 8 core, 32GB... [view my complete system specs]
    Filed under: , ,
  • Wed, Sep 23 2015 10:52 PM In reply to

    Re: Color Adjust Broken 8.4.1

    Just downloaded 8.4.2 and it is still broken. Marianna, any chance of getting this submitted as a bug? 

    Primary - MC 8.4 w/Symphony Option, Xeon X5680 (x2), 32GB RAM, GTX 970, Nitris DX Alt - MC 8.4 w/Symphony Option, MacPro Trashcan 3.0Ghz 8 core, 32GB... [view my complete system specs]
    Filed under: ,
  • Wed, Sep 23 2015 11:13 PM In reply to

    • jdrouette
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Vancouver, Canada
    • Posts 383
    • Points 5,005

    Re: Color Adjust Broken 8.4.1

    The effect does work with 8.4.2 on my work Windows 7 system. The color adjustments behave as expected.

    Avid Media Composer 2018.12.5 Symphony option, Avid Artist DNxID on macOS 10.14.3, iMac Pro (2017) 10-Core, 3.0GHz Intel Xeon W, Turbo Boost up to 4.5GHz... [view my complete system specs]
  • Thu, Sep 24 2015 2:50 PM In reply to

    Re: Color Adjust Broken 8.4.1

    Hi Nathan,

      Our team here also can't reproduce this issue with 8.4.2 on Windows. 
    Question - When you moved up to 8.4.2, was it from a patch installer or a full install?
    Trying to see if there was a difference on installs or anything like that... 

    Otherwise, is there a specific project type or media that does this? New fx versus an older fx? 

    Any information is appreciated. 

     

     

    Thanks

     

    ~Keith

    - MacPro, 2.66 GHz, 14G RAM; OS 10.8.4; MC DX Nitris; ISIS 4.5 - MacBook Pro, 2.3 GHz i7, 8G RAM, ISIS 4.5 - z800 Xeon 2.93Ghz, 12G RAM, Win 7, DX Nitris... [view my complete system specs]
  • Thu, Sep 24 2015 10:39 PM In reply to

    Re: Color Adjust Broken 8.4.1

    Hey you guys are right works on Windows and redownloaded an installer and did a clean install on Mac and works too. . . Go 8.4.2!!!

    Cheers!!!

    Primary - MC 8.4 w/Symphony Option, Xeon X5680 (x2), 32GB RAM, GTX 970, Nitris DX Alt - MC 8.4 w/Symphony Option, MacPro Trashcan 3.0Ghz 8 core, 32GB... [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller